Posts created by Sandhya1

 
 
 posted in Vermillion Watch: In Blood Collector's Edition on Apr 25, 18 6:24 PM
I, too, am stuck on the key! Very frustrating game. And yes there is a chapter missing in the Guide. It is not a "walkthrough" but the guide that all CE have. I find all of this developers games difficult and non-intuitive. Don't know why I keep purchasing them.
 
 
 posted in Mystery Tales: The Other Side Collector's Edition on Apr 15, 18 3:04 PM
bcorsica wrote:Stuck in Cramer house after I collected the arrow case and put it on the wall, only showing 3 arrows and still says to look for more, except I have no new active location. Went outside, nothing to be done, walked back inside, same, went in the office and nothing that I can accomplish til I retrieve that missing arrow. Using a Macbook air.
I used the hint in very room and it said "nothing can be done here".

I'm having exactly the same issue. Can't move forward. Help please. Going to try and reload the game and see what happens.

 
 
 posted in Tiny Tales: Heart of the Forest Collector's Edition on Aug 14, 17 8:04 PM
Nynaeve70 wrote:I got a pm from the developer - who said to take the dissection tools out of your inventory - then right click them to put them back in. This should (and did for me) take you to the cut scene going to the Mushroom Mines.

I went back into the Dr's house, waved the dissection tools around the bookcase and it immediately sent me to the Mushroom Mines.
 
 
 posted in Tiny Tales: Heart of the Forest Collector's Edition on Aug 3, 17 2:50 PM

OMG! That is awesome. You have definitely answered my question. No wonder I couldn't find them as I had already gotten them from the list. Thank you!
Valdy wrote:
Sandhya1 wrote:So far I love this game! Thank you for being available to your fans. My only wish is that you had some way of showing if all of the "special items" have been found. I am also having a heck of a time finding the morphing items and the guide doesn't show where they are.
Thanks again for creating such a fun game!


If you use the tutorial it will tell you that when the little black mouse, which sits over the crown, has its eyes open, you still haven't found a collectable. Once you have found it, its eyes are closed. It's not very well done, and without the tutorial I would have never seen that little black thing as a mouse nor would I have noticed the difference with the one eye open or closed.

As for the morphing objects: it's always one of the items on the list that morphs. It's not a special extra. You can see by the colour of the word wether it's in its morphing stage or in its normal stage, which means it looks like the description in the list.

Hope this helps.
 
 
 posted in Tiny Tales: Heart of the Forest Collector's Edition on Aug 2, 17 8:51 AM
So far I love this game! Thank you for being available to your fans. My only wish is that you had some way of showing if all of the "special items" have been found. I am also having a heck of a time finding the morphing items and the guide doesn't show where they are.
Thanks again for creating such a fun game!
 
 
 posted in Tiny Tales: Heart of the Forest Collector's Edition on Aug 2, 17 8:46 AM
I'm having a hard time finding the morphing items. Are they in all of the HO's are just some of them?
 
 
 posted in Love Chronicles: Death's Embrace Collector's Edition on Jul 31, 17 3:01 AM
I am unable to start the game over with a new profile. I have tried multiple times and it keeps taking back to where I exited. Any suggestions?
 
 
 posted in Nevertales: Forgotten Pages Collector's Edition on Jul 26, 17 12:11 AM
Hapless wrote:I am also having the same problem with picking up the keys. Did it eventually work or did you have to skip it?

Thanks Linda

[/quote
I am also having an issue with being unable to pick up the key. Unfortunately after years playing Big Fish games it is now impossible to get tech support. I have 2 games that I am unable to play and their fix was to give me 2 codes for free games. That is really nice but I wanted to play the games I had purchased. I have also tried the "play as administrator" fix and it has never worked for me, won't even let me open the games at all. I am very disappointed in what Big Fish tech support has become. Pretty much non-existing. So guess I will have to skip this glitch or die of old age waiting on some one to fix it. Oh I am using Windows 10.
 
 
 posted in Lost Lands: The Wanderer Collector's Edition on Jan 6, 17 11:10 PM
Wanted to let you know that I changed my settings and was able to open the game. I then played it under a different name and when I got to the maze I did not open it until I had the rat! Worked!! I am so happy I figured it out as I really like this game. But it remains a real shame that I got NO help from the tech department.
 
 
 posted in Lost Lands: The Wanderer Collector's Edition on Dec 29, 16 9:58 PM
Hello. Thank you for your response. In spite of saying I still needed help, I received two responses from "Molly" stating she couldn't help me and here is a coupon for a free game. I never heard back. I really didn't want a free game, I want to play this game.
Hopefully they are going to fix the bugs and send out an update. fingers crossed. I have to say I am terribly disappointed in Big Fishes tech department. It didn't use to be this way. You sent in a Dr. Felix report with your email and someone responded and helped you. Don't know what changed but I am sorry it did. I have been buying games from Big Fish for years, probably spending at least $40.00 a month. I expected better.
bfgIlinalta wrote:Hello Sanhya1,

Thank you for your patience. I am sorry it seems like you never received a response. I've taken the liberty of taking a look and can see there's a current request that has been responded to recently.

Sometimes, our system will send out an automated response to request more information, to provide some assistance, and to more quickly respond to our players. If that email that has been given doesn't seem to help out or isn't addressing the issue, my recommendation is to reply directly to that email so that our Support Team is alerted to your request for more assistance and so that our request system doesn't unintentionally close your request due to a lack of response, which seems like the email helped out.

Thank you as well for letting us know that those steps didn't seem to help out. I'm also bringing this to the attention of the right teams so that they know what hasn't helped with some of the issues our players are experiencing.

Just reply directly to that email if it doesn't seem to assist, that will alert our Reps that more help is necessary and they will get in touch with you personally as soon as possible to assist as much as they can. If there are any further questions, please feel free to PM me or any of our other moderators. We are all happy to listen and help out as best we can.

bfgIlinalta

bfgIlinalta

 
 
 posted in Secrets of Great Queens: Old Tower Collector's Edition on Dec 28, 16 12:03 AM
I, too, had the hacksaw issue. If you restart the game with a new profile, when you get to the section with the hacksaw before you do anything, take the torch. When you get the stain glass piece you can now access the hacksaw.
 
 
 posted in Secrets of Great Queens: Old Tower Collector's Edition on Dec 27, 16 12:27 AM
I'm having the same issue. This is the second game in so many days I have been unable to play!!
dancote wrote:Can't get the hacksaw after I complete the mosaic puzzle in the stairway of the tower. I can see it but can't select it. Needless to say, all progress is halted.
WIN 10 64 bit is up to date as are all drivers.
 
 
 posted in Lost Lands: The Wanderer Collector's Edition on Dec 12, 16 10:30 AM

I follow this steps exactly. Now I can't open the game at all. I sent a request to tech support over a week ago and no one has gotten back to me. And, no, it isn't in my span fold

bfgBellerophon wrote:Hello everyone!

If you are having problems getting the game to work correctly, we highly recommend going to our <a href=http://bigfishgames.custhelp.com/app/home>Help pages</a>. Using our <a href=http://bigfishgames.custhelp.com/app/home>Help pages</a> is always the quickest way to get technical problems resolved. Here are a few suggested articles that have helped many people correct these types of problems in the past:

<a href="http://bigfishgames.com/help/index.html?rn=166"> Game Crashing, Freezing, or Blank Screen </a>

<a href="http://bigfishgames.com/help/index.html?rn=438">Game Compatibility</a>

<a href="https://www.bigfishgames.com/help/?rn=1748">Run Game as Administrator</a>

While we can offer a known solution for technical issues in the Forums, or other tech savvy pond residents can swim by with good tips and suggestions, we cannot provide the same excellent level of support provided by our Customer Support team.

The Forums are not very well suited for the kinds of information gathering and troubleshooting that get these types of issues corrected quickly.

If there is a problem with the game, our <a href="https://www.bigfishgames.com/help/?rn=ask">Support Team</a> can also gather necessary information on what types of computers are being affected by the problem and deliver this information to the developer for a fix.

If you are not able to get a game working properly using our <a href=http://bigfishgames.custhelp.com/app/home>Help pages</a>, please get in touch with our Customer Support team, you can find a link to contact our Support team on the front page of our <a href=http://bigfishgames.custhelp.com/app/home>Help pages</a>.

When posting in this thread and also when contacting our Support Team, it would be helpful if you could state what system you are playing the game on (i.e. PC, MAC or Mobile), so we can provide you with the appropriate support as quickly as possible.

*Finally, please reserve this thread for tech issues only. If you are seeking game play assistance (i.e. hints and tips), the best thing to do is to start a new thread in the game's Forum by clicking on 'Create New Discussion.'

bfgBellerophon
 
 
 posted in Lost Lands: The Wanderer Collector's Edition on Dec 12, 16 8:39 AM
This is the same problem I had. I changed my settings as instructed to Administrator and now the game won't even open. I sent a Felix report to tech, got a generated response, but never heard back from anyone to help me fix it.


northswirl2 wrote:Rats! I managed to put the rat in the maze, moved it and the boxes around a bit but had to leave the game so I backed out and exited/saved. Later, when I tried to go back to the maze game there was no rat and I can't get the aerial view. I REALLY don't want to have to start the game over again!
 
 
 posted in PuppetShow: The Face of Humanity Collector's Edition on Feb 9, 16 4:37 PM
gamma9697 wrote:stuck with the monkey and the cymbals - he has both of them and is clapping away merrily but the game insists he needs his cymbal! Think I will wait to buy games - until I can at least see what the forum says...


Got the same issues. Games sure have been buggy lately. I have gotten where I just delete them, which upsets me after I have purchased them, as no one is responding to any of the issues! I have been with BF for years and buy lots of games. The games are getting better but the service is getting worse. Shame on you Big Fish.
 
 
 posted in Lost Lands: The Golden Curse Collector's Edition on Dec 6, 15 11:12 PM
droidrot wrote:
salad3 wrote:There's a glitch in the bonus game. It has it's own thread, so I didn't even realize no one had posted it here. But I'm trying to make the tea; I have done everything I needed to do, it will not let me use the pestle on or pick up the ingredients for the tea. When I hit "hint", it tells me what I need to do, but I've already done it. So I can't move forward. The bonus games are the only reason I even bother getting the CE's, and I really enjoyed this one, so I'm really disappointed. It's at the tail end of the bonus game. I lack closure!


Same here, please fix this glitch.

I am also having this problem. You can't skip it so am stuck in the bonus game. Big Fish please help!
 
 
I'm having the same problem. Anybody have a solution?
 
 
I am unable to find/get the 3rd skull. I have a scroll and a token for a scroll, but my scroll already has a token in it and won't accept the token. Is anyone else having this problem? I can't move on cause I can't get the 3rd skull. :-(
 
 
I have a scroll and the token to place in it, but there is already token in the scroll so I can't get it open. This is the buggest game I have ever bought from Big Fish and I have been buying them since the beginning of Big Fish. It is a great game but the frustration with all of the bugs makes it not worth the effort. Sad fish.
 
 
This worked. You have to more the cursor down to the handle on the bottom drawer, hold the left mouse button and move the hand up. An invisible watch will appear, move it and then you can pick up the sign.
Thanks joyce2121

joyce2121 wrote:Having the same problem. Get the hand, but it only clicks on the
front of the drawer, not the Libra Sign. When I try to move cursor
to the Sign, the hand disappears. Has anyone solved this?

ETA...Went back into the game and instead of just clicking when
the hand appeared, I clicked and held and moved cursor upwards.
This brought an unseen object into view and I moved it as far up
as it would go. Repeated this with a second unseen object, then
I was able to pick up the Libra Sign. Hopefully this will work
for someone else. Please let me know if it does.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator