Posts created by sagethyme

 
 
 posted in Mystery Tales: The Other Side Collector's Edition on Mar 24, 18 1:29 PM
Played the game yesterday and got about halfway done. Tried to open the game today to finish and it's giving me ERROR CODE 809.

And it tells me I have another game running already. Really?! I'd like to know where it's running, because it's certainly NOT on my computer.

This game will not launch from the icon or the BFGManager.

Any other bright suggestions on what to do?
 
 
Does anyone know if there was a game code? Thanks
 
 
Ditto for the same problem as Skeptix - no symbols show up on the nodes to connect. Using Windows with all current undates, drivers, etc.

Help?
 
 
 posted in League of Light: Edge of Justice Collector's Edition on Jun 8, 17 10:23 AM
I used the halberd for the key on the "Inn" sign. The halberd was not returned to my inventory and I can't get the lantern in the courtyard without the halberd.

So now I can't do anything!

Suggestions?
 
 
 posted in Queen's Quest III: End of Dawn Collector's Edition on Apr 3, 17 7:55 AM
Error: Access violation at 0x504C7C8D (tried to write to 0x05E60FE8), program terminated.

Using Windows 10

I can't even launch this game and I've tried reloading this game 3 times.

Will I ever get to play this game that I paid for?
 
 
No help from the BIg Fishies for me????

I have no interactive icon on the scene where the Edelweiss flower is used.

Do I just suck it up?
 
 
 posted in Myths of the World: The Black Sun Collector's Edition on Mar 31, 17 6:27 AM
Even after the update, I still have no interactive gears needed to place the Edelweiss flower in it's slot on the column in the Garrison.

My pointer remains a pointer over the slot.

There is no way to move on, or back, or sideways. The Hint button keeps telling me to "Move along" no matter where I am on the map.

Any help on the this matter would be greatly appreciated.
 
 
 posted in Myths of the World: The Black Sun Collector's Edition on Mar 30, 17 8:24 AM
I'm stuck in the Garrison. I can't put the Edelweiss flower in the column. I get no "gear turning" icon when I go close up.

The Hint says "Move along" no matter where I go on the map.

What am I missing?
 
 
No matter how many times I try, it will not accept the "A" note at the end of the 5 note sequence. I have tried the sequence with every note and it is always wrong.

Any ideas, fellow fishies?
 
 
 posted in Grim Tales: Graywitch Collector's Edition on Feb 2, 17 3:40 PM
Can't figure out the clock puzzle and the SG doesn't make sense, since you can't select "A" 2 times and the "D" 2 times - they stay put when you do that.

Can anyone help me get through this?

Never mind, I finally puzzled it out.
 
 
Why do I get the feeling that there will be no fix for the Bonus Game?

We paid $13.99 for the Collector's Edition so we could have that Bonus Game. In a few weeks, BFG will release this game as a Standard at $6.99 and will no longer bother with those of us who are out $7.00.

I believe BFG owes us what we paid for or refund us the difference.
 
 
Still no key. No way back to get it and no way forward without it.
 
 
Stuck in same place.
 
 
BF seems to follow the same mantra each and every time:

1. Game has a glitch and BF says it's our computers.
A. We are mostly experienced players and thus have up-to-date software.
B. Do you not think that we've troubleshooted BEFORE we post here?
C. When the TECH forum gets to 2 pages, it's NOT US - simple logic here.

2. Ignores our pleas for help.
A. Only the standard "Game freezes, blank screen, crashes" page goes up.
B. Days go by with no responses.

3. Hopes enough days/week goes by so that we may forget about it.
A. Note to BF - we don't forget!
B. We remember each and every time a game freezes and you don't help us.

So for all the times you (BFG) have told us it's a problem on our end, the above is US telling you about the problem on YOUR side.
 
 
Hey Big Fishes, if all of us are stuck in the chapel, then that means it's not us but the game that has problems.

PLEASE GET US A PATCH...soon. Thank you.
 
 
Same as previous. Locked up in chapel with no where to go. Playing on PC Windows 10 Pro.

Per the "Game Crashing, Freezing or Blank Screen" list of things to do:

1. Just updated video driver. No change, still locked up.

2. Just uninstalled/reinstalled Adobe Flashplayer and Shockwave. No change.

3. Software up-to-date.

4. Graphics settings at 100%.

No change despite all of the above.
 
 
 posted in Shrouded Tales: Revenge of Shadows Collector's Edition on Jul 20, 15 9:55 AM
Lucky number 7 with this same issue. *sigh*
 
 
 posted in Grim Tales: The Final Suspect Collector's Edition on May 16, 15 3:27 PM
I only have the Map Puzzle to finish to open the secret room and can't for the life of me figure out how to solve it.

Can anyone help?
 
 
 posted in Animism: The Book of Emissaries on Apr 26, 15 3:03 PM
So I can't figure out what to do to mimic the bird's songs. Do I use the bells above their heads?

Do I have to do all 3 birds?

I can't seem to make out the pattern.
 
 
 posted in Ominous Objects: Phantom Reflection Collector's Edition on Apr 16, 15 12:27 PM
mistypie wrote:As soon as the titles and intro are over I click continue and the game stops working and closes itself. I have uninstalled and re installed twice but no luck. such a shame I was really looking forward to this game.


Same here. *sigh* *goes off to ponder other 'what ifs'*
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator