Posts created by afayek

 
 
 posted in F.A.C.E.S. on Aug 27, 11 2:08 PM
I am playing on a PC old DELL D820 and I am also not able to pick up crowbar after finishing HOS in Chapter 5. I've tried getting out of game and re-entering. HOS not available. Tried restarting my computer and still I am not able to get crowbar. At this point I SOL. Any suggestions?
 
 
 posted in F.A.C.E.S. on Aug 27, 11 1:47 PM
angiejoy59 wrote:I'm playing on A Power Mac OSX 10.4.11.
I checked the walk-through before coming to the Forums to troubleshoot but discovered the problem was not due to my stupidity. It is indeed a technical problem.
I've been happily playing the game for a number of hours now without any problems and according to the walk-through I'm on Chapter Five, Way Out. I'm on the second part of that chapter in the Consultation Room which looks like a small deli. In a room off the deli I found a HOG which was supposed to place a water bottle in my inventory so that I could make coffee thereby eventually getting me a key which propels me forward in the game. I did not receive the necessary water bottle.
I side-stepped that particular problem and entered another room off the deli which appears to be a reception area. At the base of a flight of stairs there is another HOG which is supposed to place a crowbar in my inventory. It did not.
Surely there is a way for me to avoid having to start all over again? Please tell me there is and how I can achieve this happy outcome.
By the way, this isn't the first time I've had this problem with this type of game. Is this a problem across platforms or is it limited to me and my Mac? I'd like to hear from members of both platforms.
 
 
 posted in Dark Parables: The Exiled Prince on Mar 30, 11 9:36 AM
Does this fix the problem with not playing in full screen? I downloaded and played the trial in full screen yesterday but this morning I bought the game and it downloaded in small screen.
 
 
 posted in Behind the Reflection on Mar 4, 11 9:17 PM
Nevermind! Jumped the gun! Sorry!
 
 
 posted in Charlaine Harris: Dying for Daylight on Feb 22, 11 9:34 AM
Nevermind! I found it.
 
 
 posted in Awakening: The Dreamless Castle on Jul 27, 10 6:20 AM
Hello - I can't find the beans. I solved the goblen heads puzzle but did not get the bean puzzle like the walkthrough says. Where are the beans?
 
 
 posted in Elixir of Immortality on Jul 21, 10 7:01 AM
I'm in the main hall table in the hidden object area. I have one more item to find (the kiwi) but there is no kiwi. When I click on hint it points to a pot with cherry. But no kiwi. Is there anyway to reset the hidden object area to get a different set of objects?
 
 
 posted in Elixir of Immortality on Jul 20, 10 1:49 PM
Help - I'm stuck in chapter 2. Walkthrough says " Put the REVOLVER, then the SILVER BULLET (7-8) into the clamp ( ." but the clamp won't except the revolver. It says try something else. What else is there?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator