Posts created by linda1942

 
 
 posted in Queen's Tales: The Beast and the Nightingale on Jan 16, 14 1:32 PM
I got this game with a credit and when I get to the bridge it knocks me off and says access error. I have played it all the way through before this. If I can't play it please give me my credit back. Thanks
 
 
 posted in Living Legends: Ice Rose on Sep 19, 12 2:13 PM
Thanks bfgSeine, but I have done this many times on games that will not play and BF Tech has not found anything wrong with my computer. Guess if I can't play it I'll need a refund since I bought it. Thanks anyway.
 
 
 posted in Living Legends: Ice Rose on Sep 19, 12 1:13 PM
Having the same problem as TJ. It played fine during the demo and I bought it. I even played a while after I bought it but when I go out and then back in later I can't get passed the Big Fish logo page. How did you fix it? Thanks for any help.
 
 
 posted in Mystic Legacy: The Great Ring on Sep 2, 12 11:26 AM
Played the demo and bought it. Now it has been an hour and the download is only at 2%. Uninstalled and tried again, same thing. Anyone else with this problem?
 
 
 posted in Rite of Passage: The Perfect Show Collector's Edition on Jun 7, 12 12:03 PM
Demo ran fine so I bought it. Was having no trouble until I was folding last peice of paper and it freezes. I have to shut down my computer. I have tried uninstalling and reinstalling--same thing. Is anyone else having this problem? I have this problem with some of these games and BF has tried to help but they find nothing wrong with my computer so they gave up.
 
 
Get access violation 0x1727D58 (tried to write to 0x002E0053) program terminated. How do you fix it?
 
 
Proxyman wrote:@linda1942
- SPOILER -
Just finish everything in the first chapter. Go outside the main gate and walk down (this option is there if you have done everything you were supposed to do). Then there's a map and on that map, you just click on the saloon.
 
 
Could someone please tell me how to get to the saloon? It doesn't say in the SG.
 
 
 posted in Elixir of Immortality on Jul 16, 10 6:08 PM
Thanks so much! I'll try that.
 
 
 posted in Elixir of Immortality on Jul 16, 10 4:11 PM
After the right statue turned around I looked in the compartment and there are three places for gears but still no gears. I looked in the walkthrough and it said the same thing. Help!! I love the game so I bought it.
 
 
 posted in Elixir of Immortality on Jul 16, 10 1:50 PM
Thanks a lot. I thought I did that but maybe not. I'll go back and see.
 
 
 posted in Elixir of Immortality on Jul 16, 10 11:41 AM
I have clicked on the place next to the statue on the left to get the gears and there are no gears there. What am I doing wrong?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator