Posts created by signorabeatrice

 
 
 posted in Alexander the Great: Secrets of Power on Jun 11, 13 10:16 AM
Tried the process as you outlined. Yes, I had tried it before. I had tried it multiple times before.

Still no dice. *sighs* Bolts come out just fine, but panel does not disconnect. All I see is the panel, with four holes in the corner, right where there used to be bolts.
 
 
 posted in Alexander the Great: Secrets of Power on Jun 5, 13 9:00 AM
So if I re-restore back to the start of Germany, and slow down the game speed, I've got a chance to have it not bug on me?

Edited: Re-restored, tried settings menu, couldn't find any way to slow it down. Tried again, same error with the bolts and the plate they were fastening.
 
 
 posted in Alexander the Great: Secrets of Power on May 28, 13 10:24 PM
I'm stuck.

I used the wrench to remove the four bolts on the handle on the left side wall of the Hall (the room with the piranha fish tank), but the plate itself stayed on. When I click the compass while looking at the handle/plate, it says there's nothing left to do, but when I click the hint in the room, it pings the wrench and then that plate.

I used the suggestion from GMMan_BZFlag in another discussion, and restored the game to the start of the Germany area, thinking maybe the game had just glitched, and that didn't help at all.

What am I missing?? Can someone help?
 
 
 posted in Annabel on Jul 17, 10 3:45 PM
I'm having the same issue. I used the hint, and it pointed me to the box by the door. However, there are no glowy red sparkles on that box, and clicking on the box will not open the box.

Help? I'm about ready to uninstall the game out of frustration...
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator