Posts created by joan64

 
 
I have this game and have finished it with several problems but it has nowhere to be able to play the bonus game like all other CE games....Jellyfish
 
 
 posted in Matchmaker: Curse of Deserted Bride on Oct 17, 14 8:04 AM
I am also disappointed in this game very outdated one at that I am in a hos game with the clocks and there is nowhere to go to find the pig-bank and the flashlight so I a stuck unless someone knows where to find them.....
 
 
 posted in Fright Collector's Edition on Jul 30, 14 12:05 PM
I put in 637455 after numerous tries and it finally worked on that, hope it works for you.....jellyfish
 
 
 posted in Fright on Jul 29, 14 12:52 PM
does anyone know how to tune in the police radio as I cannot get any further until I do.....thanks Joan64 Jellyfish
 
 
 posted in Island of Death: Demons and Despair on Jul 14, 13 1:13 PM
Thanks for the tip I had the same problem now I know it is the flask and have added to table but where have I missed the Mercury or have I yet to find it...JoanG
 
 
 posted in I.Q.: Identity Quest on Feb 22, 13 9:49 AM
I am in the square with the little boy by the fountain and he is asking me to help him get the soldier out of the fountain which I did in the first place but it wll not let me go any further, anybody there that can help? thanks
 
 
 posted in Hidden Secrets: The Nightmare on Dec 4, 11 12:45 PM
I am not so happy with this game now as there is no option to skip mini game if you want to or rather I should say there is a skip option but it doesn't work....JG
 
 
I have just downloaded this game and no matter what I do it keep coming up with Error Access Violation followed by a long no. saying it is trying to read from another long no. and then 'programme terminated.'...I have taken it off my computer twice but as I said no matter what it still comes up with the same message....
can anyone tell me what is happening and is it my computer or the game please....
JG
 
 
 posted in The Mystery of the Crystal Portal: Beyond the Horizon on Sep 15, 11 1:59 AM
It has been some time since I played this game and I seem to remember that at the end it said 'to be continued' can anybody tell me if this is so and if I am correct has the continuation been released.....Thanks
 
 
 posted in Mystic Gateways: The Celestial Quest on May 4, 11 11:59 PM
joan64 wrote:I see there is a new version of this, can anyone tell me if it is the continuing story or has this one been having problems and is just updating it because I have had no trouble with my game but was very disappointed that when you got to the end it was to be continued....also does anyone know the title of the continueing game....thanks JG
 
 
 posted in Haunted Halls: Green Hills Sanitarium on Nov 27, 10 10:29 AM
jata wrote:Cursor floats (both) hidden object scenes after clicking on objects they just float around. Wnat to purchase game, but no fun if you can't enjoy due to above problems. I likeeveryone else did not have this problem with CE demo. Hope get resolved befor end of month want to get for last game on punch card.


I agree I cannot play this game as the cursor is doing what it wants to do I tried changing cursor but still the same will delete it from my computer and then try and download it again....
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jul 21, 10 1:49 AM
I have released the twins and done the hidden objects and found the 'R' for the typewriter put that in place and nothing happened, can someone tell me what should have happened if anything and how to find Victor I think he may be in the cottage if I knew how to get there..... JG
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jul 20, 10 10:47 AM
lineck wrote:I cannot get the it to change as it keeps saying handle too hot but I have nothing to use to cool it and I get funny cheeky remarks when I try the rag, which I would use at home. What am I missing I feel that dumb someone finished it in 4hours gosh I am now 12hours and only half way.

you have to find a square padded holder which is what you need to turn the handles it is in one of the hidden item games, hope this helps.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jul 20, 10 10:23 AM
J92205 wrote:ok i am totally lost...dont know what to do next..have no i dea what to do someone please help me..i'm in the twins room with the missing door knob i'm every where....i got a dadampo cloth,long stick torn canvas,funnel,long rope,pait remover,screwdriver,and a jar of fuel what do i do next or where do i go next all i'm missing is one more type writter key and dont even know where that is i'm so confusede.i have saved rose but tryin to save her daughter and have no idea what or where to go.


Well if you can tell me how to get to the twins room, believe it or not have already been there and now can't find my way back I can tell you the paint remover is required in the school house and the last typewriter key is only found I believe once the twins are saved sorry not much more help this game is very confusing
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator