Posts created by procats

 posted in Eventide 2: Sorcerer's Mirror on Apr 17, 17 9:52 AM
Well here it is April 17 & I am getting the same error message from people at the beginning of March. Therefore. does not look like BF made any attempt to fix. I have the first game which was a CE. Worked fine. This one is not a CE and I keep getting the access violation error. I don't want to jump through hoops to play a game. I already went through numerous hoops to see why my main games I have already bought won't load and seems long time members with lots of games is the problem. Well don't you think you should fix some of these problems? I also have Windows 10, I have no problem playing other games, so it is not my computer. Either fix it on your end or have the game makers fix it on their end. This one goes to the pile that can not be played.
 posted in Invasion 2: Doomed on Jun 13, 16 5:34 PM
I have windows 10 and at the beginning after they crash land, all I see is stars and a black background. Can't get anything to come up. There are too many people with the same issue that this should not have been addressed as of yet. I have the first game in this series and it was fine. Another game I can't purchase.
 posted in Dark Romance: Kingdom of Death Collector's Edition on May 29, 16 10:38 AM
Well, I had this game downloaded, played a little then thought I would wait for an update as I saw all the problems everyone was having after they bought the game. I uninstalled and reinstalled and now it will not even open. What the hey?!? I have windows 10 and most other games run fine. So guess it is a no purchase for me. Too bad as I have the previous game and would have liked a chance to play this one also. I think their update made everything worse!!!
 posted in Edge of Reality: Ring of Destiny Collector's Edition on May 4, 16 12:47 PM
After reading all these black screen issues on windows 10, I am afraid to buy the game. I don't see ANY replies from Big Fish. What's the deal? Let us know if this is fixed. I don't want to buy a flawed game. Also, in just playing the demo, it will not let me change it to wide screen so I have to play in a smaller screen. I shouldn't have to change any resolutions as all my other games play fine this way. Guess they lost a sale on this one unless they fix these issues.
 posted in Dark Romance: Kingdom of Death Collector's Edition on Apr 23, 16 8:42 AM
I too get the error: error code Access violation at 0x33300D50 (tried to read from 0xFFFFFFFF), program terminated and that Is it. I have windows 10 and no issue with most of the games. I really would love to play the games, but am not jumping through any hoops to do so. I should not have to as I have other games just like it and they play fine. So if they fix this issue, I may try the game again at a later date. Otherwise, guess they don't make a sale. Too bad. I'm tired of trying to find ways to make a game work. So I just don't buy. More will come out. Ok, adding to this post. Thought I would try again by doing what another player suggested and ran game as administrator. Do not get anything in this mode, not even an error message. Just sits there. Too bad. I really wanted to try this game as I have the other games to it. I wish BF or the game people would listen to the players and FIX these issues.
Well here it is June 13th and thought I would try the game one more time. Well, guess they didn't fix anything, because I hit play and it just sits there. Delete. Too bad. You would have thought they would have an update by this time.
 posted in Spirits of Mystery: Family Lies Collector's Edition on Mar 26, 16 5:46 AM
This is how I have the games listed. I believe it is the correct listing.

Spirits of Mystery: Amber Maiden Game 1
Spirits of Mystery: Song of the Phoenix Collector's Edition Game 2
Spirits of Mystery: The Dark Minotaur Collector's Edition Game 3
Spirits of Mystery: Chains of Promise Collector's Edition Game 4
Spirits of Mystery: The Silver Arrow Collector's Edition Game 5
 posted in Mysteries of the Past: Shadow of the Daemon on Mar 25, 16 7:37 PM
Thanks pnk96722. This was driving me crazy trying to get that dang mouth open. Thank you much for the help!!!!!
 posted in Mystery Tales: Her Own Eyes Collector's Edition on Feb 18, 16 6:14 PM
After you get the three boards for the ladder you will be able to bring it up, but not until then.
I just got to the same part, the end of the game and my key disappeared. I even did the manual update (as I didn't have an update on my app) and it said there were no updates showing just to be sure I didn't miss anything. This is very, very disappointing that they have not fixed this as of yet. I will have to email them also, but I don't want to play the whole game over again. I am disgusted.
I can't believe this is January and everyone was posting back in December about the Same problem everyone else is having. At the mini game where you drop tiles into the correct column. I clicked to drop the first tile, got thrown out of the mini game and lost all game control . Cursor moves, but the only things that will activate are the menu and the strategy guide. an't open the inventory, Can't back up a scene or use the map.
Restarted, no help. Rebooted, no help. I would have THOUGHT by now they would have realized there is a glitch in the game and quit telling us to go to Game Crashes on their website like we are idiots. I'm not sure If I am going for a credit or start the game over. I really, really do not want to start over. This is ridiculous when there are so many people having the same problem and it has not been fixed yet. I am very disgusted.
Thanks Waltzing Fish. Your solution worked for me also. I have windows 10 and did what you suggested:
There is another "workaround" with the third map.
Go back via the map, then go forward again. This allowed me to advance in the game. This was so much easier then trying to figure out the long winded clue in the strategy guide that still made no sense to me.

This worked, at least on Mac, OS Yosemite.
And it worked. Just skipped the third puzzle altogether. Thanks for ending my frustration. Hopefully, Big Fish will do something about this besides tell us to look on the tech page when obviously that is not the problem with this game.
 posted in Mystery Crusaders: Resurgence of the Templars on Nov 23, 15 2:31 PM
Well all of the complaints on the small window for the game were all from last month and the beginning of the month. Obviously no one listens as the game is still doing this. I have a hp windows 10 and my screen resolution is at what keeps popping up and saying it has to be at. Guess I won't be purchasing this game. Another one that is bad.
 posted in Mystery Crusaders: Resurgence of the Templars on Oct 19, 15 1:20 PM
Same thing for me. Says Optimal Resolution notification and the number they give you is what my screen is set at. I have windows 10 and my other games are working fine. Can't play a game with the rest of the home screen showing at the edges. Won't be purchasing.
 posted in Nevertales: Legends Collector's Edition on Oct 16, 15 6:49 PM
I am having the same issue, attempting to to obtain the green crystal. Everytime I click flames appear, gate opens and closes. Had to End Task to end the game, went back in same thing happended. Then I saw the post 23isles and thought I would try what they suggested. (I also have windows 10). Before I did any of this, I took the game off of full screen so I would have access to my computer and not just the game. Went back in, got stuck, hit ctr alt del and got task manager up. Went back to the game and it worked while I was not in the Full screen mode. After I got past the part where the game got stuck (trying to get the crystal egg residue) I put it back in full screen and played to the end. Don't know if this will help anyone, but hope so.
 posted in I Know a Tale on May 26, 15 1:38 PM
I too am using Win 8 and the cursor is wandering all over the screen I couldn't even get into options to try change the cursor. I had to bring up Task Manager to get out. DELETE.
Well I have win 8.1, 64 bit and get another BLACK SCREEN only. This is ridiculous. Another game I can't purchase because of this. Just disgusted,
 posted in Runefall on Feb 23, 15 11:17 AM
I have windows 8.1 and am having the same issues with the screen resolution and have to do ctl alt delete to get out of the game. I tried the lower screen resolution as suggested below, nothing. Same thing. I normally keep my resolution at 1920x1080 and cannot play at that either. This looks more like a BF problem that really needs to be addressed. Uninstalling and won't be purchasing.
FIRST OF ALL, You now have to hunt for your game to find the forum. Who thought to do this at BF? Second of all, ANOTHER game where all I get is a black screen. I have windows 8.1 and I am up to date on everything. Won't be buying this game.
 posted in Haunted Legends: The Stone Guest Collector's Edition on Nov 28, 14 5:53 PM
I have windows 8.1 and when I downloaded and hit play I got a split screen and my computer froze up. Ctl, alt, delete and was able to get out. Tried again and just a black screen. Looks like another game I won't be buying and I have all the other games in the series.
 posted in Haunted Legends: The Stone Guest Collector's Edition on Nov 19, 14 5:39 PM
I have windows 8.1 and have all the Haunted Legend games. Not this one. Another Black screen. Does BF even read these issues. I can't understand the games with the black screen. There are quite a few of them. Won't be buying this one.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator