Posts created by bhewett

 posted in The Unseen Fears: Outlive Collector's Edition on Mar 14, 18 5:02 PM
It was a pretty good game after finally sorting out video card issues. It's a long game too. However the story becomes pretty strange. I enjoyed some of the puzzles and HOS. I went back for the collectables and found one screen impossible. Another reviewer said "You can't unlock the Hidden Chapter unless you collect all 72 masks. You can picked them up after the bonus chapter but it's not easy." I got all but the scene with the candles so now I can't play the 2nd bonus game. I wish there was some help for this problem.
 posted in The Unseen Fears: Outlive Collector's Edition on Mar 14, 18 4:52 PM
I found it. The hint is wrong. The mask is to your left on the rocks. But the hidden game wasn't worth the trouble of finding all the masks.
 posted in The Unseen Fears: Outlive Collector's Edition on Mar 5, 18 5:34 PM
None of these things have helped the flickering picture for me. It seems like a good game, I wish I could play it.

Just want to add that I did find an updated video driver today and that solved this problem! I had checked drivers previously with no results but today when I tried, it updated! So keep trying as it probably is a video driver issue.
 posted in Grim Tales: Graywitch Collector's Edition on Feb 14, 17 7:39 PM
I restarted the game since I couldn't start from where the game was locked up - but there are other issues with this game. It crashed once, I was able to open it and continue. The inventory panel keeps unlocking, I locked it at least 5 times. There are other little issues here and there. I hear there are also problems in the bonus game. I'll finish it because I paid for it but I really couldn't enjoy the game.
 posted in Grim Tales: Graywitch Collector's Edition on Feb 14, 17 5:11 PM
The update for this game didn't fix the problem, the game is still locked up at the bracelet scene. Any idea what to do now?
Sharon2899 I have the same problem! The game isn't too promising when I'm stuck on the first thing I tried to do.I have the smiley faces exactly as shown in the message and in the strategy guide and it doesn't work.
Also can't get game to full screen. Running Win 8.
 posted in Mystery Tales: The Twilight World on Sep 13, 15 3:24 PM
I see that when the game was released there were a lot of problems and an update to the game but no help for getting the gem from the fireplace. I do NOT want to start the game over just to pick the flower last as some people have suggested, I want the game to work correctly so I don't have to do that. Has anyone found any other solution?
Jeanette40 wrote:
littlemom4 wrote:ATTENTION! For those getting an Error: Access, I seen a suggestion to turn off the custom cursor and special effects under the options. I did this and I am now able to play again!! Yeah maybe I can finish the game now.(I hope!!)

*********I tried this and it worked perfectly after I turned off special effects and custom cursor!! No more freezing. The cutscene played fine. Thanks for the suggestion!.

This seems to be working for now!
I am also stuck on the flower mini game with the same issues as described by others. I don't understand why there isn't a fix for the issues posted here? I am going to chat with BigFish and see if they know what to do or if they can get the developer to take some action. Meanwhile, I think I will uninstall and try it on my desk top computer. I don't know if I will lose all my progress by reinstalling on a different computer but I guess it doesn't really matter since I can't play the game the way it is. A big disappointment after reading great reviews on this game.
 posted in Dark Alleys: Penumbra Motel on Nov 27, 12 6:14 PM
Well I figured out the same thing jenjarett did - there is more than one solution but only one works. Mine was a bit different but still correct. Got it now. This is a frustrating glitch.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator