Posts created by Fisherlady2

 posted in Haunted Legends: Faulty Creatures Collector's Edition on Dec 6, 16 12:50 PM
I would also like some information on how to get the humming bird sketch for the humming bird positions that is on the dress.
 posted in Haunted Legends: Faulty Creatures Collector's Edition on Dec 6, 16 12:46 PM
I would like to know where the little bird is for the box that was dug up in the garden?
 posted in Awakening: The Sunhook Spire Collector's Edition on Aug 17, 13 6:58 PM
I can't seem to get the 2cnd group of flowers from the Shrine. I was wondering if any one got it. If anyone did could you tell me how to get it? I looked in the strategy guide and it has the bouquet by the boulders near the statue. I even started over because I thought that I missed something. I get to the Shrine and the same thing happens. Please help.
After I have the green powder, how am I supposed to get it to Wulf? I have tried going to town but the game won't let me.
 posted in Treasure Hunters on Oct 15, 11 11:15 PM

To Whom It May Concern:
Downloaded just great. I got through the opening credits and got to the game screen. I got to pick up a back pack then it says that I should do some training. I wait for the "training" to start and nothing happens. When I picked up the backpack the cursor didn't pick up anything else. I know this because I already tried to do this game several times and I have not been able to play it because it freezes. The cursor moves but it doesn't pick anything up. The hint button works, the sound works, nothing else does and you already have a read out of my computer that you can fall back on because I have had to send it to you just recently about a game that I purchased. You refunded the game price and that was great. I just have had this game for a while and was just wondering if the suggestions that you made for the other game would work for this one so I tried it and guess what? It didn't. :
 posted in Mystic Gateways: The Celestial Quest on Sep 20, 10 4:35 PM
I can't play this game as it freezes as I go into the study . It seems like I need a flashlight to see what is going on but all I get is a black scene with the border around it. I can use all the stuff around the border but not inside of it. Why?
 posted in Nightfall Mysteries: Asylum Conspiracy on Aug 2, 10 2:45 PM
littleriver wrote:I need help finding the laundry tolken. Where is it? I am stuck cant go back to Alan's office cause Victor closed the gate and there are no active areas left in the game except the laundry. The jacket is in the washer but it says I need a laundry tolken. Please help!

the laundry token is down stairs in the nursery just push the horse really hard and it will fall out. fisherlady 2
 posted in Nightfall Mysteries: Asylum Conspiracy on Aug 2, 10 2:39 PM
I can't find the faucet handle for the sink because I can't get the combination to the safe untiI do. I need it before I cross the bridge. I have looked for it everywhere I could think of. Maybe someone will come up with the solution before too long or somewhere else to look. My thanks many times over.
 posted in Hidden Mysteries: Vampire Secrets on Aug 1, 10 6:57 PM
Still the same problem with this game. Does anyone know how to do a refund on these online purchased games? I would realy like to know. What use is having it if you can't play it?
 posted in Hidden Mysteries: Vampire Secrets on Jul 24, 10 5:59 PM
Hi I am new at this but I am having some problems downloading this game. I have tried to play it and it goes through the intro then it blacks out and says
"play again" when I haven even seen how to play. I really want to play this game, but if I can't play it I want to return it. I have seen several of the comments on here and now I know it is not my computer, that it is the game itself. I hope that you at Big Fish can fix it. Sounds like a really fun game
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator