Posts created by sportygal2009

 
 
kspes wrote:

Good point there, we'll be sure to include more "pro" options in future games.

---
Krešimir Špes
Cateia Games



Thank you. This would be much appreciated.

In the meantime is there anyway I can shut off the sparkles? It doesn't matter if the little circle is checked blue or unchecked black I still have sparkles. As I also said I tried playing in challenge mode and still have sparkles.
 
 
I just finished playing the demo. I didn't have the problem others are having the blank screen or loading between scenes. I'm playing this game on an ASUS PC Windows 7. My computer is 6 years old. With that said: I like your game what I've played of it so far except for the sparkles on custom mode. I even tried playing the game in challenge mode and still have sparkles though I chose not to. Is there anyway to shut this off?

One more thing and not just to you but all the game developers out there: On the custom mode and the harder play modes there shouldn't be any helpful messages coming right out and telling me what needs to be done in the game or giving me hints. I find this so annoying. If I happen to get stuck in the game I thought that was what the hint was for? I like figuring things out for myself. If I can't well then I will use the hint but please let me the game player here decide when I need help in the game. Don't tell me I need a key, shears, etc. Just a couple of examples here. Please address this in your next game release
 
 
 posted in The Inner World on Aug 26, 15 3:18 AM
lcmoody wrote:I cannot get the padded funnel helmet on Robert. Any help?


I had this same problem. You have to click on the padded helmet keeping it in the inventory. When you click on it you should see a magnify glass on one side - gears on the other. Click on the gears. Then you should be able to use it. If you take it out of the inventory and try to use it that way it won't work. Well at least it didn't for me.

I hope this helps you or anyone else who comes along here.
 
 
 posted in Psycho Train on Nov 14, 14 6:55 AM
2easy wrote:Thanks alowan, what a silly way to play the game. You would think it would not matter when it is picked up,thats the reason why we go back and forth in the game to solve the things we have missed. Wont be buying games from that developer anymore! P.S. Really couldn't be bothered restarting the game again......one for the bin


EXACTLY! That's what I thought too that is this is the point of going back and forth in the game to get things we have missed. All the other areas in this game I had no problem going back and forth to get things just this kite piece in the boiler room.
 
 
 posted in Psycho Train on Nov 14, 14 6:46 AM
alowan wrote:As reported in the tech thread, the glitch for the kite piece is because, if you leave the boiler room before you pick it up, you won't be able to do so when you go back in. You have to pick it up the first time you go in.


Yes I'm well aware of that and that is why I started the game over which I won't be doing this again for future games. Just because I (along with some others) didn't get this before leaving the boiler room well shouldn't have to start the game all over again in order to do so. If this is the future of developers and their games that you must do things in a certain order or start over especially when I was 3 hours into the game as this part of the game doesn't come up until almost the end of the game well they can keep their games.
 
 
 posted in Psycho Train on Nov 12, 14 7:32 PM
I completed this game already by having to start over creating a new profile. However I saw an update for this game in my game manager so just for grins since I still have this game in my game manager I downloaded the "updated" version and went back to the profile I had originally played where it wouldn't let me move forward getting the kite piece and well this "update" didn't work. Still not able to get the kite piece. I'm not able to continue the game from that point and finish it. No longer an issue for me. Just saying! I was just curious if this update would fix the game under the original profile I had created when I first started playing and no it didn't.
 
 
 posted in Psycho Train on Nov 10, 14 2:17 PM
peasuter wrote:
aunt_stacy wrote:I have windows vista and can't pick up the last part of the kite on the train. The hint shows me where it is, but I can't pick it up no matter where I click. Can't continue with the game until this is fixed.



I have the same problem but I have windows 8. anyone know the fix?


I don't believe there is a fix just yet! Granted I have Windows 7 and not 8 like you but the only *fix* I found was to start over again and take the kite piece BEFORE you leave the boiler room. I was able to get it this way.
 
 
 posted in Psycho Train on Nov 8, 14 3:52 PM
DickenDreamer wrote:I found how to get the kit piece out of the boiler room. This game is so good that I started from the beginning. PICK UP THE KITE PIECE BEFORE YOU LEAVE THE BOILER ROOM!
It's easy to finish the game after that.


I know I said I wouldn't but I ended up replaying the game because like you I really like this game and this worked for me as well. This game reminds me of Chronicles of Witches and Warlock - must do things in a certain way for them to work! If you don't do things in a certain way have to start over though that Chronicles game had way more glitches than this one.

Even though I was able to finish the game I still say this is a glitch. If you don't get this piece before leaving the boiler room well shouldn't have to start the game all over again! All the other areas in the game I was able to travel back/forth freely to get things

Another thing I noticed is the table where you assemble the kite it does take a bit to back out of that area. At first I thought the game was going to freeze up on me but I was finally able to get out.
 
 
 posted in Psycho Train on Nov 6, 14 9:16 AM
PC Windows 7 64 Bit

Just like some of the others here I'm also having a problem getting the last piece of the kite. I can see it but it won't let me have it. I didn't need to use the hint until this point but the hint will only direct me to this kite piece. I can't move forward until I get this piece and of course this is getting near the end of the game.

Yes I've already contacted Customer Service and sent them a Dr. Felix and a screen shot of this game showing them where I am and even circled with the sniping tool the piece I need so they can see where I'm at.

PLEASE FIX Big Fish. Oh and creating a new profile and starting all over again is NOT acceptable. This is NOT a fix to me.
 
 
 posted in Psycho Train on Nov 5, 14 2:25 PM
I'm stuck here as well. I see the kite but it won't let me take it and as you said even using the hint it still won't let me have it!
 
 
 posted in Whispered Secrets: Into the Wind on Nov 3, 14 8:56 AM
baglady159 wrote: Our neighbor, Indiana, is one state that doesn't honor the time change. I don't know if there's any others.


Huh? I'm from Indiana. Actually I've lived here for 42 years. My whole life. My clock went back an hour yesterday.
 
 
I don't post much here anymore. Just mainly a reader now but I had to comment on this discussion as I found it funny that hidden object games being for "grandma."

Lets forget grandma. I'm not even a mom. I'm also one that would fall in the under the age of 50. I'm 42. I've been playing these casual HOG games for almost 10 years as I started out on another site before Big Fish.

Now to answer your question: "What began this trend" with Hidden Objects, according to this article here it looks like it started back in 2005 here at the Big Fish: This "trend" has been here for quite awhile now.

http://www.bigfishgames.com/blog/history-of-hidden-object-games-interview-with-patrick-wylie/

Oh but I'm gonna have a seat on the "grandma" bench. I love hidden object games. I'm not a fan of the puzzles. Truth be told I wish Big Fish would release some games that didn't have even ONE puzzle in them and not because I find them too hard (some I have) but I'm just not a puzzle person.

As much as I love HOGS I would also like to see more releases of adventure games but without that nauseating 360 movement.

I do hope you get your puzzle fix however I sure hope Big Fish doesn't do away with HOGS and load games up with puzzles . I'd be cancelling my account for good.
 
 
The coupon code is: AUTUMN
 
 
 posted in Lost Legends: The Weeping Woman on Aug 24, 14 5:08 AM
I picked the CE since it was on sale at the time I purchased it. I don't regret doing so. Truth be told I would of paid $13.99 for it. My reason for purchasing CE no longer has anything to do with extras. I now purchase for story and game play. As long as a game entertains me for a few hours well life is very good from where I sit.

Having said this:

The CE bonus chapter is definitely not needed. This is a new story along with new characters even.

As for what I would "recommend" if people don't purchase CE for whatever reason or if they are like catbag and expect a lot of extras I'd get the SE here.

If you are like me and don't give a fish fin about "extras" and just a great game in my opinion anyway I'd get the CE.
 
 
 posted in Spirit of Revenge: Cursed Castle Collector's Edition on Aug 10, 14 3:18 PM
I answered your question on the other thread you started about morphing objects. Look there.
 
 
 posted in Spirit of Revenge: Cursed Castle Collector's Edition on Aug 10, 14 2:51 PM
In my downloaded version of this game the strategy guide only shows the collectibles. That is the puzzle pieces you have to find. Not the morphing items. I can tell you this much though there are at least 32 as that is how many I had found end of game.
 
 
 posted in Spirit of Revenge: Cursed Castle Collector's Edition on Aug 10, 14 2:23 PM
The main game was close to 7 hours for me and the bonus chapter about an hour. I didn't use the hint, map or strategy guide however I did skip some of the puzzles. I played the hardest modest available. I do spend some time just looking around and not how fast I can click through the game.
 
 
 posted in Spirit of Revenge: Cursed Castle Collector's Edition on Aug 9, 14 1:00 PM
How I was able to access the bonus chapter is when I clicked on it, the choice of play modes came up. I had originally set to the hardest mode. I closed it and tried it again. Just for grins I unchecked hardest mode to see what it would do and it just took me right to the bonus chapter.
 
 
 posted in Chronicles of the Witches and Warlocks on Aug 4, 14 5:34 AM
terrib88 wrote:I'm am also stuck here, the 5th candle is on the dresser where the totem head is, problem being as soon as you click the totem head it closes that scene and you can't open it back up to get the last candle. I even replayed thinking I messed up, but once there I got the candle 1st, tried to click the 2nd one on the dresser and it gave me the totem head and closed the scene. I also downloaded from another sight so don't know what to do now. I sent an email to that sight and they said not their problem.


Obviously not the developer of this game problem either. I sent them an email on July 12th. Today is August 4th. I haven't heard anything from them! I did FINALLY complete this game after SEVERAL ATTEMPTS but only by luck. It still has glitches in it.
 
 
 posted in Chronicles of the Witches and Warlocks on Jul 22, 14 11:42 AM
I was able to finish it last night without any problems and I think that is because I've played it several times and have it about memorized what to do and what not to do. The game itself is very good but I am having a hard time recommending it though due to the issues that are still being posted about it. I haven't made up my mind yet on my rating. I will have to think about this some more!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator