Posts created by EarleyDaysYet

 
 
Same here, again - such a relief to know it's not just me!
 
 
On iOS - latest version, etc.

I'm currently on the Phantoms level - there appears to be no way to proceed without completing the Knot puzzle - but the chest is open, I only have 1 of the 2 pieces, and I'm not being given the option to retrieve the 2nd. I've been through the Walkthroughs, shut the game down & reopened it, gone back through all the other levels to double check I haven't missed anything... Nada.
 
 
 posted in Dark Tales: Edgar Allan Poe's The Premature Burial on Jun 28, 13 8:50 PM
I've checked the walk through, and the first mention of the ether bottle is in the instructions concerning the blow pipe. But whence cometh the ether bottle? Where do I find it in the first place?
 
 
 posted in Haunted Manor: Lord of Mirrors on Jun 13, 13 10:10 AM
Now it's June... "me four"? Walk through says to rotate the reflector to make the dragon fire up - but how does one accomplish that? I tap, tap, tap, tap, ta*CRACK* over, and over, and over again. Any help at all, BFG? Since the original "stuck in the observatory" post was some ridiculous number of years ago, I'd've thought it reasonable by now that you would've fixed it, ditched it, posted a by-now cobwebby sign saying "Under Repairs"... Y'know, *acting* like the customers mattered.
 
 
 posted in Snark Busters: All Revved up on Apr 21, 12 4:35 PM
Some typos in the walkthrough of the scene with the cooking pot:
• Pick up the now available LADDLE PIECE; &
• Drop the VEGTIBALS.

Should be:
* LADLE; &
* VEGETABLES.
 
 
 posted in Brunhilda and the Dark Crystal on Apr 4, 12 5:57 PM
EarleyDaysYet wrote:Logging Tech Support query now.


Ref # is: 120405-001202 - they say 24-72 hours for a response. I'll post any updates here.
 
 
 posted in Brunhilda and the Dark Crystal on Apr 4, 12 5:44 PM
bfgRhone wrote:It certainly sounds like this could be a glitch, I'd therefore like to ask you to please provide us with some more information by writing in to our <a href="http://Forums.bigfishgames.com/posts/list/144284.page">Tech Support</a> to an investigation can be started.


OK, see - the title of this thread is "Post any Brunhilda and the Dark Crystal technical issues here only"; I think the average reader would NOT expect that to mean "**** & moan enough here, & eventually someone will show up & redirect you to the actual forum you should've used in the first place even though we told you to only use this one".

Logging Tech Support query now.
 
 
 posted in Brunhilda and the Dark Crystal on Apr 2, 12 1:18 AM
I'm not sure how many people have to post this issue before there's a response, but I really hope we hit that number soon. Bought the full version, stuck at the same place everybody's stuck: getting that [{>€< cork into the *%?! bottle.
 
 
 posted in Antique Road Trip USA on Jan 7, 12 5:48 AM
I have 2 queries:

1. I don't know how far it is into the game, but there's a puzzle requiring you to put a horse/jockey figurine back together. I've done it the 1st time, to find that there is on part of the base out of place, and which could not be selected or moved. I closed the game, rebooted (iPhone 4), went back in... now it's the horse's face which can't be moved. 3rd try - jockey's leg. Getting very frustrated - I really don't want to restart the game, especially if I had to play it all again to end up with the same issue.

2. Touch screen is RIDICULOUSLY over-sensitive. I'm ready to strangle that freaking puppy because it comes up every time I move around a scene. Also, touching something to select it often makes the game think you must want to go as far as possible in that direction; "catching" it by touching the screen again... Yep, it's that bloody dog again. Or the red X - either way, it's VERY irritating.
 
 
 posted in Nick Chase and the Deadly Diamond on Dec 26, 11 12:25 AM
Im in the station, have clicked on the file but now have tap on the map... And my screen only shows a desk/filing cabinet close-up & the map is out of sight. I can't zoom out or move right. Any thoughts on this?
 
 
 posted in Death at Fairing Point: A Dana Knightstone Novel on Dec 16, 11 8:26 PM
Help! I am in the workroom in the stable but cannot open the trunk. Strategy Guide/walkthrough say "open the latches"... but the game just keeps saying "it's locked". I can't find anything I've missed prior to this, on the walkthrough, so I have no idea what to do next! I'm on an iPhone.
 
 
OK: I have got through the house, come back to the basement room with the initial fire etc. I've fixed the ground wires with the tape, but - when I click on the fusebox to continue - it says "I'll need to put out these flames before I can take this". There are 3-4 moving blobby things that appear to be "the flames", but I've NO idea how to fix it. I even went through the walkthrough - it's not mentioned. I'm on an iPhone.
 
 
 posted in Awakening: Moonfell Wood on Dec 5, 11 2:52 AM
I have all the pots out on the table, have the trowel full of dirt... But the damn thing won't accept the dirt. I have tried letting go of the trowel in every position I can think of, but it just keeps saying "1/3 full" and the dirt WON'T GO IN!! It's driving me crazy. Has anyone else had this & overcome it??
 
 
 posted in Hidden Expedition: Amazon ™ on Aug 3, 10 7:56 PM
I have one item left - Heart. I have a crowbar in my pack. I cannot for the LIFE of me find anywhere to **use** the crowbar! Any suggestions??
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator