Posts created by Mr_Krabs

 
 
 posted in Mystery Trackers: Queen of Hearts Collector's Edition on Aug 14, 17 11:12 PM
Yes, same here. I'm fed up with this game - had to restart the main game because of a similar bug and I hardly feel like doing it again! The thing that bugs me (pun not intended) is that this has happened to me before and nothing ever seems to get done - no fix for the game, no refund.
 
 
 posted in Ominous Objects: Family Portrait Collector's Edition on Mar 24, 15 2:46 PM
I'm not happy with the strategy guide for this. I got stuck in the bonus chapter, trying to find the woodworking tool with the square on it (which makes four tools instead of three) and went into the strategy guide, which simply said "Play the HOP to get the ruler" - no details at all. I'm sorry, but that's useless.

I'm playing on an iPad.
 
 
As a matter of interest, it's now happened for the third time! I got absent-minded and tried to repair a necklace in zoom mode. As I'm about 86% through, there's no way I'm uninstalling yet again. That's it for me - the game's history.

My only consolation is that I'm not imagining things - it's happened to other people as well.
 
 
I don't know whether this qualifies as a technical issue or what, but it's happened to me twice now - have just uninstalled and reinstalled the game for the second time. I'm playing on an iPad which means that because the screen is smaller, I often need to zoom in when I'm playing a HOP. I've found that if I'm trying to find one of the items that requires a second step, for instance the can of olives that needs to be opened, and I'm in zoom mode, when I select the can opener, the opener completely disappears! It's happened twice now - the first time, I was in zoom mode and picked up a hammer to break open a vase and the hammer disappeared. I tried exiting from the HOP and going back in, exiting from the game and going back in and even turning the iPad off and then on again and nothing happened - that ol' hammer had completely vanished. It doesn't seem to happen if I'm not in zoom mode. I've never had this happen before with a HOP. Interesting. I don't expect anyone to have a solution beyond what I've learned, and that is not to pick up the can opener or hammer while in zoom mode, but I think it's something the developers should look at.
 
 
 posted in Myths of the World: Chinese Healer Collector's Edition on Jun 30, 14 10:20 PM
Is anyone else having trouble with the reaching rod? I know I'm supposed to be able to get the dragon's egg with it on the mountain, but it just won't work! I've tried and tried, but no matter where I touch the egg with all different parts of the rod, nothing happens.

I'm playing on an iPad.
 
 
I'm playing on an iPad and am having problems with the electrical coil at the end of the game. I've read every walkthrough I can lay my hands on but when I hold the coil up to the dropping pods to try to short-circuit them, it has absolutely no effect whatsoever. I've held the coil up to the arms, I've held it up to the body of the pod etc, etc, but nothing works - those pods just keep slowly dropping. What am I doing wrong?
 
 
Problem solved! As so often happens when I post a question, I went back to the game and solved my problem immediately - apparently I didn't tap firmly enough on the lantern first time round.
 
 
Okay, I've just come up on the elevator and it's my first time on the third floor. I've tapped on the lantern (i'm playing on an iPad) and picked up the note. I know I'm meant to light up the room with my fireflies, but I can't find anywhere to put them! I think I have all the fireflies from the second floor, having made three collections in different rooms, but is there something else I need to do? I guess until I light the room properly, I won't be able to play the HOS, but no matter where I try to place the fireflies, I just keep getting told I'm "using the item incorrectly". Aaaarrrgh!
 
 
 posted in Nightmare Realm Collector's Edition on Dec 20, 13 4:42 PM
I'm playing on an iPad. The main part of the game was great fun but the bonus game is weird to say the least. For instance, there were several times when I was in a parallel universe as Peter (eg when he was talking to Emily and having attacks of guilt) when I would look at the map for inspiration as to where to go next and it would direct me back to the old lady's house which I couldn't get to until I finished my business in this universe. Then there was the problem with the scissors, about which there's been enough said already, but another problem with the bear was that the help button kept telling me to look for a needle in its paw but click as I would, I couldn't find it. I went into the strategy guide, which didn't make any mention about a needle, only about the scissors.
I'm giving up - I don't want to start over again from the very beginning. A pity, because I enjoyed the main game.
 
 
 posted in The Missing: A Search and Rescue Mystery on Jul 12, 13 5:14 PM
I have major problems with the bugs in this iPad game, which mainly involve a huge number of freezes. I love the plot, which is why I'm sticking with it, but my latest problem is that I cannot break the lock with the hammer, after trying many times and in all different parts of the lock - HELP!!!

I've reached this point directly after acquiring the energy capsule - am I meant to be doing something else first?
 
 
 posted in The Missing: A Search and Rescue Mystery on Jul 12, 13 5:02 PM
I have major issues with the bugs in this game - love the plot, but it keeps freezing. But my latest problem is trying to break the lock with the hammer to free the student behind bars. No matter how many times I put the hammer up to the lock and try different parts of the lock, nothing happens! HELP!!!

I've reached this point directly after acquiring the energy capsule - am I meant to do something else first? It doesn't give that impression in the walkthrough.
 
 
 posted in White Haven Mysteries Collector's Edition on May 1, 13 12:33 PM
Just finished playing this game on my iPad and agree with a lot of the comments I've read - it did seem as if the developers ran out of ideas and it got progressively less scary (I like scary). But the thing that I really don't understand is the bit with the phone. Did I miss something? Why did I have to scatter the parts and hide part of it behind a wall?
 
 
 posted in White Haven Mysteries Collector's Edition on Apr 30, 13 7:10 PM
I've finished the game with difficulty - this is feedback rather than a request for assistance. I have the iPad version and it's VERY buggy. Most of the problems happened in the bonus game - it kept freezing and wouldn't respond. For example, zooming into something and then not being able to close the window, playing a mini-game which wouldn't respond (the matching game near the end nearly drove me crazy, as sometimes the cards would flip over and then they wouldn't), etc, etc. Very frustrating.
 
 
Panic over - I think the reason I can't do it is because I'm not meant to yet. I'll go away and do something else, then come back to it later....
 
 
I feel so stupid, but I can't place the bullets in the gun shop! I stand over the table and try to find a place for them, but they just won't be placed. Even the strategy guide doesn't help - all it tells me is to place the bullets on the vise, but picture S doesn't give me a close-up. Is it possible to get a close up picture of where the bullets go? I've looked at picture T and tried to place the bullets in the same positions, but they won't stay! What am I doing wrong?
 
 
 posted in Dark Dimensions: City of Fog on Feb 10, 13 7:00 PM
Okay, I've just read this exchange so thank you everybody and please ignore my "Stuck in the lift" message. Not a very good walkthrough - there was no mention of that.
 
 
 posted in Dark Dimensions: City of Fog on Feb 10, 13 6:54 PM
I got up to Lillian's bedroom and did a few things, then went down again, but now I can't get the elevator door open. I had a look at the walkthrough, but it looks as if the door should open automatically when you get back down. Am I missing something?
 
 
 posted in Egypt III: The Fate of Ramses on Dec 7, 12 1:10 PM
I cracked it and am safely across, thanks to Gameboomer. Yay!!
 
 
 posted in Egypt III: The Fate of Ramses on Dec 7, 12 12:46 PM
I quite often use Big Fish walkthroughs when they're available, but there's something else that I've been using for years which is really helpful - the Universal Hint System website at http://www.uhs-hints.com/. Like the Big Fish forum, it has hundreds of games listed, including Egypt III. Click into the game you want and you'll find the answers are broken up into the various sections of the game.

It's different from a walkthrough, in that it doesn't give you the answer straight away, but you keep clicking for more hints until you get as far as you need. Sometimes I need the full answer, but sometimes I just want to get started on the right track and then try to work the rest out for myself. It takes a bit more time to drill down to the info you need and there's no forum, but you can get invaluable help from it.

Hope this helps you as it has me.
 
 
 posted in Egypt III: The Fate of Ramses on Dec 6, 12 7:54 PM
I've got to the part where I have to reconcile Horus and Set. I think I know how to move the falcon and the turtle from islet to islet to get them together at the central islet, but my problem is that I can't find five islets, let alone tell which is number one and which is number five - help! I'm so turned around and confused now that I need someone to tell me - where is the first islet? Is it next to the goddess in the boat (can't remember her name)? And if so, is it to her right or left? Yes, as you can see, I'm really geographically challenged at this point. I assume that if I know which is number one, I then count from the left to find number five (I hope).
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator