Posts created by tickledpinkfish

 
 
 posted in Inspector Parker on Aug 6, 16 8:27 AM
Hi Folks

This worked for me, hope it does for you!

If you go to the location where the game is installed and find a file called parker.bmp then rename it (I called it parker.old.bmp) then when you run the game the splash screen doesn't appear.

Or at least so far it hasn't!

Good luck

PS I'm running Windows 10
 
 
 posted in Mystery Case Files: Madame Fate™ on Jul 9, 16 6:51 AM
I think it might be alpine?
 
 
 posted in Christmas Stories: Puss in Boots Collector's Edition on Dec 14, 15 12:16 AM
I haven't been able to play this game at all. When I press play Norton Security tells me there is a security risk (sonar.heuristic.132 is behaving suspiciously) and to delete the file, of course, having deleted the file, the game still doesn't launch! I've tried re-installing it twice, I have updated wherever possible and still no joy. I have written twice to BigFish and included a Dr Felix report, still no joy! I really love this series and have bought all the others, so please, please, please see if this can be fixed so I can play!

Thank you
(Windows 10 - HP laptop)
 
 
 posted in Clutter 3: Who is The Void? on Apr 28, 14 8:23 AM
Hi Joe

Really loved this game and hope to see more versions in the future. One request I would make for a future game would be to allow user additions to the pictures for the sliders game. I've been through all the photos in this version several times and it would be nice to be able to do some different ones!

Many thanks for a great game.
 
 
 posted in Clutter 3: Who is The Void? on Feb 27, 14 2:31 AM
Hi

Firstly I want to say how much I am enjoying this game, great fun and with very challenging puzzles.

Secondly, unfortunately I think one of the sliding puzzles has a bug in it (insanity 5 -17) I get pretty close to the end of finishing the vertical slices when it seems as though one of the slices is "stuck" and you can't attach anything to it. Even when every other vertical slice is attached, you cannot finish it by attaching the last slice! Most annoying because it means you cannot move on to the horizontal slices and have to skip the puzzle altogether. Also there is a tendency for the completed sections of picture to "cling" to the right hand side leaving large "gaps" in the puzzle.

I have been through all the sliding puzzles and this was the only one I had a technical problem with.

Hopefully you are able to fix this as I would like to "completely" complete all the puzzles.

Best wishes
 
 
I have exactly the same problem! Hopefully if enough people complain something might get done, otherwise I'd like my money back please. Certainly it's not fair to sell something on the basis of content without providing the content!
 
 
When playing the demo I found that in the study where the awards/achievements are placed, there seems to be a graphic problem. When I click on the award I only see a large white square with some words of explanation, I had assumed there would be some kind of picture there eg a picture of a trophy or a cup! Not only is there no picture, but the words seem to be missing a few letters! All the s and z characters appear to be missing in the explanation, but not in the title!

I would uninstall, download and re-install, but as this game took all day to download, I can't be bothered! A pity really, as I usually buy this developers games!
 
 
 posted in PuppetShow: Destiny Undone Collector's Edition on Apr 18, 13 10:49 AM
Well, I do like this series of games and others from this developer very much but always disappointed when I find they don't run in wide screen on my laptop, so imagine my delight when I found this one did! Played for 20 minutes and enjoyed it then had to stop to make tea (!) imagine my massive disappointment when starting the demo again that it didn't display in wide screen and put those pesky side bars in instead! I was going to buy it straightaway, but now I will have to think about it!
 
 
 posted in Arizona Rose and the Pirates' Riddles on Jul 5, 12 3:05 AM
Looks a good game with plenty of awards, shame I don't understand what they say, I guess it must be pirate language and not English!!
 
 
 posted in Samantha Swift and the Fountains of Fate on Aug 6, 10 10:16 AM
Have just downloaded the trial version as I like these style of games and enjoyed doing the beta version but it won't let me play! It seems as though when I installed the trial version it carried on using the game settings from the beta version. When I click on the play button it just takes me to the end screen of the beta version which thanks you for completing the survey, then, when I quit, the game crashes with an lua error.

Any help gratefully received. Thanks

Have found the answer! Just play under a new profile and all was well!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator