Posts created by lindakathy

 
 
 posted in Living Legends: Uninvited Guests Collector's Edition on Jan 27, 18 5:01 PM
Game opens up. After putting NAME in, game goes to black screen.
When trying to reopen, black screen with "no signal" message.
Uninstalled, reinstalled, same problem.
Played fine on another PC in house. Both using Win 10.
I'm another who's not going to tinker with settings to play a game.
Especially the resolution which messes everything up when you change it.
 
 
 posted in PuppetShow: Her Cruel Collection Collector's Edition on Sep 25, 16 11:29 AM
downloaded this game fine. it is activated but can't play it. get error:

access violation at ox02F20D50 (tried to read oxFFFFFFFF) program terminated.

Any fix yet? Thanks
 
 
I restarted the game as another person and got by that spot.
Thinking more about it, I hadn't played the game for a while and
I actually had already used the bottle opener. Duh!
Thanks for your help.
 
 
I can't zoom onto the broken lantern to retrieve the bottle opener.
Stuck now.
Thanks for any help.
 
 
 posted in Grim Tales: Color of Fright on Jan 11, 15 3:04 PM
I was playing this game just fine for about a week.
All of a sudden today, it opens up slow and jerky and suggests
I turn off the special effects. (that didn't help...and I've never
done that before.)
Then the game plays slow and choppy.
I updated my graphics driver. No help.
I downloaded another Elephant game... Grim Tales, The Vengeance.
It's acting the same way.
I tried another game I had saved and it's running fine.
I've never had this problem before.
Any ideas?
 
 
 posted in Haunted Manor: Queen of Death on Oct 1, 14 5:11 PM
I should have read the reviews first.
I want a choice of difficulty.
Showing me every move is no fun.
Just uninstalled it.
 
 
 posted in Time Relics: Gears of Light on Jan 26, 13 8:22 PM
I am also crashing when I try to cool down the gear.
 
 
I did this about 3 times and never got the achievment.
Anyone else have this problem? Or what did I do wrong?
I did get the 3 objects in 3 seconds.
Thank you.
 
 
 posted in Hallowed Legends: Templar Collector's Edition on Jan 29, 12 8:44 AM
Thank you Burf. I went back and hit "resume game" and it finished the credits.
Then it let me play the bonus game. Duh!
 
 
 posted in Hallowed Legends: Templar Collector's Edition on Jan 27, 12 11:00 PM
I finished the game. The credits were running. I hit escape to get to the main menu.
I clicked on the bonus game, but it's telling me I have to finish the game first.
Any suggestions?
Thank you.
 
 
 posted in Nightmare Realm on Aug 7, 11 12:41 AM
That's it!! Tested "Magic Story" months ago and couldn't wait to finish........
The change of name got me and I really couldn't remember the storyline of what I tested. LOL. I thought I was losing it.
Thank you so, so much.
(Mods...feel free to delete this stupid thread, but I'll leave it in case anybody else's memory is as bad as mine......)
 
 
 posted in Nightmare Realm on Aug 7, 11 12:17 AM
I downloaded the trial. I recognized parts and didn't recognize other parts.
I looked here and saw reviews from like 3 days ago, so assuming it was a new game, I bought it. NOT! I still am seeing parts of the game that I don't remember,
but 75% is the same storyline and scenes. I only play BF games. I played this months ago...... so what's up? Why's it being touted as a new game?
(I just got to the factory, and don't remember this part at all.... was this offered in a beta version for testing?)
 
 
 posted in Intrigue Inc: Raven's Flight on Jul 4, 11 5:25 PM
Same think happened here. sigh.
 
 
 posted in Mystery of Mortlake Mansion on Jan 8, 11 8:48 PM
Anybody figure out why the 8th screw just disappears in the nursery? Have 8...put them in...only 7 go it.....one disappears. Stuck now.
Is this a glitch or am I missing something? Thanks.
 
 
 posted in Mystery of Mortlake Mansion on Jan 8, 11 8:34 PM
I have the same problem. Found 8 bolts, but one disappeared when I used them. Stuck now. Any solution yet?
 
 
 posted in Lost Chronicles: Salem on Dec 8, 10 5:11 PM
I just finished the game. It was OK. I was surprised when it ended so suddenly. I'd just found a pendant when zap! game over.
 
 
 posted in Nightmare Adventures: The Witch's Prison on Nov 10, 10 4:53 PM
I tried playing this a couple months ago, but had major cursor problems.
Just did what was recommended. Uninstall and reinstall. This is Nov 10 and the cursor is just as bad as ever. I thought there was a fix.
 
 
 posted in Mystic Diary: Haunted Island on Aug 27, 10 11:36 PM
I played all the way through to almost the end. I collected all the seals and went back to the well and put them on the wall. A puzzle came up. I exited the main game because I wanted to come back later. When I reloaded, it went to the blank wall. There were no seals there or in my inventory. When I clicked on the wall I got the message "you have to find all the seals". *sigh*. I tried to retrace my steps to find them all (14) again, but to no avail. They'd already been found once, so that's that. The game is now at a dead end.
Conclusion: DON'T exit after bringing up the "seal" puzzle in the well.
 
 
I'm stuck too with a winch motor that I can't get at to put the wire on. I guess I'll just wait for a fix because I'm not going to start again. *sigh*
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator