Posts created by RoHunDoc

 
 
 posted in Sunken Secrets on Oct 21, 16 8:17 AM
Hi. I am playing on an iPad 3/iOS 10 and it has worked beautifully until the recent update…

Now I am having some issues:

• Three of my production slots for one of my ovens are gone (this also happened with a past update and since I got no response I just bought new ones).

• More importantly, I cannot get the view to zoom out further than one terrace. This makes the gameplay a little frustrating.

Thank you much!

 
 
 posted in Sunken Secrets on Apr 2, 16 10:51 PM
Yes, I too am having "products" disappear. Sometimes it is the 300 magic for 250 gold from the tower and this last one was the third time I had a red stone which disappeared between my collecting it and trying to use it. The latest was only a few seconds after collecting that it disappeared. Who do I contact? I am becoming very frustrated with this game. Besides having everything be so "expensive" to obtain, I have paid real money for upgrading "factories" which had subsequently gotten downgraded and I had to earn or buy pearls to do the upgrade again!

This loss of value and product causes a lack of trust for the game and I am less likely to promote my own and others involvement.
 
 
 posted in Sunken Secrets on Mar 1, 16 5:29 PM
I agree! However, I don't believe it does much good saying it here...

I am finding the game frustrating and defeating... Everything is so time intensive! I find that by the time I finish producing all the items I need for an exchange or a balloon, their timer has run out.

It is really hard to make progress in the game without pearls.

There needs to be better balance between effort and reward. Also, allow more friends.
 
 
 posted in Sunken Secrets on Mar 1, 16 5:12 PM
I have had my production slots disappear as well. I wonder if anyone monitors these posts? There's no option for 'missing production slot' in the email to send to technical support… Anyone have any advice for how I can get production slots back?
 
 
 posted in Sunken Secrets on Mar 1, 16 5:11 PM
I have had my production slot to disappear as well. I wonder if anyone monitors? There's no option for missing production slot in the email to send to technical support… Anyone have any advice for how I can get production slots back?
 
 
 posted in Sunken Secrets on Feb 27, 16 8:06 AM
I have been playing the game for a while and all of my furnaces had been upgraded over time to full capacity. I was unable to play for a while and when I came back, two of my furnaces had been downgraded from my purchased upgrades.

Please restore all my furnaces to full capacity.

Thanks.
 
 
 posted in Sunken Secrets on Jan 6, 16 11:17 AM
Fairy_penguin wrote:

Cannot access game to 1) get ID or 2) access settings wheel


Hey everyone, I have discovered that if your splash screen comes up and you're really fast with your eyes, in the bottom left corner it shows your ID:___, with the version number underneath that. My game version number is 1.6.1
 
 
 posted in Sunken Secrets on Jan 5, 16 4:38 PM
bfgPanthalassa wrote:
If anyone is still experiencing crashes, we recommend contacting our Technical Support Team <a href="http://bigfishgames.custhelp.com/app/ask">HERE</a> and including your player ID. The player ID can be found by tapping on the gear icon, and then tapping 'Help'. The ID will be on the top left of the help screen. Any of our Reps will be happy to help.

bfgPanthalassa


I would absolutely LOVE to contact the Technical Support Team with my player ID… Except that the GAME WON'T OPEN! And since opening the game is apparently the only way I can find out my player ID…

I played it just fine this morning and now this afternoon it won't work! Some recent update is the problem I believe.



Thank you for your attention to our difficulties.

 
 
THANK YOU!!!!! It worked! I was getting really frustrated with the game.

Big Hug for you!
 
 
I am in the bell tower about to win the game and I need the ladder. However, when I used it to get the sword, and then tried to take it upstairs to use it in the bell tower, it completely disappeared… I really don't want to have to replay the game! Have closed and reopened the game and I'm about to restart my iPad… Anybody else have this problem?
 
 
 posted in Nightmare Realm Collector's Edition on Dec 29, 13 4:39 PM
I am very frustrated, and a little P O'ed, that this game has a glitch. There was another one in which I invested many hours of gameplay and then it went wonky… However at this point I would say, it's the holidays and I am willing to cut anyone some slack, so if I do not hear from them by January 5, I will be upset, but not before that.

Happy end of the calendar year celebration time, everyone!!!
 
 
 posted in Clairvoyant: The Magician Mystery on Sep 29, 13 10:23 AM
I am having the same problem which makes the game unplayable at the moment.

I think that the game designers need to fix the problem that makes it incompatible with iOS 7. I spend the heck of a lot of money with big fish I think that I deserve to have the games keep up with the operating systems on which they are run.

Thank you very much for having fabulous games!
 
 
 posted in Red Crow Mysteries: Legion on Jan 2, 13 8:51 PM
I am stuck as well. I did not notice the cloth in the basement and now I do not have it to make the light with the scotch, etc. (Frankly, the graphics are kinda low grade and it is sometimes realllly difficult to find stuff) The flashlight died before I could even figure out anything that was in the upstairs room... <sigh>

Anyways, is there another option besides starting from scratch? I really don't want to do that...

A Note: something interesting, i could get down the stairs in the basement and the flashlight came on so that I could see and open the safe... when I go back up the stairs, all is blackness so deep... cannot see a dim cloth in blackness so deep... <sigh>

If I cannot get an answer, I think I am just going to give up on the game. It is hard to see stuff and all kinds of confusing in places. The hint system is sucky and shows stuff that is already completed...
 
 
yalepilot wrote:SOLVED

I tapped that wooden post about 50 times all over and it finally found the tulip and gave me the gas can. I'm guessing they accidently made the clickable area super tiny but it will work if you keep tapping on it!



Ok, I HUGELY apologize for accidentally marking his post as offensive. BF can you please move that "mark as offensive" clickable icon thing away from the other clickables?!?!. I play on the iPad and iPhone and accidental clicking does happen. I have reported this with the green envelope too.

Anyway, this guy's suggestion worked! I tapped a few hundred times all around the post and the spot seemed to be somewhere around the top. I am moving forward, but this is still an issue.
 
 
 posted in Hidden Expedition: Amazon ™ on Apr 14, 11 10:06 PM
I have the iPad version .. I am at the snake charming. No amount of touching the metronome will get the dial to change.... Wassup.......
 
 
 posted in Rooms: The Main Building on Aug 16, 10 7:13 PM
I did the ActiveX thing And the DirectX thing and the Flash thing and nothing worked...

Then I changed the resolution in the game to 800x600 and it worked! Apparently it doesn't like the higher resolution! I even went back and tested it twice and got the same results.

Room 203 does not like the higher resolution setting.
 
 
 posted in Rooms: The Main Building on Aug 16, 10 6:46 PM
Well, I discovered that up until I use the Teleporter, I can go up and down all I wish! Someone help please!
 
 
 posted in Rooms: The Main Building on Aug 16, 10 6:42 PM
I am having the same problem!!! Right after I decided to buy it. I will try your suggestion. However, I don't see that anyone came back and said that it worked...

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator