Posts created by mlc9

 
 
 posted in Greed: Old Enemies Returning on Jan 15, 18 5:51 PM
This game was way too short! Not worth the money in my opinion
 
 
 posted in Ruby Maze Adventure 2 on May 25, 17 12:21 PM
You can probably uninstall and reinstall to start a new game. Or uninstall, delete all the files where your game was stored on your pc. Usually found at c:\program files(x86)\in Ruby Maze Adventure 2 folder. And then reinstall.
 
 
 posted in Ruby Maze Adventure 2 on May 25, 17 12:10 PM
I wish I knew too. It seems to be never ending.
 
 
 posted in Endless Fables: Frozen Path on May 16, 17 6:42 AM
For anyone that gets an error message trying to start the game:
The program can be run as administrator. On your PC go to C:\Program Files (x86)\Endless Fables - Frozen Path. Right click on the application. The application name is EndlessFables_FrozenPath. Select the option 'Run as Administraor'. The program runs just fine. At least it did for me.
 
 
 posted in Dark Tales: Edgar Allan Poe's The Raven on Feb 3, 17 6:08 AM
I cannot pick up the notes also. HELP!
 
 
 posted in Safecracker on Jan 14, 17 10:01 AM
I have found the answer finally in getting past the black screen issue. If you have Windows 10 - Open control panel, select device manager and disable display adapters. The game now works great! By the way, if the game doesn't kick of from the bfg game manager just run the game from it's folder under C Program Files 86
 
 
 posted in Secrets of Great Queens: Old Tower on Dec 3, 16 5:25 PM
Every time the program opens a small window in a scene the game freezes. I have to close the program and then I re-open the game again. This has happened at least 10 times!!!!
 
 
 posted in Invasion 2: Doomed on Jun 8, 16 10:28 AM
Click on the HINT button. It gives a better explanation of how to remove the balls.
 
 
 posted in Green Moon 2 on May 11, 16 1:05 PM
I have looked all over and I can't find the 4th rune. Like a dufus I forgot to keep a note of where I found 3 so I don't know if I haven't found it in the cave, the mountain or some other location. Can anyone tell me exactly where the 4 are??
 
 
 posted in Black Swan on May 4, 16 6:11 AM
The game freezes minutes into the game. I get an access violation error code. I have tried all the fixes and none of them work. I have windows 10 and all drivers are updated.
 
 
 posted in Rite of Passage: Heart of the Storm on Feb 14, 16 7:56 AM
I have windows 10, 64 bit operating system. I tried out the game but the screen came up blank. I uninstalled and reinstalled but still had the same problem. All my drivers are up to date. I finally changed my text, apps and other graphics to 100% in display settings. I no longer have the blank screen! The game is playing just fine.
 
 
 posted in Ominous Objects: Trail of Time on Jan 21, 16 11:56 AM
The shortest game ever! I am sorry I purchased it.
 
 
 posted in Dracula's Legacy on Aug 10, 15 9:19 AM
The game freezes and screen goes to black when changing scenes. I had to turn off my pc and turn back on twice to get my pc functioning again after the game freeze.
 
 
 posted in Ominous Objects: Phantom Reflection on May 17, 15 8:41 AM
I played for about 2 hours and after the magic ice cube the game aborts. I have Windows 8 with plenty of ram and 64 bit. I am disappointed!!!!
 
 
 posted in The Mystery of a Lost Planet on Jan 28, 15 5:18 PM
Ahhhhh. I have found the cure for not being able to run the game. For those that click on the game and immediately get booted out ---- change your screen resolution to 1680 X 1050. Exit the game manager. Right click on your desktop screen. One of the options that comes up is Screen Resolution. Use the bar to change it from your current resolution to the 1680X1050. The game now runs fine. It worked for me and I hope it works for you! -- I have windows 8.1
 
 
 posted in The Mystery of a Lost Planet on Jan 28, 15 5:58 AM
Ditto - - As said before --- I can't even open it to demo it. Downloaded and installed without a hitch ... both times, after uninstalling and reinstalling ... but every time I try to play it I get a Windows message telling me that there was a problem and that the game has been closed. Windows 8.1. Soooooo disappointing!
 
 
 posted in Les Miserables: Cosette's Fate on Dec 15, 14 4:53 PM
I have windows 8. All graphics up-to-date. I tried to play the demo. The game crashes when the character goes outside the house and completes the HOS. Anytime any area is selected in the outside the house scene the game crashes. There are no error messages.
 
 
 posted in Labyrinths of the World: Shattered Soul on Oct 5, 14 10:41 AM
The game keeps freezing. Yes, I went through all of the help functions to ensure my graphics card is compatible. When the game freezes I cannot do a restart to recover. I have to do a complete shutdown to recover! Arrrgh!
 
 
 posted in Mayan Prophecies: Blood Moon on Sep 7, 14 6:45 PM
Once again there are fatal errors when trying to play a game. I would tell you what the errors are but my screen goes to black.
Pleeeeease fix!!!
 
 
 posted in Statue of Liberty: The Lost Symbol on Aug 26, 14 7:07 AM
Bounced out of the game during HOS for the USB. I am deleting the game now...
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator