Posts created by Dominick_Fontana

 
 
 posted in Royal Trouble on Apr 20, 11 9:21 AM
Okay, I finished the game. The bottom line is that I liked it. The main problem I already mentioned in my message above. The white text was tough to read at the beginning of the game because there were many light backgrounds. It was more readable later in the game when there were darker backgrounds.

There were a few minor problems here and there, such as trying to put the rope on the pulley and finding some of the weights. Sometimes the game was too exact. If you were off by a fraction of an inch when trying to use an Inventory item, it wouldn't work.

But after all is said and done, I liked the game. It was very entertaining and that is the bottom line of what a game should be.

Two thumbs up here.

Dominick Fontana
 
 
 posted in Royal Trouble on Apr 20, 11 5:26 AM
I haven't finished the game yet, but here is my 2 cents so far. If possible, the game designers should be beaten about the head and face for one extremely annoying thing. When you hover over an item with the magnifying glass and the text comes up describing the item, the text is in white and almost always virtually unreadable on a white or light-colored background. About 75%-80% of the time, I cannot read the text. How could this happen? Common sense tells you that the text should be readable and it's not.

Other than that, I like the game. It would be much better if there were voice talent, instead of just text dialogues. The writing is witty and funny and the story engaging, but would be better with voice. Also, there is a strategy guide built in. You click on the HInt Book and it reveals what you need to do in stages. It tells you what your objective(s) are and then each time you click on "Read More" it gives another hint until it tells you exactly what you need to do.

It is not really a Hidden Object game though, which is fine by me. You have to find items in the scenes but so far there have been no typical close-up scenes with lists of hidden objects to find. There were a couple of scenes at the beginning, but they were different. You have to find a hammer and 8 nails in a toolbox and it shows pictures of them. But it was different and easy and there haven't been any HOGs for awhile now.

So halfway through the game so far, I give it a good review, except for the unreadable white text. I'll post my final review after I finish the game.

Dominick Fontana
 
 
 posted in Mystery Novel on Apr 15, 11 10:09 AM
Here is my take on the game. I am grudgingly playing it and I'm not certain why. The game is very annoying and frustrating, but I guess I want to finish it as a matter of principle.

First, the directional arrows are maddening. When you point down, the inventory tray interferes with the bottom of the screen and the arrow doesn't appear, so you can't go down. Sometimes I have to click 5 or more times, just to move.

Second, the game is slow as molasses. Everytime the scene changes, it seems to take an eternity for the new scene to appear.

Third, the HOGs are murder. It freezes the screen for very little random clicking, but the big thing is that the Hint button takes an eternity to refill. I didn't time it, but it seems like 90 seconds between hints.

Fourth, the text conversations are excrutiating.

Fifth, the game is very difficult amd sometimes illogical.

And that's the name of that tune.

Dominick Fontana
 
 
 posted in Redemption Cemetery: Curse of the Raven on Mar 19, 11 2:52 AM
Update on not being able to return to the Winch Mini-Game problem:

I found the XML profile file that is used in the game, but couldn't figure out how to edit it properly to allow me to zoom in on the winch and complete the puzzle. For those who are interested, you can find your profile here:

C:\Users\[Your Name]\AppData\Roaming\ERS Game Studios\Redemption Cemetery - Curse of the Raven\Beta\data

Note that for [Your Name], it should actually be the name you use on your computer. Also, note that the AppData folder is normally hidden. If you have it hidden, then in any folder, go to the menu, and select Tools/Folder options/, and then click the View Tab. Towards the top, under Hidden files and folders, make sure that Show hidden files, folders, and drives is checked and click OK.

Also, note that the game data is in a folder called Beta; so I guess that means we are playing a Beta version of the game. For those unfamiliar, Beta means a pre-release version of the game that doesn't have all the bugs fixed yet.

The name of the file you wants is: [Your Profile Name]_state.xml
For instance, when I created my profile, I used the name Fontana, so the name of my profile file is Fontana_state.xml.

You would normally edit this file with Notepad. Right-click the file and select Open with... Notepad. There is a line in there that reads:

<State Name="MINI_GAME_18_MOTOR_CURRENT_STATE" Value="FINISH"/>

I edited that line, but it didn't fix the problem. There are about 20 references to that Mini-Game in the file and I couldn't figure out how to fix it. But it would be an easy task for a programmer. So it would have been nice for someone to post how to edit that file, so we wouldn't have to replay the game.

Anyway, it's a good game, so I started it over and was able to get back to the winch in about 40 minutes. This time, I exited the game and then made a copy of my profile file. Then I started the game and completed the Winch puzzle properly. This was basically the third to last step you need to finish Novella 1.

So even though I didn't find a fix, what I do now is periodically quit the game, and make a copy of my profile file. This way, if I encounter another bug, I won't have to start over, but can go back to my last profile backup.

You can make a copy of the profile file, by following the directory structure above, and then copying and pasting the profile file in the same folder.

I hope this helps.
 
 
 posted in Redemption Cemetery: Curse of the Raven on Mar 18, 11 6:27 AM
I also had the problem of not being able to zoom in on the winch to repair the wire and tape it, after I left the close up. So what's the verdict? Is there a patch for the game or not. This is really unacceptable being told to start the game over. Don't tell me to start the game over and waste my time. Fix the bug! What's the problem here? There is a known bug for months that affects tons of people and they don't have the common courtesy to provide a fix pronto. I never heard of this before. Shareware is better supported than this. It was such a good game, too and now I am stymied and can go no further. Very disappointing and very unprofessional.

Now that I vented, even if there is no patch, is there a way to edit the xml profile file? Many times you can edit that to go back in the game a bit. This way when you restart it, it would be before you started to assemble the winch. Then you can assemble it properly and move on. Or you could edit it to say you completed the winch properly. This would prevent you from having to play the game over from the beginning.

And that's the name of that tune.
 
 
 posted in Echoes of the Past: The Castle of Shadows on Mar 13, 11 10:17 AM
I read the whole thread and see a lot of problems, but no solution. The same thing happened to me, but in a different place. I was on Chapter 7 in the Tower Center and was playing the HOG, where you had to find the 15 Hooks.The screen went black in the middle of it. You only see the Inventory, Journal, and Hints. The game graphics themselves don't appear.I uninstalled and reinstalled, but to no avail. I am using Windows 7 Ultimate 32-bit and never had a problem with a Big Fish game before.

They keep telling us to go to tech support, but there is obviously a bug in the game. Shouldn't a patch be available for it by now? Usually, when there is a problem, game companies issue patches in a matter of hours or days, not weeks.

If anyone figured out how to fix it, please report it here. Thanks.
 
 
I am glad I found this thread. I knew what saadia60 was talking about because I had the same problem. I wasted over 2 hours to get the solution.

She was talking about the KNOB you're supposed to find under the elevated wooden stairs after the hallway with the gas. You need that knob to activate the skeleton puzzle on the right in order to lower the stairs so you can go up.

When I clicked on the skeleton puzzle, it said you need a KNOB. But I didn't have a KNOB in my inventory, just a GEAR. But I actually clicked on the gear and on the puzzle a few times and it didn't work. So I went off looking for the knob, but no cigar. Then I looked at the strategy guide and it said the knob and 2 of diamonds were under the stairs, but I knew I had already looked there. Then I checked my cards and I had the 2 of diamonds, so that confirmed I had been under the stairs. I kept clicking under the stairs and still couldn't find the knob. Then I checked a walkthrough and it shows that you should have a magnifying glass to look under the stairs and I didn't. Usually, after you find everything, the magnifying glass goes away. Bottom line was there was nothing under the stairs and I still didn't have the knob. Then I tried to figure out how to edit my profile to give myself the knob.

Then I can here and thankfully found this thread after searching for over 1/2 hour. As was mentioned, it is called a GEAR and not a KNOB. I had to click a few times but finally found where to attach the gear and then solved the puzzle. There is really no excuse for causing all that trouble by using the wrong word. A GEAR is not a KNOB. Other than that, this is an excellent game.



 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator