Posts created by c0ffeecup

 
 
 posted in Family Tales: The Sisters on May 30, 13 8:15 PM
No matter what I try, I cannot get the combination on the horse head to work. I found the combination on the torn up painting and I sewed it together. Have tried running combination starting clockwise from 0, tried starting clockwise from one, tried starting from 0 conterclockwise etc,.. I have also uninstalled and reinstalled and the combination still doesnt work no matter what I do. I checked in the forum and I have the right combination. What can I do now
 
 
 posted in Family Tales: The Sisters on May 28, 13 7:27 PM
burf90 wrote:
c0ffeecup wrote:I am trying to use the combination on the horse head so I can get the arrow for the crossbow but I cant seem to get the combination to work. Any suggestins


Did you notice the little curved arrow by each number?
 
 
 posted in Family Tales: The Sisters on May 23, 13 5:21 PM
I am trying to use the combination on the horse head so I can get the arrow for the crossbow but I cant seem to get the combination to work. Any suggestins
 
 
 posted in Grim Tales: The Legacy Collector's Edition on Jan 11, 12 4:16 PM
dwagonblott wrote:I stuck were you need to throw the boomarng at the black bird then the game wont do anything.tried to uninstall and started new game under differant name but the samething happened.now I cant get it to delete profiles even after I uninstalled again.??????????
 
 
I had trouble at the beginning because I got an error on the start of the game. I emailed BG about the issue but got no reply. I deleted the game and downloaded it again and it started fine. Had a good time and loved the game until the end. I had all 5 miners rings, I put the rings on the 2 skeletons by the stand on the left but screen became jerky and locked up a few times. I finally got those 2 rings on but I couldn't get the game to unfreeze so I did the old Control, Alt, Delete think, deleted the game and downloaded it again. I came back to the mine and had only 1 ring left and I put it on the skeleton at the upper right by the wall but I don't have the other 2 rings. I went back to see if they were where I got them but no luck. Now I cant finish the game. This is the second game that has done this to me. The first is Unsolved Mystery: Ancient Astronaut. It would not let me get the last key for the door in that Ice castle(?) room and I've never finished the game and I deleted and downloaded it several times. Now what do I do
 
 
 posted in The Stroke of Midnight on Jan 22, 11 11:27 AM
I wish I had waited until the fine tuning on this game was done. I had several screens with large white patches, the curser was randomly slow throughout the game, and some things were hard to see for my old eyes like the armour pieces. I did complete the game though. The one good thing I can say about the game is that the graphics in the scenes without the white patches were incredible. I did not have any issues downloading or starting the game and I didn't mind having to click on an item in the HOG list for a hint but did not like having to carry anything around until I could use it. I like an inventory space better. I would not have bought it had I read the posts on it first.
 
 
 posted in Crossworlds: The Flying City on Jan 12, 11 7:24 AM
I had a terrible time in robot city and the problem was that I was not putting the barometer handle and working barometer in the correct place. Once I figured it out, the rest of the game was terrific. I am looking forward to the sequel.
 
 
 posted in Crossworlds: The Flying City on Jan 10, 11 4:36 PM
I am really frustrated now. I have been at this game for hours and am stuck. I have used the CD on the computer, put the date in the machine in the hallway, I can't find the lever for the fish so I can get the energy out of the fish and I'm stuck with the CD, a lever for a barometer and a working barometer. I have been all the way back to the junkyard, ran the curser over everything, clicked on anything that changed the curser and worked my way back to the hallway. I also cannot find the third key for the door in the hallway. What am I missing? I am not a newbie at this type of game but this one is about to make me throw in the towel. Please, someone help me...........
 
 
 posted in Crossworlds: The Flying City on Jan 9, 11 3:33 PM
[i]I am trying really hard to enjoy this game. I bought it after the 60 minute demo because it seemed like a good game. Then I got stuck with a barometer handle and a working barometer and can't find a place for them. I am also missing 2 handles for the generator. I read everything in the forum on this game so I will go back and try again. I have been back and forth from the junkyard to the city to the building with the generator, conveyor and locker room so many times its getting frustrating.

I hope it gets better. I don't want to regret buying it.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 7, 10 5:56 PM
I finally got past the whack-a-moles and phone line puzzle and now I am at Charles's chamber. I have the locket and 9 hearts. I have looked everywhere and couldnt find the last one. I went back to the gates and worked my way through everything. Where is that last heart? I am so close but yet so far.
 
 
 posted in Mushroom Age on Nov 2, 08 11:45 AM
markd wrote:HELP...........I downloaded the game, and this is the 2nd day when i am unable to play.
the game does not allow me to pick up the required items. When clicking on the correct item it show a red x i can not process further. Very Frustrated and upset.For all the games i bought on BFG this one is pathetic, I feel that I total wasted my money seeing that i unable to process stage 1


Hi markd: Did you ever get an answer to your question. I am having the same problem. Everything goes great until after the professor passes out and then all I get is red x's. c0ffeecup
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator