Posts created by sabinesa

 
 
 posted in My Island Kingdom on Apr 21, 17 1:07 AM
same problem here, but no response from BFG this far.
A game needs to be re-playable for sure. And an uninstall needs to clean up properly. Neither is given with this game, which is not good practice.
 
 
 posted in The Trials of Olympus III: King of the World on Apr 21, 17 12:59 AM
Hi,

I am an avid gamer and an IT professional, so I know my way around games. Match3 are one of my favourite go-to games for relaxation.

So even though this game isn't top line in any way, it's neat enough to spend some enjoyable hours, or so I thought.

It's buggy in a way I have never experienced with a Match3 game. Say there is clearly a square with say 20 tiles in it that need matching. Out of nowhere all of a sudden some tiles cannot be moved or on making a match below the fields above it end up not filling up with new tiles. This is randomly at specific spots without rhyme or reason. I hit this problem early on, but just bombed that area and continued, but these problems are now turning out all over, eg only in level 1-13 alone, the left hand side ends up not being clearable, because random spots all of a sudden don't fill with tiles and other tiles without reason become unmovable. And yes, I fully cleared the middle and right side and all the blockers in between.

What's going on with this? If this cannot be fixed through an patch update, I'd like a refund.

Thanks
Sabine
 
 
 posted in Deep Quest on May 25, 14 8:48 AM
I know this is a very old game, but it looks neat enough and I was looking for a Landgrabbers look/feel type game.
Anyway, I've got a fancy smancy new laptop and the mouse in this game reacts so sluggishly that it's unplayable. I have changed the mouse sensitivity in options, but no go. I want to build and train, but cannot get the mouse to react decently at all. I move it a bit to the side to highlight one of the workers and it takes 40 seconds before that move executes by which time I have already tried other moves and it all becomes staggered.

Any idea? I am using an MS1000 wireless USB mouse, Win7.

Thanks

PS. I only bought this game a couple of weeks ago and hope that wasn't a waste as I cannot play it on my new laptop.
 
 
 posted in Timeless: The Lost Castle on Feb 13, 13 12:05 PM
Hahaha, sorry, I meant Thanks Lady_Cav!!!
 
 
 posted in Timeless: The Lost Castle on Feb 13, 13 12:04 PM
Thanks so much, that did the trick.
I had tried to add all sorts to the retort and not the vial.
Once I added another ingredient to the vial, it took it, telling me I was wrong and indeed emptied everything so I could start a fresh.

Jeez, I consider myself quite and expert on adventure games and tricky puzzles, but then one has to add more to the vial instead of the retourt doesn't even make sense chemically - anyway.

I am through the sticky spot = I am a happy gamer again.

Thanks Barracuda
 
 
 posted in Timeless: The Lost Castle on Feb 10, 13 11:08 AM
I tried about to add all I could think of. Perhaps the problem is that I already started the burner, so now it's already released into the small vial on the right. When I try to start the other recipe it tells me I have to first finish what I was busy doing. But that exactly is what I cannot do without having made the recipe to read the spoiled ink first - talk about really stuck .... I am going to cry me a vial of tears
 
 
 posted in Timeless: The Lost Castle on Feb 10, 13 10:00 AM
I just tried the few parts I could read from the spoiled recipe.
Now, that I found the right recipe to reveal the lost ink, I cannot get the vial out that has the first two parts, 1 add opaque liquid and 2 add yellow powder. The result of that is now stuck in the tube and I cannot get it out to start a fresh no matter what I try.

Anybody please, did this happen to you? How did you go on?

Thanks so much for helping me out from this spot, as otherwise I cannot continue
 
 
 posted in Enchanted Cavern 2 on Nov 30, 11 10:13 AM
I so waited for this one to come onto BFG, but what a disappointment. The first one was a true Enchantment and I don't know how often I already played it through; everything about it was just great and a true treat for Match3 fans.
This one, though, has no vibe, no Enchantment and falls into the vast pool of the many Match3 also-rans.
I am quite a Match3 boffin, but already ran out of time on the third level. There is no real difficulty progression, no "slowly ease into it and get sucked in", it's just bang, here I am with all sorts and dare you click twice a bit sideways and I tell you that "chaotic clicking" will get you nowhere.

Sorry, not for me, and here I saved a coupon just for it - sigh, what a let down.
Might as well get today's DD "Magic Match Adventure", even that is better.
 
 
 posted in Rainbow Web 3 on Nov 10, 11 7:14 AM
I see that people are battling with the cavern - I also had that problem and tried so hard that at one point the good thing got it's knickers so in a knot that the colours didn't even match anymore, like only 2 of a kind in one of them.
The way I "overcame" this issue is by not playing the next cavern part, but rather go back to the map and finish another of the buildings, then, back at the cavern when it revealed another mirror/part I was able to finish that part (using hints or not). In that way I finished the game in full. At the end it still reported cavern as 0% done, but I gather that's just a message display error.
Good luck to everybody still playing this, hang in there, the last building (town hall) is the best of the lot and I have already re-played that building a good number of times - hahaha, got more than 100000 points by now!
 
 
 posted in Rainbow Web 3 on Nov 10, 11 6:56 AM
Hi All,
I hope the developers are reading this or what some others already wrote. I loved the first Rainbow Web and must have gone through it by now at least 10 times - it's a brillant Match3 type game. What I missed was not just a tracker on the time per level but also the points on each, which was added to the next version.
What I don't get is the silly little puzzle and hidden object games in the middle of Rainbow Web 2 and 3. What is that in aid of as neither the puzzles nor the HOs are decent at all and a waste of time and neither one offers a skip!
If I want to play puzzle/IHO games I buy one of those and then I expect much more than little silly 5 part fragments. When I buy a Match3, that's what I expect to get. Both those type of games are my favourites and I play either depending on my mood. When I am relaxed and want to spend time with pretty graphics a neat story line and concentrate on the screen and overall flow, I go play a IHO and am happy. When I want to rather have a more story-less colourful challenge with individual parts that are getting harder as I go, I play a decent Match3 game (Fishdoms). Why would developers try so hard to fit those 2 type of games together??? The only ones that ever managed that a little bit are the Jewel Quest efforts, all the rest are spoiled by the attempt. At least that's my oppinion.
 
 
 posted in Mystery Trackers: Raincliff on Jun 4, 11 11:36 AM
Ah, I found a work around, by switching to windowed mode at the point where a back cursor should be. A bit distracting and not really an answer, but it works = and I can play now!!!
Hopefully no other issues lurking around the mystery corner.
 
 
 posted in Mystery Trackers: Raincliff on Jun 4, 11 10:41 AM
Hi there,

Have been with BFG for a while and read in the forums a lot to find out if a game is good or not - this is the first time I am posting myself - driven by desperation

Took me a good while to get over myself, seeing that I am living with a monthly download cap limit, to jump in an purchase Mystery Trackers: Raincliff SE. Anyway, it just sounded toooooo good, so I did it and spent my May punch card credit on it.

Started wonderfully, great atmosphere and all .... 10 minutes into it, I've just been shut out of the cafe with a note on a knife, which I took, and I cannot move back. Looking at the walkthru, I should be able to move back twice from that scene, but moving the cursor down only brings up the inventory. Hmmm, so I excited and restarted = same thing. Changed between system and game cursor = same thing. Went out all together, restarted - same thing. Tried to move to anywhere else in the scene = nothing. Again checked the walkthru for something I might be missing, but all there is to do at that point is "to move backwards twice", well how??? pointing the cursor down, doesn't turn it into an arrow (or crosshair, if I use my system cursor), but only opens the inventory.

It seems an earlier post reported something similar at a different spot.

I was sooooo looking forward to playing this game tonight and if I post this as a tech issue, I'll earliest get a response tormorrow, probably only on Monday, so I am trying it this way.

Is there anybody out there, who could perhaps help, or point me in the right direction of what to try?? Please, I so would like to play this tonight.

Thanks all you fishies.
Sabine
 
 
 posted in Zenerchi on Oct 7, 10 12:25 PM
SherrieS wrote:
maxred7000 wrote:hi I;m stuck on level 6.3 tried everyting gonig on 8 months any help

Work from center out, get as many 5 in row as you can line up & then work on out rings-again 5 in a row -then you can blow up the grey blocks & win.

I am stuck on Zenerchi level 6.3 too already for a good while. I manage fairly easily to get rid of all the blockers, but then there are too few of the various of the colours I need around to finish the level in time.

Please, are there any more tips on this level - I searched the web high and low and am so desperate.

Thanks already.
Sabine
 
 
 posted in Zenerchi on Sep 27, 10 5:24 AM
Hi there,
Zen Mode is only "open" once you played a couple of levels of Journey Mode. You probably didn't notice that happening when you played it the first time around.
btw, that's by player name.
Have fun.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator