Posts created by kaz85802

 
 
 posted in Grim Tales: The White Lady Collector's Edition on Aug 3, 17 2:40 PM
I've also tried uninstalling and reinstalling Game Manager, but when I try to access my purchase history, I get error code 1404. I'm out of ideas!
 
 
 posted in Grim Tales: The White Lady Collector's Edition on Aug 3, 17 1:05 PM
I finished the demo and bought the game as I was really enjoying it. The download proceeded as normal, but seemed to stick at the installation stage. My Norton security then flagged an issue with something that the installation was doing and required a restart. I've now tried uninstalling the game completely but it won't reinstall from my purchase history at all. Any help gratefully received - once again it's happened with a game I was really enjoying! Windows 10.
 
 
 posted in Queen's Quest III: End of Dawn Collector's Edition on Mar 25, 17 2:10 AM
Error: Access violation at 0x63EA7C8D (tried to write to 0x05E80FE8), program terminated. Using Windows 10
 
 
 posted in Haunted Hotel: The Thirteenth Collector's Edition on Dec 29, 16 1:05 PM
Persistent_Cat wrote:
braedan05 wrote:I am in the conference room trying to "put the sun/moon in the centre of the wood piece". I do not have the wood piece. According to the SG, In parenthesis is the word 'inventory' so I assume it is already there but I don't have it. Also each time I click on hint it is always the rooftop no matter where I am or what I have previously done.


The WOOD PIECES can be found on the rooftop; you need the CHISEL to get it. Once you have the WOOD PIECES, select it from the inventory, place the sun and moon, then take the DECORATION.


Although I still have the chisel, there are NO clickable areas on the rooftop on which to use it; the hint button does not highlight any areas when I'm on the rooftop but tells me to go there if I'm not on the rooftop. I cannot proceed further with the game - any help would be appreciated.
 
 
 posted in Haunted Hotel: The Thirteenth Collector's Edition on Dec 26, 16 8:52 AM
I have the issue with wood pieces also - I have the sun and the moon but no wood pieces to fit them into. The hint guides me to the rooftop but there are no clickable areas available (apart from moving away from the rooftop area). Help would be appreciated!
 
 
 posted in Haunted Hotel: The Thirteenth Collector's Edition on Dec 26, 16 8:47 AM
I have exactly the same issue - no wood pieces to collect but I can't move any further until I have them.
 
 
 posted in New York Mysteries: High Voltage Collector's Edition on Jun 12, 15 12:58 PM
Thank you to the clever tech people for the update - never been so happy to be able to pick up a croissant!
 
 
 posted in New York Mysteries: High Voltage Collector's Edition on Jun 7, 15 12:41 AM
Have experienced exactly the same issue in the kitchen; restarting and reinstalling does not work. Any suggestions short of restarting with a new profile would be great - not even confident that I'd be able to get past this point though!
 
 
 posted in New York Mysteries: High Voltage Collector's Edition on Jun 6, 15 3:57 PM
Think I might be experiencing the same issue as biscuitsmama - I'm at the HOS in the kitchen, and I've put the item in wax in the frying pan, which I think melts to give the fourth croissant needed for the bread bin lock. However, as soon as the item is in the frying pan, the screen zooms back and I can't select the (presumably) melted croissant. I've also tried uninstall/reinstall and I'm brought back to the same point. It's a good game, but I'd rather not go through it all again so soon! Any ideas or tips?
 
 
 posted in Violett on Apr 9, 14 12:04 PM
I've tried to install this game, and on three occasions the installation gets part way through then says it can't connect to Big Fish. I'm then directed to a link to re-install Game Manager, which I've done, but it doesn't seem to make any difference. Any ideas?
 
 
 posted in Mystery Tales: The Lost Hope Collector's Edition on Jan 26, 14 4:47 AM
I've encountered a glitch at the workroom street area. I complete the HOP to gain the first stick, but then the SG tells me to walk forward to the bridge - which I can't do! When I try using the hint button, it takes me right back to the area outside the guardian room (i.e. start of game area) and still wants me to go back further, but I can't do this either. Can anyone help?
 
 
 posted in Fearful Tales: Hansel and Gretel Collector's Edition on Aug 25, 13 11:50 AM
Another really great game .... another item which I can't pick up, so can go no further. This time, it's the magic seeds which I need to plant in the plant pot. I use the tuning fork to break the glass jar, try to pick up everything available (i.e. the seeds and the magnet), but can only pick up the magnet, then the close-up closes and I can't go back. I've tried uninstalling and reinstalling, with no improvement.

The last advice I received from technical support for a problem like this (the most recent Echoes of the past game) was to start over with a new profile, but once again this has happened well into the game, so I'm reluctant to do so. Any other ideas would be welcome!

(One question - I know games are sent out in beta form for testing by selected club members, but from personal experience, it's usually a small portion of the final game. The problems I've encountered recently have been quite far into the game - how much testing of the complete game happens?)
 
 
I've just tried the uninstall/re-install suggestion. You're right that game progress is saved ..... but unfortunately I still don't have the glass cutter or anything else to do! Help!
 
 
I've also mislaid my glass cutter and am stuck with nowhere to go. Any ideas (short of re-starting) would be great, as this is a really good game!
 
 
 posted in Castle: Never Judge a Book by Its Cover on May 12, 13 2:17 AM
I contacted Customer Support after my enquiry, and submitted a Dr Felix report, which didn't show any reason for the problem. The suggestion was that for some reason the game wasn't saving properly, and that I should start again with another profile. I tried this (profile number 4), and finally it worked! The only other thing I did was not to skip any of the cutscenes. It was worth the effort in the end, but I'm not really sure what fixed the problem!
 
 
 posted in Castle: Never Judge a Book by Its Cover on May 6, 13 2:05 PM
I've just tried this, using yet another new profile. I get to the same place, and the phone message from the lab is that it's time to take an initial look at the body (which I did earlier) and the reply is that I have a CD to be examined for fingerprints (which are already being analysed!) Anyone have any ideas how I can get past this?
 
 
 posted in Castle: Never Judge a Book by Its Cover on May 6, 13 1:44 AM
Help! I've got as far as re-charging and collecting Dotson's mobile phone, and the game phone rings to tell me I should go back to the lab. However, when I get there, Lanie says she's still doing the autopsy.

There are no active tasks highlighted on the map, and the only items which I can zoom in on are:

- the glass case in Hughes apartment which contains a watch under thick glass
- the safe in the same room
- the detective's desk at the precinct

I can't do anything at any of these areas (I have nothing in my inventory). I can also note that a star's dressing room shouldn't be missing light bulbs, but I can't do anything about this either.

I've tried restarting the game under a different profile and still get stuck at the point. I was really enjoying this game - can anyone help me get any further?
 
 
 posted in Enigma Agency: The Case of Shadows Collector's Edition on Apr 27, 13 11:50 AM
Another UK fish here with slow downloading (for the second weekend in a row). During the week, I download games after 7 p.m. UK time, and generally don't have any issues with the time taken. It only seems to be at the weekend, when I can access the site at 8 a.m. for the newest game that the problems start.

Today is the worst yet! In the past, I've simply paused the download, switched my computer off and tried again later in the day, when the download completed in a couple of minutes. I tried this today, having managed 15% in about 30 minutes this morning, and I thought all was fine, but I now seem to be inching slowly beyond 86% (and it's 7.45 p.m. on a Saturday night?)
 
 
 posted in Small Town Terrors: Pilgrim's Hook Collector's Edition on Apr 13, 13 1:47 AM
I'm also having problems with slow loading - 90 minutes so far and only 15% loaded!
 
 
 posted in Tales of Terror: Crimson Dawn on Sep 22, 12 1:07 PM
I've now tried restarting the game with a new profile, and found the step with no problems. I've also now completed the game, and it was worth the hassle. Thanks to everyone who posted helpful hints!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator