Posts created by jesterguy

 
 
 posted in Fear for Sale: City of the Past Collector's Edition on Jan 8, 16 3:15 PM
I too am having the same problem with the wire maybe after enough complaints there will be a fix we can only hope this being sent back and forth and back and forth using a hint to show us how to find it with no help from the hint makes game play no fun at all and i too was really enjoying this game donna
 
 
 posted in Haunted Legends: The Stone Guest Collector's Edition on Nov 15, 14 11:54 AM
im having issues with the magnifier. I even uninstalled the game and re installed it but im still having issues. any suggestions? after I re installed it I tried to pick it up and it vanished.
 
 
 posted in Haunted Legends: The Stone Guest Collector's Edition on Nov 15, 14 11:49 AM
ive tried twice to get the magnifier to work. the first time I got it to work to show the gears but when I tried to open the gate it wouldn't do anything. then I deleted the game and redownloaded and the next time I tried to get it from the box it didn't pick up. it just vanished. I guess there are still bugs in the game.
 
 
 posted in Mystery Castle: The Mirror's Secret on Oct 9, 14 10:20 AM
im getting an access code at... error and then the game tosses me out. this is the second game that ive had problems with. im running windows 8.1. I tried to play twice and both times I got the same error. im wondering if some of the new games don't like windows 8.1 .
 
 
I agree with tammytheo my computer is doing the exact same thing. it plays for a little while and then it freezes up and when I try to shut it off via the task manager I cant it goes to a black and I have to re boot. I too have windows 8.1. I cant use the windows button or cad. I have to restart my computer where it gives me an access error. too bad too this game wasn't to bad either. ive purchased this game also.
 
 
tammytheo wrote:The game keeps freezing on me too. I can't exit with the Windows button - only with CAD. Right after, the desktop becomes a black screen and there's no way to shut the game down so I have to restart my computer. When I go back it plays ok for a while and then (oh, how lovely!) it freezes again! I have already purchased the game by the way.

This is the first time since I bought this blessed laptop of mine that I'm having such issues with a game. Windows 8.1 64-bit 5core processor laptop.

I'm hearing the sounds of the game right now but I can't close the program using the icon on the bar at the bottom of the screen as usually. I have to shut my computer down! And I can't do anything from the desktop as I have no desktop to use!
 
 
 posted in Ominous Objects: Family Portrait Collector's Edition on Jul 20, 14 8:26 AM
I agree with all of you. whatever I try to do nothing seems to work disappointing to get this far to have to maybe start over this close to the end. donna
 
 
 posted in Off the Record: The Italian Affair Collector's Edition on May 18, 14 9:49 AM
there is a book with the epix symbol in the extras when I open it there is nothing in it what is supposed to be in it?
Donna
 
 
 posted in Witch's Pranks: Frog's Fortune on May 7, 14 2:08 PM
wish I had come here first to read these comments. I bought it after the trial and wish I had used my money for something else. I feel ripped off.
 
 
 posted in Witch's Pranks: Frog's Fortune on May 7, 14 2:04 PM
I feel like I have been ripped off with this game even with the sale price. I feel I only played half a game. Why show 4 places in the achievements if there isn't four to achieve. very disappointed big fish.
 
 
 posted in E.P.I.C: Wishmaster Adventures on Sep 24, 13 7:35 PM
i put the stencil on the picture and selected the astrology symbols that were needed below the picture but i could not get the eye patch. i left the game and came back went back to the picture and the drop down under the picture wasnt there at all. i still cant get the eye patch any suggestions?
jesterguy
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator