Posts created by actionnewsat5

 
 
 posted in Love Story: The Way Home on Sep 22, 13 10:06 AM
I have the lock part, but it won't let me put the lock part on the bag. Help?
 
 
 posted in Puppet Show: Souls of the Innocent Collector's Edition on Feb 23, 11 8:59 AM
Strategy Guide - quits the game and takes me to the internet walkthrough site-slowly. Will you advise people who already bought this game of any fixes available, please.
 
 
I stuck on the same thing!
 
 
Oh, woe is me. I thought I had it, but I have no way to light the cannon! Scratching my head.
 
 
Oh, here it is. Heading out to the cannon in the first boat! Thanks-glad someone else was stumped on this.
 
 
Bonus Round: How do I get up to the crows nest to use the telescope? I go along fine for a while, and then boom-I get stuck. I'm assuming I need to do that in order to get into the door because I need the name of the ship. TIA
 
 
Again, thank you so much. I actually got through to the end-figured out the last game-panicked because it would not let me skip it. Great game. I didn't realize there was a difference between the strategy and the walk-through. I only discovered the strategy when looking for the skulls. I just looked and found a walkthrough on this site so I'll use it next time!!!

Any recommendations for similar games? Because I'm on a Mac, some are finicky. I had to lower my resolution in order to play this one. I tried to download one, recently, and it would not download correctly, no matter what I did.
 
 
Again, thank you so much. I actually got through to the end-figured out the last game-panicked because it would not let me skip it. Great game.
 
 
Yea! Done with the game except the bonus/last rights. I really enjoyed this one, probably my favorite so far. Thanks for all your help WilJul/others. Have a great holiday.
 
 
MarpleLover, my walkthrough only tells me to find the 13th skull. That's the last entry.
 
 
I'm trying to find the 13th skull and still don't have the metal detector. Can someone tell me where it is and whether I'm supposed to have it, now?
 
 
Stumped, again! Where is the 13th skull? Going back to look-it says use my intuition--very funny.
 
 
Well, DUH! I can enlarge the map and move it around so I see the whole thing. Got too cannons! YEAH!!
 
 
I understand how to get the numbers for the cannons BUT when I look at the map, I can't match the pictures in the border to a place on the map. They are unclear. I have to run the game in lower resolution (advised by Customer Service) or it won't run. Anywhere I can just get the durn numbers? Thanks for your help. I'm going back to try, again. I was bleary-eyed last night.
 
 
Darn, I don't even have the metal detector. Back track, I guess? I'll have to come back to figure out about the map. I found all three cannons. Who knew all this fun was waiting on my computer!
 
 
I thanked you in the other thread, WilJul. They've got the "gun to my head" and I'm trying to figure out what to do with the map pieces and the cannons. I really appreciate your help. Your directions helped me right away. Now, onward and upward...I think. LOL
 
 
Flush 3 times, plunge 5 times, flush 3 times-I think. The instructions were in the phone call.
 
 
Thank you, thank you, thank you! I followed your directions and it worked!!!
 
 
Thanks so much WilJil. I'm going back to try that, now. I appreciate your reply. It will drive me crazy if I can't keep going. It happened to me in one other game, but BF was very fair and offered to refund my money after I sent in a Dr. Felix, etc.
 
 
Apologies to the moderators-added info to the subject.

Love this game. I'm running into a problem using the glass to listen to the conversation through the door. It is muffled, at first, then I get clear talk, but NO subtitles[b], and it never gets to the part where it tells me to go to the picture with the boy and the dog. I tried going anyway, but clicking it doesn't do anything. OS10X Mac.

Can anyone help me? TIA for any assistance. I'll be forever indebted to you.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator