Posts created by lym_1609

 posted in Weather Lord: Graduation Collector's Edition on Feb 1, 17 6:48 PM
jut lodged a tech issue for 11b. After getting firecrackers to fire at tent/blocks jenny got stuck and didnt moved and i cant proceed. There are 15 B levels and I am almost completed the entire game
anyone got temp solution?
 posted in Weather Lord: Graduation Collector's Edition on Feb 1, 17 6:46 PM
level 11b, After getting firecrackers and firing at tents or blocks, jenny will refused to move and got stuck there thus cant continue and I am just abt 4 more B levels to go for completion!
littlemom4 wrote:Opens with black screen. Playing on PC Windows 7 64 bit

My doesnt even open error accessing some some bits of OS and i off AV and still same issues.[Removed by Moderator] much
 posted in Beyond: Star Descendant Collector's Edition on Nov 21, 16 3:10 AM
littlemom4 wrote:Jace's fix didn't help me, still getting critical error, not enough video memory.

I changed to 32bit for color and running on 8 cores, win 8.1, and still same error, so all of us got to purchase what? top of the line graphics card? I checked graphics card no issues, updated, OS updated
no brainer for bfg that insists we send reports when its a common issues that isnt address properly. Well, give it a miss then!
 posted in PuppetShow: Her Cruel Collection Collector's Edition on Nov 18, 16 1:39 PM
Seeka55 wrote:Having exactly the same problem. Followed all directions to play game as "Administrator" etc, uninstalled and reinstalled game and still the game won't even open, just a message "Error: Access violation 0000000000" blah blah.

Have got nearly every Puppet Show in collection and wanted to add this one. Won't be doing that if the game won't even play!!!

what is BFG doing? getting same errors as well!
 posted in Pirate Chronicles Collector's Edition on May 19, 16 6:35 PM
On the RIGHT TOP of the screen the game will display number of treasures available for that level. If u go back to replay and it showed 0/0 it meant u got them all. Map is crappy, cant zoom in at all! Its sometimes a pixelated search and having to chop down a lot of trees
 posted in Pirate Chronicles Collector's Edition on May 19, 16 6:33 PM
Not sure whether u r like me, looking pixelated so much that I got cross eyed. The strategy guide has such a small picture that it hurts even if look at using microscope

I found the 9th inside the tunnel (tunnel is located RHS of camp). There is a crystal pedestal to light, and the treasure was located RIGHT AT bottom of crystal stand, its quite hard to c as the view is blocked by that stand.
Hope that helps
 posted in Steel LIFE on Feb 24, 16 5:08 AM
I got access to the gate, and I got 2 coins for slot machines. I dont know where to find other coins to make the machine work. The hint kept telling me to used access card to the mine but I tried few times and I cant get it to accept the access card. One of the buttons drop off a bit, am I supposed to fix that?

Without enuf coins I cant play that machine to shoot aliens? That town centre robot wants a drink and I have used all coins for the machine. What do I do next?
Its very frustrating when hints are not clear and kept making me go round and round without any reasonable purposes.
Dont think will buy w.o walkthrough
 posted in Egyptian Settlement 2: New Worlds on Jul 1, 15 3:09 AM
2 things I would like to suggest to BFG techs

1) DPI settings. It wouldnt run on my pc due to fact that I cant set off DPI. I cant even SEE my cursor and NO nothing wrong with my mouse. This happen again and again with many games since this year

2) What happen to link to forums? NO BFG "decided" internally within their own staff that they needed to "teach" fishes how to type on their searches. Thus u now have to search for forums, NO MORE LINKS to forums
Anybody irritated about that? You need to report an issue, click on forums to read reviews/read about other fishes issues/solutions coz u ran into issues yourself. What happens? Oh yea, first click on Game Forums from BFG drop down menu list. Then TYPE OUT at least the first few unique names for that game. So imagine if its a series? OH boy u even have to either type more not just eg "Dark Parables" but also the ENTIRE title of that game. If not, prepare to scroll up/down trying your eye's best to scan and search for that games forum

IF BFG do value their fishes, better sit up and do something! BRING BACK the LINK to forums as first step to making the tank a better place for us fishes!

Meanwhile speak to developers or whatever companies BFG get games from, or get their BFG techs to allow us fishes to set DPI via Game Manager. Its no longer cute not to be able to play games. I bought it somewhere else just so that it installs as stand alone and i can set DPI to play through!

If BFG wants most players to end up doing so, continue with it! I have even almost blacklist the forums complaining a few times rgds DPI issues. And its not just my PC, read other fishes complain rgds cant see the cursor

 posted in Fantasy Mosaics 8: New Adventure on Apr 22, 15 6:53 AM
I love this sorta of games, unfortunately all games have to run via BFG game manager and as usual I cant set the DPI and thus cant see where is my cursor. This is NOT a graphics issues which BFG seems to like to point to. The last time I was asked to provide a log they pointed that video card was not updated. I took 3 days to troubleshoot it myself to realised FINALLY that it was DPI settings. Since all games run off BFG manager there is NO WAY to set DPI( its OFF by default). My OS is win 8.1, my screen is 26", I hv 12mb memory and 12cache, but guess I will just have to skip BFG games that are NOT tested to run on the latest windows or with minimized options as default or with BFG manager ability to set DPI

BFG admin: DID you hear me? And YES STOP asking me to provide logs, its the DPI settings!
 posted in Runefall on Feb 20, 15 1:22 AM
katbear50 wrote:Runefall ~ Level 8 : Pick Lock ~ Gears
Not sure if I'm just overly tired or what,
but this particular set of 'Swap Adjacent Gears' to "Pick Lock"
has me stumped.

Here's the cheat: DONT read if u dont want to know
Just DONT do the match pick locks gear!
I got to level 20+ and had to do the pick lock gear like 6x and still didnt get thru!
The game will let u thru so long as u complete the other unlocking of chests, and getting runes and clearing those tiles.
Use your mini map to jump to those areas that are not clear. This can be seen as a small block of color
(I discovered the jump map feature by level 10, was looking to uninstall it coz its making me dizzy trying to keep track of which I have done!
I was also tearing out my hair with level 20+ gear lock pick and decided to leave it last and try my best to get to hidden chest by clearing tiles

VIOLA! what do u know? The game lets me pass!
 posted in Clover Tale: The Magic Valley on Jan 1, 15 6:33 PM
Running on win 8.1, just black screen no message nothing, nada, zip, zero, and thus cant play the game and cant report whats even wrong with it, disappointed!
 posted in Magnificent Seal on Dec 18, 14 4:27 AM
I cant post links, but pls goto a youtube (if thats deleted) u know what to do by googling for Magnificent seal walkthrough.

Good hunting!
 posted in Magnificent Seal on Dec 18, 14 4:24 AM
steve_san wrote:I found there was nothing to do after I collected eight of the gears and two of the four jewels. Also the Hint was not charged so I could not use that either.

Is this a bug or did I miss something?

U hv to go thru ALL the #$%^& rooms and search again, play spot differences to get more gems, u need 5 in total. Go back to sitting room (the room on 1st flr, towards most right hand side, u hv to scroll till RHS than u would c a door sign, click on that to go to that room). There is a sparkling area for u to insert the gems

With 8 gears u hv to fix the clock on 1st flr (the original flr where that guy who welcomes u at start of game was standing). Place gears such that it all turns well. If gears overlap, u know u r wrong.

Once done u get one more gem (the last one if not mistaken). Then go back to sitting room to place gems.

I am towards end of game, nowhere to search, no puzzles to play with, nothing, cant figure out how to enter a ^%$&* door and no keys in view. Its the garden (if not mistaken) and there was an old woman there telling me to go in.

PS: Hope my somewhat confusing help does help
 posted in Magnificent Seal on Dec 18, 14 4:18 AM
steeds wrote:Think I'm at end of game. Have all gold rings and all puzzle rings.
The older woman tells me I have to get into ? -needs a key. I've been all over the game, even tried to talk to other two characters, nothing. Does anyone have any clue?

Same here, I hv been everywhere, looking for sparkling areas, even tried to give the ring to that guy in the dark "study" and to everybody else, including that old woman
 posted in Space Legends: At the Edge of the Universe on Mar 13, 14 1:56 AM
Cant even run on win 8.1, just stuck there, but still show that I hv 60mins left to play the game. Hv to download to my sis, vista to run the game,
 posted in Treasure of the Caribbean Seas on Nov 12, 13 8:04 AM

 posted in Lost Civilization on Nov 7, 13 5:24 AM
I quite like this game, scenery is a bit dark/greyish. Quite fun with interactive HOS, 2 types, the interactive HOS w text items w place the item HOS

WORTH to exchange stamps for. Voice over is nicely done too!

Cutie birds collectible, interactive map, ability to choose either M3 or HOG, cute as button companion (weepie) and fairy tale like scenery whats not to like!!!

 posted in 12 Labours of Hercules on Nov 1, 13 10:17 PM
I loved TMG, from chronicles to princess to of coz this. Not easy to get Gold though even w bonus. Must be careful in which path to choose and whether u need those Gold or wood. Not necessarily to keep chopping the wood. Keep target focus and just maybe u could make it. Would really appreciate a walkthrough and an easy, no timer mode

Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator