Posts created by ddhuntress

 
 
 posted in Farm Frenzy Inc. on Oct 2, 15 8:28 PM
"Oops! Coming Soon. This Content Will Be Available Later"

Is there something I am suppose to do to unlock these levels...some goal I'm suppose to reach first? Or, are we waiting for upgrades from developers?
 
 
 posted in The Musketeers: Victoria's Quest on Feb 24, 15 5:30 PM
simhaup1 wrote:I'm on level 8 and now my whole screen is black. I can see the items I can pick up, but nothing else. Anyone else having this issue??


My level 8 isn't black, but I can't get through it, either. Have tried about 15 times and even re-installed. The game freezes. Sometimes when I re-boot my computer and open the game after a freeze, I get an error message saying my player "xxx" file is corrupted. Then, I have to start all over as a new player. Still can't get past Level 8 without it freezing. Frustrating. What a waste of money....
 
 
 posted in Monument Builders: Cathedral Rising on Feb 6, 15 10:10 PM
On M1 L1, It says "Recruit 2 Workers". I added up to 6 other workers and completed the other tasks, but the Recruit Workers box is never checked off and the game keeps running. It will say, "Recruit 0 Workers", so it knows I've recruited at least 2 workers.
 
 
 posted in Monument Builders: Cathedral Rising on Feb 6, 15 10:07 PM
I think there may be a glitch on this level. I completed all the tasks, adding up to 6 recruits, but the goal "Recruit 2 Workers" never shows as completed.

It sounds like you may be having a similar problem with "Renovate the Neighborhood".
 
 
 posted in Build-a-lot World on Oct 18, 14 7:48 PM
Cannot get anything for Level 75. I usually try to do the bonus section first, then go back and get the 3 stars. Can't get $150,000 rent and other goals without running out of time (0 stars). I have tried selling the apartment building first, upgrading first and keeping it; I've tried building the cafe early to generate income; I've tried building all apartments with the plans of then demolishing and building the Venetians last. So many different methods and no luck....any suggestions/hints/tips? Thanks in advance.
 
 
 posted in Build-a-lot World on Aug 19, 14 9:37 PM
Stuck here, too. Did you ever figure it out?
 
 
 posted in Build-a-lot World on Aug 17, 14 11:15 AM
Never mind...figured it out. I was leaving recycle centers to last. I tried doing them earlier (before building the ampitheatres) and the gnome appeared right after I finished the 2nd recycle center. That must be the trigger?
 
 
 posted in Build-a-lot World on Aug 17, 14 11:11 AM
The gnome never appears on this level until AFTER I've completed all tasks. By then, it's too late to click on it. Anyone else having this problem? Is there a trick to this?
 
 
 posted in Virtual Families 2: Our Dream House on Apr 27, 14 8:49 PM
Thank you for all the suggestions! :-)

As they have come up in Sales I am also purchasing vitamins to keep on hand. Their energy level was not low, so I didn't think they needed sleep. But, I went to bed (myself) and when I woke up the next day the family was fine. Maybe they slept as I did - lol.

I'll also buy some of those energy drinks mentioned and organic foods in the future.

:-)
 
 
 posted in Virtual Families 2: Our Dream House on Apr 25, 14 10:54 PM
Any suggestions on how to strengthen the family members? All of my characters are "Extremely Weak", but are fed, have energy, etc. The only low status is their Health, but none of them have any particular symptoms or illnesses.

Suggestions Welcome!
 
 
 posted in Viking Saga on Jan 4, 14 1:03 AM
I built a fortress and a mill. Then a quarry and sawmill as I had resources. I upgraded the fortress to max and built a 2nd fortress when I could. Maxed that out. Kept buying resources all along (wood, food, stone). When I felt like I had enough stone to get me started (not sure what minimum would be, but I had about 40), then I demolished quarry and built a 3rd fortress and maxed it. I continued to buy wood and food. The trick was to build up enough to get through all rocks to a crystal PLUS up to 3 rocks to the columns. I did one color, then ran to the column. Built up resources, then did another crystal and took it to the column. I did that for each one. You have to built up resources before you handle each crystal because you have to move quickly through the rocks before new rocks fall. You can't collect crystals when there is a rock in front of the columns, either, so keep that in mind. *Clear path to the crystal, clear the path to the column, THEN run back and get the crystal and take the crystal to the column.* Good luck!
 
 
 posted in Northern Tale on Nov 3, 12 12:25 AM
Thanks, bbflute! I have been following the same path as you did for about the last 30 tries, but had never tried using all of the time freeze bonuses that you suggested. That worked! :-)
 
 
 posted in The Promised Land on Jul 15, 12 9:01 PM
Nevermind - after several hours the corn all of a sudden started accumulating again. Very strange....still can't figure it out. I wasn't using corn for any of my buildings....
 
 
 posted in The Promised Land on Jul 15, 12 6:34 PM
I'm having the same problem as indigo_ladybug, as well. Corn is being harvested, but never shows up in inventory (9 were in inventory before Quest, but number never goes up or down). Quest says, "0 of 36 collected". I've checked other possible reasons/usage of corn (kitchen, etc.), but am not using any elsewhere. Is this a bug with the software, or is this simply a challenge with the game? I just don't know....please advise! Thank you!
 
 
 posted in The Promised Land on Jul 15, 12 2:46 PM
I have not been able to figure out how to collect the corn and have it credited to this challenge. I have all/only corn growing in my upper field and the villagers are harvesting, yet it never gets credited. It still says "0 of 36 collected". I'm not using the corn in the kitchen. Maybe the villagers are eating it at the table? How do I stop them from eating it? Help! Thanks in advance!
 
 
 posted in Build-a-lot: Fairy Tales on Jun 25, 12 11:30 PM
bfgMonogahela,

Per your advice, I tried to contact BF directly using the links you provided. I received the auto-response that they received my message, but it's now been 5 days and nothing more.

Any idea how long it takes to receive a reply. I went ahead and uninstalled AGAIN, then purchased the game and reinstalled, but still having the same problem. Was able to get through one set okay, but the moment I go to the menu I lose the ability to click again.

Thank you in advance!

Diane
 
 
 posted in Build-a-lot: Fairy Tales on Jun 21, 12 12:08 AM
I'm having the same issues as @gamefever and @wastingtime135 - I cannot play the game using my mouse. Random clicks sometimes work, but I waste too much time waiting for that to happen. Fortunately, I have a touch-screen computer and was able to finish the free trial that way, but it is very awkward and uncomfortable to play the game with my arm raised like that for very long (large desktop monitor).

I've tried uninstalling and re-installing. Went to a different game site (HP/**** Games) and tried downloading there, but had the same exact problem there so I am guessing it's a bug with the developer, rather than specific to BigFish??? Is there a patch or update expected?

Please advise. Frustrating! Have only used free trial and would like to purchase from Big Fish - but, only if the game is working properly!

Thanks, in advance! Eager to get this fixed - LOVE the Build-A-Lot series!!!
 
 
 posted in Pioneer Lands on Sep 18, 11 6:27 PM
@ Francois4 - I'm stuck on 86 & 87, as well. I've tried the walkthroughs on here, but no luck. Been trying 86 since mid-august and am about to give up...Glad to know I'm not the only one stuck on 86.
 
 
 posted in Pioneer Lands on Sep 18, 11 6:18 PM
Thanks, SeverineSnape - your walkthrough worked like a charm! Now I've gotten gold on every level, except 86 & 87. I've been working on 86 since mid-august...grrrr

Thanks, again!

Diane
 
 
 posted in Magic Farm 2 on Sep 16, 11 2:03 PM
Actually, I was able to move on. The bug is NOT fixed, but by moving back to the farm and continuing even though my flower baskets were full I was then able to wait until the end of the day, return to the market and sell my flowers at that time. But, I had to waste a day to get past the bug/technical issue.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator