Posts created by Bamafish

 
 
 posted in 9: The Dark Side Of Notre Dame Collector's Edition on May 21, 13 8:29 AM
I am having serious issues with this game. I have had to start over multiple times. Everytime I stop for a while I go back and it says your profile has been corrupted please start a new profile. Could it be my computer or is it the game itself? I thought of trying it on the desktop just to see if it continues. Anyone got a clue as to how to stop this? It is aggravating
 
 
 posted in Virtual Families 2 on May 1, 13 8:48 PM
I was a little disappointed with the game at first, but now I am really enjoying it. I am having a slight problem with the cursor, but not enough to care about fixing it right now (I saw the post that said there will be an update to fix that soon). My biggest complaint is one that I have not seen posted, yet. I think the developers made a mistake by adding a big deck on the front and a small one one the back. I think it should have been reversed, with a porch on the front and a larger deck on the back, since you can place a pool and children's play items in the back yard. Another thing is that there is no outdoor furniture or equipment for either deck, except for a barbecue grill. As some of the others have said, I am also having a problem placing some of the furniture and items where I want. I am really pleased though, that there are so many more items to buy than the original game. I disagree with those who say that this game is not as good as the first one. I think it is a much better game, even though it has some bugs that still need to be worked out.

 
 
 posted in Haunted Past: Realm of Ghosts on Jan 18, 12 9:32 PM
I bought this game and liked the concept, but thought it was way to easy for advanced players. I played the game on the custom mode, and never had to use any hints or a walkthrough. I am certainly no genius or expert, but had very little difficulty with the hidden objects, or figuring out what to do and how to do it. I think it was a good game, but would have been a lot better to me, if it had been more challenging.
 
 
 posted in The Curse of the Ring on Jan 14, 11 9:26 PM
I found the knife and uncovered the name of the ship, but then I can't seem to go any further. The knife just keeps scrapping, but nothing else seems to be happening. I didn't know if I was missing something, or if there is a glitch, so I hit the hint button. It just tells me to try interacting with something or look around another location, but I can't do anything except to keep scrapping the name.
 
 
 posted in Farm Tribe on Oct 22, 10 10:55 PM
Instead of uninstalling and reinstalling the game, I started a new game. As soon as I built the bridge, I was able to get a worker to start gathering bananas. Haven't got the recipe for the yogurt, yet.
 
 
 posted in Farm Tribe on Oct 22, 10 2:34 PM
Thanks for all the replies to my post. I tried all of the suggestions, but still cannot get the bananas. Yes, I did already have the yogurt recipe before posted the first time. I don't know what the problem is. Guess I will try uninstalling and reinstalling the game, and see if that works.
 
 
 posted in Farm Tribe on Oct 22, 10 4:50 AM
The task bar says to pick bananas, but I can't get anyone to pick them. I have about 43,000 tech points and about $79,000, and I have built the bridge to the other side. Just want to know if I am missing something, or if this is a glitch in the program. I have the latest version.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator