Posts created by BethK3

 
 
 posted in Path To Success on Jul 7, 11 4:39 PM
These are two major errors in the development - that it's a masters not a doctorate and that the sailing must be done thru the cruise ship, not the boating club - should also specify what type of boat to purchase. BFG- please let the developers know. This should definitely be changed. We lose the levels not knowing these major things.
 
 
 posted in Hobby Farm on May 22, 11 9:55 AM
I am stuck on the LAST level and my helper is running around with peacock feathers in his hands that he wont set down. I've restarted and rebooted the game, he's still stuck like this. I've tried to reuse my stars above and select the helper again, still wont work, just uses up the star points. VERY upsetting!! Help us! Seems to be alot of us w/ the same issues. Hope they are working on a bug fix soon. I've played this level 6 times now but just can't get the gold level w/o my helper! wahhh!!
 
 
 posted in Alice's Adventures in Wonderland on May 5, 11 5:39 AM
me too. black screen and music playing but thats it. too bad, as i was excited to try this.
 
 
 posted in Aztec Tribe: New Land on Apr 12, 11 2:11 PM
Hi! I'm trying to plant cornfields. I click on the food button and then can see the cornfield button, but it currently has a locked symbol on it saying I need 40 wood and 40 food (I have hundreds in both food and wood) - SO I don't understand why it isn't unlocking? I tried clearing out a tent/house and left an empty lot, but that didn't work. Where is it that you plant it and how do you get the lock to go off since I've met the resources requested?

Thank you so much for your help!! I'm at a standstill. wahhh.

 
 
 posted in Catwalk Countdown on Feb 21, 11 5:50 AM
Me too! I thought I'd restart a new game because of the freezing. When I did, now I can't get the Uncle to hire me to pay for the ribbon. PLEASE fix these bugs! Great game if we could actually play it. Sadly, I guess I'm going to have to contact support to see if I can get a refund somehow.
 
 
 posted in Gourmania 2: Great Expectations on Feb 17, 11 7:13 PM
Me too! Exact same problem! Ended at the end of the first day in France. With every other Big Fish Game, if you finish a trial, it doesn't typically just cut off - they have a screen saying "Your trial has ended" or something like that. I am afraid to purchase, as I don't know if it is a technical issue or just the end of the trial. You think the developer would know better, especially as this is a second edition. Hoping resolved w/ an update soon, as if so, I'd definitely purchase!! Hint. Hint!

redlady wrote:
zeynep2870 wrote:I was playing in the second location, France, when my trial ended. I bought the game and launched it again, only to find it would only let me play the two Brooklyn restaurants again. I can click on map to see the view of Paris but can't access the restaurant I was playing when the trial ended? Any suggestions?
I purchased the game used my game credit now I can't play!!! Sooo dissapointed


Hi,
exactly the same thing happened to me.
I created a new player, began a new game and then I could play France, too. But then the problem with the second day of the French Cafe occurred.
 
 
 posted in Farm Tribe on Oct 22, 10 9:10 PM
How do you move the stone away w/ 7 brothers? Completely stuck! Thanks!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator