Posts created by may_be_uk

 
 
 posted in Mary le Chef: Cooking Passion Collector's Edition on Jul 12, 17 12:46 PM
see
http://forums.bigfishgames.com/posts/list/907461.page

it has good hints on how to achieve this "British Tea Kettle" award.
 
 
 posted in Mary le Chef: Cooking Passion Collector's Edition on Jul 12, 17 12:44 PM
I too had similar issues, the checking is a really good point. Though I tried a couple of levels to start with and had no progress so knew I hadnt had met the criteria at all.

What I found helpful was to conpare each time I attempted the levels required and compaire it against the progress bar on the trophy in the achievement page. Then I could be certain which level I had achieved all the criteria. The draw back is that you may have to do multilple attempts at the same levels when it might not be needed.

Hope that helps.
 
 
 posted in Mary le Chef: Cooking Passion Collector's Edition on Jul 12, 17 12:36 PM
Hi,
if you bring your cursor to the very edge you will find that the Green arrow fades out a bit. This indicates that it is no longer enabled. Level 60 is the last level.
 
 
 posted in Mary le Chef: Cooking Passion Collector's Edition on Jul 12, 17 12:33 PM
I finally got this trophy when I realised that in the begining I had missed the using the bacon instead of the egg. When I orginally did some of these early levels I hadn't somehow selected it properly so I never used it. I hope this helps.
 
 
 posted in Youda Sushi Chef 2 on Mar 23, 15 1:39 PM
Since originally playing this game I have downloaded it several times. Mostly I can get most of the way through - a few problems with glitches though lost me gold were not that bad.

However I am more shocked to see that I don't seem to be getting gold at the right levels.

I think it should be:
Objective 1 = 20 gold
Objective 2 = 8 gold or gift extra ingredients etc.
Objective 3 = 5 gold

I get :
Objective 1 = 5 gold
Objective 2 = 8 gold or gift extra ingredients etc.
Objective 3 = 20 gold

Does anyone else get this problem?

 
 
 posted in League of Mermaids on Jul 3, 14 11:35 AM
Hi Guys,

It is do-able. It is really hard and it took me about 30 attempts to get it right.

Depending on the colour I aimed to get either of the bottom two pearls.

For the bottom right tray, aim the pearl that you are dropping in the right 'down chute' using the side to have a bit of momentum.

Bottom left pearl requires the pearls to be dropped in centrally - in the gap using the curve between the two lower trays to swing it high enough so that it lands in it.

then go for the top left pearl (green I think) - whilst you still have two colours - add two green pearls and then one or two red and maybe another green until your first two green hit the fixed green pearl. Then clear the tray.

use the single colour pearls to clear the blocked central chute - this enable the path from the far right chute to be used to clear the final middle left pearl.

This last stage is really tricky and timing is everything sometimes a bit of momentum also helps. So it should mean you clear the level with about 13 pearls spare (out of 25 available to the three stars). The best would be able to do it in about 10.

Hope this helps
 
 
 posted in Jumpin' Jack on Mar 9, 14 10:18 AM
I did it - not too sure how but I made it through. If anyone needs any help with a specific level then just let me know.
 
 
 posted in Adelantado Trilogy: Book Three on Dec 24, 13 12:16 PM
SilverBranch wrote:I think I found a minor glitch with finding the secrets in the first chapter. At first I thought I couldn't find all the secrets. Then I realized I had found them all when I replayed the level and counted as I went. It simply was not counting 2 of them as found.

I read on another players forum for this game that someone couldn't talk to the chief unless she restart the game with a completely new profile. I figured it couldn't hurt to try (I hate to move on if I think there are still things left to do in a level). I deleted my player name and created a new one and played again and Oula! All my secrets were counted this time.

I hope to never have to play this level again for a long time.


I also seem to have a problem registering my collected secrets. Otherwise the game is brilliant.
 
 
 posted in Adelantado Trilogy: Book Two on Sep 10, 13 2:24 AM
Really looking forward to the next chapter, and hoping that it won't be too long. I cannot find much either when I looked on-line either.
 
 
 posted in Royal Settlement 1450 on Apr 19, 13 5:20 AM
I tried downloading but there was a problem when directx tried to install. I already have a recent edition of directx already installed on my computer. There appears to be a security issue with the directx installation.
 
 
 posted in Dragon Keeper 2 on Mar 11, 13 1:17 PM
on level 14/22 in the third cave my computer freezes and needs to ctrl alt delete to escape - task manager fails to move to the front and I have to guess where I am to end the process. I have tried all the suggestions for your standard fixes - which made the situation worse and I am now unable to open the game.
 
 
 posted in Jumpin' Jack on Dec 5, 12 6:08 AM
once you get the bubble down which is just awkward, you need to take a bit of a run at it to cross the gap. Once you drop into the water you need to immediately jump up, whilst there is a gap created by your run up. Once you are up at the same level as the bubble push it forwards so that you dont slip back.
 
 
 posted in Jumpin' Jack on Dec 5, 12 6:05 AM
Hi does anyone know how to get past the lava which just rises up and fills the whole area, is it triggered on time? I cant make it to the end before I either get fried or stuck waiting for the lava to pass.
 
 
 posted in Amerzone: Part 1 on Jun 22, 12 1:50 AM
Hi,
I seem to have problems transisting from one chapter to another. I have finished chapter 1 before I closed the game yesterday and arrived at chapter 2 - I seem to remember end of chapter 1 and then a begining of chapter 2 pages I then exited the game. When I tried to restart the game I found myself back at the end of chapter 1 - I then when through the steps: insert the disk, it then confirms all the sub menus and I only have to choose which travel mode. Only one travel mode is open to me so I take it - I see the screen shots expected and end of chapter 1 slide as before however I am stuck on that window. If I click my mouse after a couple of minutes I find myself back at the main menu. If I press continue the game I find myself back at the end of chapter 1 having to reinsert the disk! it seems to be a contiuous loop. How can I get onto chapter 2?
 
 
 posted in Ranch Rush on Mar 26, 12 8:43 AM
I much prefered the 2nd one a bit different from all the other time management farming games!
 
 
 posted in My Tribe on Nov 20, 11 4:07 AM
in reality you would need over 200 geneticlly different people to have a viable population,with enough diversity! So for game purposes it would be too complicated.
 
 
 posted in Roads of Rome II on Aug 21, 11 1:27 AM
Has been released by Realore, does anyone know when are we getting it on Big Fish? I have played their trial version and it is great, a bit of twist on the previous versions! I so want this game!
 
 
 posted in Gemini Lost on Aug 7, 11 5:52 AM
would so much like the sequel to Gemini lost does anyone have any news?
 
 
 posted in Youda Survivor 2 on May 2, 11 11:08 AM
I can't get stop them blowing the horn, when ever there is a lot of them I can never get them quick enough it seems to really slow system down. Has anyone found that this is a bit of a problem? I have managed to get through all the other levels, and it has not been too much of a problem.
 
 
 posted in Youda Farmer 2: Save the Village on Dec 9, 10 10:13 AM
Glad someone else can only find 4 paint pots!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator