Posts created by gensearch

 
 
 posted in The Agency of Anomalies: Cinderstone Orphanage on Feb 20, 13 3:00 AM
I have looked carefully but cannot see how to find or enter the dining room. Can anyone help, please?
 
 
I have the code - 7283 - but the till refuses to open. Is this another game I shall have to abort? I was really enjoying the game up to that point
 
 
 posted in Nancy Drew - Secret Of The Old Clock on Oct 22, 11 6:44 AM
I have tried and tried to catch the bally fish but with no joy. CAN ANYONE HELP ME? I have the right bait and I strike to the right but I'm just told I'm too slow. That is not very confidence giving. I've been fishing for WEEKS!
 
 
 posted in Treasure Seekers: The Time Has Come on Aug 29, 11 6:27 AM
I have collected the dagger but cannot get to the hole in the ground in order to collect the three missing pieces in order to complete this first chapter. HELP! PLEASE!
 
 
 posted in Hidden Expedition ® - Devil's Triangle on Jul 21, 11 1:34 PM
I am so disappointed. I enjoyed the game right up to the point where the balloon puzzle arrived. Now I have had to restart the computer every time I reach that point because the balloon puzzle causes the whole thing to freeze. Is there anything I can do or shall I just delete the program and put its failure down to experience?
 
 
 posted in Nancy Drew - Secret Of The Old Clock on Jul 20, 11 10:15 AM
I have worked through the puzze conscientiously and have found the clues used on the door. BUT the letter L to fill the last slot on the door is not on the letter list on the door itself. I have K O P in place but without L the door cannot be opened. What have I done wrong? I have been unwell and this was supposed to help me get better - some chance!

HELP!!
 
 
 posted in Death at Fairing Point: A Dana Knightstone Novel on Jun 11, 11 5:18 AM
I have tried again to reach the housekeeper in Chapter Four but without luck. HELPPPP!
 
 
HELP! I've got as far as the cottage in Chapter Four but I get a message on screen about the housekeeper not being 'in the mood'! I can't get rid of it to get her out to give me the CHORES I have to do. HELP!
 
 
 posted in Column of the Maya on Nov 22, 10 6:14 AM
Thank you for getting me out of that problem.

What a feeble ending to the game - after all that head grinding!
 
 
 posted in Column of the Maya on Nov 13, 10 3:44 AM
That much I DO know, but your answer doesn't help. I need the thing solved. Please tell me what to do! I'm about to delete a game I've enjoyed thus far!
 
 
 posted in Column of the Maya on Nov 1, 10 4:28 AM
Can anyone help a mathematical non-eventer escape from the columns with the dots and stuff? PLEASE!!
 
 
 posted in Haunted Manor: Lord of Mirrors on Oct 30, 10 3:15 AM
Can anyone help me sort out the sun and the planets? I've tried various ways of getting away from that room without success.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator