Posts created by salad3

Well, I have Win 10, and I am having the same problem. I click on the icon, I get nothing.I tried changing the resolution and that, also, did not work. Plus I can't help thinking, AGAIN, that I shouldn't have to go through some tricky computer gymnastics so I can play a game I already paid for and worked fine when I demo-ed it. My radical notion involves it either working when I get it, or they come up with an actual fix for the bug in a reasonable amount of time. Call me crazy!
BnEZMom wrote:The game works fine up until you click the play button. As soon as the game "loads" the screen goes black. Audio works, just no video.

Surface Pro 3, Windows 10, resolution 2160 x 1440

Same exact problem, same exact computer and OS.
 posted in Edge of Reality: Ring of Destiny Collector's Edition on Apr 30, 16 7:34 PM
JandLee wrote:Hi working on Windows 10, played the demo no problem, have bought the game as I enjoyed it so much and now it will not open. When I click on either the shortcut or the play option within the game manager I get a black screen with a small blue spinning circle. If I bring up the task manager I cannot click on it, I can see it on the task bar but when I move away I'm back to the black screen. Shutting down the computer brings up the error message: bfgclient.exe application error The instruction at 0x00000007779F83 referenced memory at 0x000000000000004. The memory could not be written. I have tried deleting the game and reinstalling but still the same problem.
Just got a new message - error: access violation at 0x00598696 (tried to read from 0x0000003C), program terminated.

Same exact thing. Add my voice to the chorus of frustration.
 posted in Dark Romance: Kingdom of Death Collector's Edition on Apr 22, 16 6:09 PM
abarrett wrote:Getting the Access Error Violation as I try to start the game. Win 10 computer. Probably won't go through all the trouble of changing the compatibility, because I shouldn't have to, and the devs should know better.

Me too.
I also got an error message when trying to open. The demo played fine.
 posted in Living Legends: Bound by Wishes Collector's Edition on Mar 7, 16 5:49 PM
I'm having the exact same problem as Gamingpip. I have a brand spanking new Surface Pro, Windows 10. Not only do I get the blue circle, when I try to get out it doesn't respond. I've tried reinstallation. Didn't help.
Me too; Win 10, vanishing key. This is the second CE in the last month that glitched at the very end, making it impossible to finish the game, Plus all the other games that have glitched halfway through. And not once has there been a patch. This is maddening!
 posted in Spirit of Revenge: Gem Fury Collector's Edition on Dec 16, 15 8:50 PM
Same here. Windows 10, up-to-date drivers, froze in the classroom. Seriously, the last couple of years, what is going on here? What's the point of this forum? I can't even count the number of posts like this I've made, then had to email customer service. Nothing ever gets fixed, I always get a refund, and I end up not getting to finish way too many games.
 posted in Lost Lands: The Golden Curse Collector's Edition on Nov 11, 15 6:40 PM
There's a glitch in the bonus game. It has it's own thread, so I didn't even realize no one had posted it here. But I'm trying to make the tea; I have done everything I needed to do, it will not let me use the pestle on or pick up the ingredients for the tea. When I hit "hint", it tells me what I need to do, but I've already done it. So I can't move forward. The bonus games are the only reason I even bother getting the CE's, and I really enjoyed this one, so I'm really disappointed. It's at the tail end of the bonus game. I lack closure!
 posted in Lost Lands: The Golden Curse Collector's Edition on Nov 10, 15 9:16 PM
I did; I did everything, and rechecked it about 75 times. No joy.
 posted in Lucky Luke: Transcontinental Railroad on Oct 19, 15 5:26 PM
I have the exact same problem. i checked here because I thought I was doing something wrong. So I, too, have tried everything and I can't get the delivery wagon to move. I have Windows 10.

Okay, now I feel stupid. I just had to fix the road.Not the tracks, the actual road.
 posted in Save Halloween: City of Witches on Oct 19, 15 12:07 AM
I'm on level 63, and for some reason the game is now running in super slow motion. Everything else -cursor, map, menu,TIMER- all work normally, but the game itself is impossible to play.
 posted in Redemption Cemetery: Clock of Fate Collector's Edition on Sep 27, 15 5:14 PM
Same problem, kicked out of extra chapter twice upon completing the bridge.
 posted in Invasion: Lost in Time on Aug 5, 15 5:48 PM
Froze for me on the first interactive screen. I had to log out. Win 7.
Tried it again and it worked fine. Fingers crossed?
 posted in Mythic Wonders: Child of Prophecy Collector's Edition on May 25, 15 3:36 PM
I had the same problem with the pointer in the throne room, but I backed out and when I went back in, it was ok. So I started playing the bonus game, and due to transport issues with the map, am stuck in a place I can't leave, even though I've finished everything in the goddess' house/weird creature area and am supposed to be at the shrine. Since I can't restart just the bonus game, if I even want to try it again I'll have to replay the whole freaking game. This is like, the 3rd game in 2 months I've been unable to finish, and more that I've tech issues with, waiting for patches that never come. "Dr Felix" should already have all my system info, since I've sent it to him at least twice for things glitches in games that had nothing to do with my computer. So now what?
PS My PC was also running really hot while I played.
 posted in Elven Legend on Apr 28, 15 7:25 PM
Windows 7, black screen. Tried the custom cursor click, it didn't work.
I have the same problem with the moonstone/gem game. Can't play it, skip it, or exit from it.
 posted in Gardens Inc.: From Rakes to Riches on Feb 24, 15 8:31 PM
I have the same issue on level 34 a everyone else, with the worker getting stuck on the eagle island and not investigating the statue. It's impossible to progress with the game. Furthermore, I see this thread and this problem have been going on for two years and it still has not been fixed! Shame on me for not reading about the tech issues before buying the game. Shame on you, Big Fish, for ignoring your loyal customers pleas for a fix and continuing to sell a game you know is flawed.
I have the same problem with the fuses at the roller coaster and the game freezing. I am wondering if you are actually trying to fix it? I read all six pages and only saw two automated responses.
I played the demo fine, bought it, it won't download. I've tried a bunch of times, I even disabled my firewall, I tried to download from my purchase history, still nothing.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator