Posts created by iamnotaguppy

 
 
 posted in Dark City: London Collector's Edition on Dec 1, 17 7:33 AM
I unchecked widescreen (both wide and full were checked by default) and the game crashed. I cannot get it to open back up again. I uninstalled and reinstalled it all to no avail. It will not open for me now.

ETA: I lowered my laptop’s screen resolution until I was able to open the game again. I rechecked Widesreen so that both we’re checked again and the game once again shut down.

I increased my screen resolution again and was once again able to open the game. ?????
 
 
nflynn wrote:in a ho scene and cannot sew star..it keep saying wasting fabric and will not let me sew when clicking the start button on every angle!


Argh! I'm having this same issue. My computer is not crashing, and for the life of me, I can't remember which came first, the feather or the sewing machine, but I cannot sew the star.

Sewing 2 different shapes seems to be a little involved for a HO scene, doesn't it? Maybe the star is the bug?
 
 
Playing on iPad Air2. I'm on the Bonus chapter and just beat the swamp monster. I had to put it down for a bit- pushed the home button and let my iPad go to lock screen. When I came back to the game, it has me "talking" (actually, just looking at him, and he looking at me, with no option to do anything other than zoom in on him so we can look longingly into eachother's eyes) to the professor guy; I can go back into his study where I have the book that is still wrapped up and the egg on the ledge that needs opening. I cannot go to the gates. My "to do" list shows I've defeated the swamp monster and I have the empty slingshot and the flare-gun thing in my inventory. It will not let me progress.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 5, 10 8:12 AM
thanks for the reply- actually I'm running it on a Macbook. I ran it under administrator the first time- it did not save when I restarted the game. When I restarted my computer, I started it under non-admin and same issues. I tried chatting with a rep, but since I'm on the east coast, they weren't up and running yet.....waiting just a little while longer.....argh.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Nov 5, 10 7:32 AM
Hello!

Just bought Return to Ravenhearst yesterday (and am beyond pissed that it's a game special today- makes the technical issues even worse! I spent extra money to have a crappy game!) and found that I could not use the hint button. I restarted the game- it didn't save my progress. Tried it again- hint button didn't work so I restarted my computer. Again- didn't save my progress and the damn button still didn't work. So, I thought that I'd go it alone without the hint button. Well now I found that the skip puzzle button doesn't work, either! And I've invested a few hours into this game and have the sinking feeling that my progress isn't going to be saved if I shut it down again. I am really upset with this. I've never had any issues with my games before and I'm very disappointed.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator