Posts created by move2fl

 
 
Apparently, I should have read this forum before I purchased the Collector's Edition of this game today!!!

I had the same problem that someone else had with not being able to pick up the star from the fountain and therefore not being able to continue in the game. The game says to me that there is nothing else to find in the room, however the star is still showing in the box that opened when I clicked on the fountain but it will not let me pick it up so it goes into the box where it is still showing as 'blue'.

So, I uninstalled and reinstalled, but still the same problem with my first profile. So, I created a different profile and figured I'd see if it worked on a different time through.

Now, however, I do not even get to the room to pick up the star - I am trying to pick up the Flux book so I can get into the Library and I can see it but the game will not let me pick it up so it puts it into my inventory.

WHAT DO I DO NOW???

I guess I may need to call Customer Service and request a refund because it doesn't look like the others who posted these problems have been given any solution and maybe I won't either...HOW FRUSTRATING!!!
 
 
 posted in My Kingdom for the Princess II on Aug 25, 10 3:42 PM
I haven't been able to identify why it is happening, but as I am playing the game, it seems like the 'hammering' continues even though none of the workers are hammering away trying to pick up the wood and/or fixing the road. It even continues to play when the screen changes to go back to the map and if I click exit, it even continues at the main screen. So far, the only way I have been able to stop this constant 'clicking/hammering' is to close out of the game and come back in. Then, I can play a few levels with only the appropriate sound effects until it begins again during another level. I have been searching for some trouble-shooting consistencies but haven't found one yet...PLEASE HELP! THANKS!
 
 
 posted in 1912: Titanic Mystery on Nov 7, 09 1:13 PM
I have the very same problem, the game starts, I listen to the reporter and can even click on Play, but then, as soon as I see the captain's words there is no way I can click on OK...I've moved my mouse every which way and can't get it to respond. A few times when I've been moving my mouse, I see the OK button flash, but when I try to move back to that point, it doesn't get bright again.

I also have Vista and usually have no problems with cursors. I didn't buy this one yet, and obviously won't buy it if someone can't come up with a solution.

FYI, the same thing happens on the new Cake Mania game (Main Street) - Unfortunately, I purchased that one in advance 'cause I love all the other ones and can't play it - very frustrating!!!!

Gayle
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator