Posts created by bandonkr

 
 
 posted in Roads of Rome: New Generation on Aug 21, 16 9:21 PM
I don't understand why I can't finish this one. The peasant want 500 units of lumber but the show of items show 350 units of lumber and says that is the maximum.
 
 
 posted in Weather Lord: The Successor's Path on Aug 4, 16 10:14 PM
I have tried about 3 times to get the artifact that comes up on the side of the castle. I can get all the bad guys out of the picture for awhile, I have the gold, I think I have everything I can get - except that artifact.

Help
 
 
 posted in Vacation Adventures: Cruise Director on Jul 31, 16 9:59 PM
I have played the first part of the game far too many times, but I have never gotten to the end.
Each time I start the game up I must put in a name and it starts the game from the beginning - again.

I don't see anyone else complaining in the general forum or the technical forum.
Am I doing something wrong somewhere?
 
 
 posted in Moai 3: Trade Mission Collector's Edition on Jun 7, 16 11:30 PM
Thank you, thank you!

I was about to delete the game because I couldn't figure out how to open the portal -

I only remove the chief's hat and I had no problems after that.
 
 
 posted in Bigfoot: Chasing Shadows on Jul 14, 13 10:21 AM
Thanks, Sunshine. I appreciate your suggestions. However, the bug detector flashed when I used it on the porch. It does nothing in either of the indoor rooms. I looked at the game walkthrough and took the detector right to where the bugs are and got nothing. I tried the tweezers where the bugs are supposed to be - nothing.

I have closed down the game and come back in. No change. I shut down my iPad and restarted it. No change. I think I am dead in the water on this. Makes me wonder why I bought it...
 
 
 posted in Bigfoot: Chasing Shadows on Jul 9, 13 9:58 AM
I got the bugs on the porch quickly.

In the dining room and what the walkthrough calls the closet, I use the bug finder and can't find any bugs. Using the walkthrough I tried and tried to get the bug finder to work but I couldn't detect a bug in either room.

Using the walkthrough, I used the tweezers where the bugs should be and got nothing.

So I am stuck and can do nothing. It looks like nobody uses this forum and certainly nobody has gotten much in the way of answers, but I am hoping there is someone who understands this game and can help me.
 
 
 posted in Secret Diaries: Florence Ashford on Dec 15, 12 3:08 PM
I tried to get an answer under the general topics and didn't hear from anyone.

I am in the kitchen - I am supposed to make a stew. Some people talked about their veggies growing larger - mine refuse to go in the stew, get larger or anything. I cannot go any further until I get the ding-dang stew made!

Today, I uninstalled and reinstalled the game - can't hurt - but it did not help. I know what I need to do. A hint points at the stew pot. I have herbs and veggies. I click on the veggies and click on the pot. If I drop the veggies expecting them to drop into the pot - or seperate (as the recipe says it is important to add them in the right order)
and all they do is drop back to the inventory area.

I am ready to ask for credit on a new game and just uninstall this. It's ashame - When others were bored, I was enjoying the story (though I have been at this so long, I am not sure I remember the story any more).

I notice teh walkthrough I found never talks about the stew!!

Is there any help or shall I just ask for a refund?
 
 
 posted in Golden Trails 3: The Guardian's Creed on Dec 5, 12 1:53 PM
I am in the hospital - made it to the armory. However, I put my lit torch in a torch holder on the wall. Now I am told I still need more light. I can't take my torch out of the holder, I can't take a torch from another holder to bring it over to light, and nothing I have that might burn will light from the lighted torch so I could use it to light the unlighted torch.

All in all - I am stuck. I agree a walk through would be a big help, but the hints have helped me get this far - now all they do is tell me I need more light.
 
 
 posted in Secret Diaries: Florence Ashford on Nov 27, 12 2:32 PM
My vegetables do not get larger and do not drop in the pot. What am I doing wrong?
 
 
 posted in Kingdom of Seven Seals on Aug 2, 12 9:02 AM
I only got as far as the Unicorn to hit a problem. I tried to give the unicorn the horseshoe and the game exited back to Windows. I did this several times and then decided to just click on the unicorn without the horseshoe and things were fine. Then I got to the turtle and after 5 minutes wandering around trying to find the grandson I gave up. Someone gave a review saying this is for kids. Maybe kids would do better than this 69 year old great-grandma!
 
 
 posted in Curse of the Pharaoh: The Quest for Nefertiti on Jun 28, 12 11:17 AM
I am well along (I bought the game after the 1 hour try-out) and I have had no technical difficulties.

I have enjoyed the game - just enough difficulties to make it a challenge but ways to get through it anyway. For those who do not like helps, I do not see any way to play different difficulty levels - and if you go too slowly, there will be sparkles to hint where to go next. That may be annoying to some.

 
 
 posted in Alice and the Magic Gardens on Apr 5, 12 12:11 PM
I have had the error on exit from the program and my screen is left in a strange state - not quite a switch to a different resolution and not quite taking me back to my setup before playing the game. I see people here have reported the same problem.

I have hunted around through the FAQs etc and can't find any help.

This whole thing is not acceptable for me. I have to completely restart in order to get my scren back to my normal setup so I can work with it normally! I am going to ask for a refund - this is not a game I can keep playing. Too bad, because I was having fun with it.
 
 
 posted in The Scruffs: Return of the Duke on Feb 20, 12 8:22 AM
I love this game. I wish there were more like this that are fun and not all dark and meant to be morbid and/or scarey.

I will have to go find the first one, too. Such fun!
 
 
 posted in Big City Adventure - San Francisco on Feb 7, 12 5:44 PM
I noticed some of the post were much older than mine. Therefore, I erased my copy of the program - downloaded a new copy - hoped some smart person had corrected the problem since it was disclosed.

No such luck. I am deleting it - and I really think we deserve to get our money back! Playing off and on over several months to get past a spot in the game is not what games are about!
 
 
 posted in Big City Adventure - San Francisco on Jan 27, 12 4:40 PM
I just got past this point - after trying off and on for several months. Looking here, there are several threads about this and other match 3 puzzles in this game. I am giving up and will not go any further.

This is just not worth it! I don't know why this game has the problem when other Big City Adventure games do not. I like the othe games - I love San Francisco - I would love to be able to complete this game. What a bummer!!!

Anyway - it is not you - it is the game. If you play often enought and long enough you might at some point luck out and get past it.
 
 
 posted in The Dragon Dance on Dec 29, 11 6:24 AM
I am glad I tried before I bought!

The graphics are nice. As far as I got the rooms were bright, no dark corners to hide things and not a lot of clutter.

That said - I HATED IT! Very slow response, there are evidently times when order is important but nothing to clue that in. Very confusing!

I don't mind using a walk through for a tough place but I think every other move I made I would need the walkthrough.

Into the trash bin for this one - even at the special price.
 
 
 posted in Relic Hunt on Nov 16, 11 9:18 AM
I played about 15 minutes. The grammer drove me nuts. I would click on an object several times before it took. I could not get wrapped up in the story, but that happens on some games and I still enjoy them. I decided this one was not for me - even for the $3 price.

I do not want to limit game creators to only people who speak English as a first language, but if the language is English, it should be well proofed by someone for whom English is a first langusge.
 
 
 posted in Lost Lagoon: The Trail of Destiny on Oct 23, 11 8:01 PM
I had fellows out to fix problems with my TV and internet. Nothing they did should affect my games.

However, this morning, after leaving my computer off all night, I was able to play the pipe puzzle and play through to the end of the game.

The ghosts were at work I guess.
 
 
 posted in Lost Lagoon: The Trail of Destiny on Oct 21, 11 5:05 PM
I tried the game. I played for about 45 minutes and had to leave the house. When I got back I decided to buy the game as it had been kind of fun - different things to do other than sttraight forward hidden object.

Now, playing it, I have gotten to a game where you want to make pipes lead from one side to the other. Twice it has caused the game to end. I cannot get past it.

So, I cannot comment on how long the play is. However, what I played I liked.
 
 
 posted in Lost Lagoon: The Trail of Destiny on Oct 21, 11 4:59 PM
I also had the program abend at the pipe puzzle - twice. I bought the program. It may be for a good cause, but I think it only fair that I be able to play the game!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator