Posts created by dyermaker

 
 
 posted in Fitness Frenzy on Aug 28, 12 12:26 AM
I just bought a new MacBook Pro OSX 10.8 and this game is not opening. It will come up, go through the loading screen, and then shut down. It does this every time.

Ever since I got my new computer, most of my purchased games haven't been working properly.
 
 
 posted in Wedding Dash 4-Ever on Aug 28, 12 12:22 AM
I just bought a new MacBook Pro running OSX 10.8 and this game has not been running properly. I had to reinstall it on this new Mac when I bought it and when I tried to play, the wedding guests either aren't visible or are only visible when I click on them. I also can't see some of their requests which makes playing the game impossible.
 
 
 posted in Happyville on Nov 24, 10 3:49 PM
I wanted to try this game, so I downloaded the trial. When I open up the game, it tells me to put my name in, so I do and I press "Okay" or whatever it is. But then it says "Sorry, you need a profile to continue" and it never goes any further.
 
 
 posted in Escape From Paradise 2: A Kingdom's Quest on Nov 24, 10 2:02 PM
I have been having tons of trouble with this game. At first, I created a female character and then when I hit 'Start' I got a message saying something about the file not being found. So I ran it again and did not do anything to the character except give it a name and clicked 'Start' and ran through the beginning. As soon as I got to the first screen, it told me to click my character and drag him to talk to someone. However, I could not see my character and I could not move around the island at all. I tried going through it a couple more times but I had the same problem each time.

Anyone else having this issue?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator