Posts created by Stariannah

 
 
 posted in Lara Gates: The Lost Talisman on Jul 16, 11 9:22 AM
I'm in a quandary with this one. Like most others have already said, the game is way too easy with basically being told where one can go and when. I've already managed to find 4 talismans and have 10 minutes left on my timer. I exited the game right before going into the basement (I have a short attention span, and it's almost impossible for me to sit still for an entire hour even when a game is completely engrossing, which this one is not). The walkthrough is still not up as of 11 a.m. Central time, so I can't judge how much longer the game will be. It doesn't fill my 15.something widescreen monitor, even though they obviously could have made it do so as instead of the cursor disappearing at the black bars, it could still be seen when I tried to move the cursor past the edge of the graphics area and into the black. Like everyone else, I couldn't hear any music, which was fine with me as I always automatically turn off all game music. I find it distracting when I'm trying to think because if the music is good, my brain wants to go along with the music, and if it's bad, my brain is concentrating on how bad it is, so I just always turn it off.

Anyway, ordinarily this would be an automatic "no buy" for me as it just doesn't offer much, except I absolutely ADORE the artwork in this game. Not only is it crystal clear and near photo-realistic, I just love the style. It reminds me a tiny bit of Dali, who is my favorite artist, but that's not the whole reason. There's just something, what I'm not sure, but something that pulls me to want to just stare at it for hours...or for as long as I can sit anyway...at a time. I have a punch code left, so I could use that...but I'm not sure I want do so. Despite loving the artwork, I can't see where I'd be spending enough enjoyable time in the game to warrant using a code OR paying cash. Perhaps if we didn't just have to pay to get a 200-year-old oak tree cut down because it was dying and about to fall on the house and if we didn't have several other issues costing so much money right now I might have gone ahead and said, "What the heck," and bought it. But I really can't justify, no matter how much I want to stare at the art, at the moment. Maybe for a DD or COTW.

For those who need a number, I'd rate this 3 out of 5, but only because of the art. Otherwise, it'd be a 2.

S.
 
 
 posted in Timeless: The Forgotten Town Collector's Edition on Jul 10, 11 11:48 AM
My problem's a bit different. In the hidden object scene in the second room on the train, where the female ghost asks for help, the scene is all jumbled up...just large random blocks of unidentifiable textures. I have never encountered something like this before, so I don't have a clue as to what to do.

A.

ETA: If I completely exit the game (not just the main menu but all the way out) and then come back in, the next one or two "zoom in" screens will be okay, but then they go back to being a jumbled mess of textures and bits and pieces of other images. I can tolerate a minor annoyance, but when I can't see what I'm supposed to see, then it's definitely a no buy.
 
 
 posted in Vampire Saga - Welcome To Hell Lock on Jul 9, 11 1:06 AM
Neat game, a bit too easy, but might have been interested in buying except for one thing: 50 minutes in, finally get to the police station, and the game no longer accepts my mouse clicks. In other words, I mouse to something I'm supposed to click on, such as the camera, and it does nothing. Can't even click on the menu to exit out, yet when I alt-tab out to another window, clicks are registered just fine. Ended up having to cntl-alt-delete to get out of the game. Since I obviously can't go any further if the game doesn't register my clicks, I won't be buying.

Oh, and I'm running Vista on a Dell 1545 Inspiron laptop.

A.
 
 
 posted in Dark Dimensions: City of Fog Collector's Edition on May 12, 11 10:09 AM
sinshack wrote:I'm just happy that my brother, husband, boyfriend, son, professor, or grandfather didn't stumble on this town before I did, because now I only need to solve the secret of the town, not rescue another male member of the species that should have been GPS chipped at birth.


LOL!! I actually briefly considered this when my son was very little. He had this annoying habit of hiding in stores...scared me to death more times than I can count. As revenge, when he got older and asked for a cell phone...I got him one with a minimum of fussing...but I made sure the darned thing had a GPS locator on it!

S.
 
 
 posted in Dark Dimensions: City of Fog Collector's Edition on May 12, 11 1:47 AM
Copy and paste from other thread that was all by its lonesome here when I came in.

I'm too tired and grumpy to go into full detail, but here are some things I noticed. Does NOT fill my widescreen monitor. Boo! Demo rather short...finished sample in 41 minutes, and I'm NOT a fast player. Gorgeous graphics though. Wonderful voice acting. And I mean WONDERFUL. 99.999999% of the time, no matter how wonderful the voices are, they STILL sound like they're reading from a script. These voice actors really know what they're doing! Oh, and voices are NOT tied to the music slider. YAY!! Menu options include music and sound sliders, windowed or full screen (which didn't work on my system), and custom cursor. Interaction in most HOG scenes, but it's done a bit differently. I'm not sure I like it yet or not. Some items are disgustingly small or impossibly hidden, but others are in plain sight. Don't judge by the tutorial HOG scene. That one only has 4 objects, all, except the interactive one, are in plain sight. The other HOG scenes have like 12 objects, up to half of which require some interaction. Items to be found in regular scenes as well. Sometimes these are hard because the screen area is so small since the widescreen isn't utilized. So far, everything's pretty dark (it IS nighttime after all), but it's not impossibly so. Haven't run into any truly frightening creepy crawlies...yet...but then I've only played the demo. Forgot to check if guide was available in demo. But the button was there. There were a couple of moments I just about jumped out of my skin, which I could have kicked myself for because they were pretty obviously going to happen in retrospect. Little confusing transitioning from the video intro to the actual start of the game, but not too bad.

Bottom Line: Do I like it? I'm not salivating and having palpitations with desire for the game, but yeah, I think it's overall a good game. Will I buy it? Yeah, probably. Am I going to buy it now? Um...probably not. However, that is more due to the fact that I have 4 games I haven't finished yet as well as I have to pick up my new lenses this afternoon, at which time I will most likely no longer be able to see to play these games for a while. (Long story). So, this one's going on the very top of my "Buy Once I Can See Again" list.

Final Rating: 4 out of 5.

S.
 
 
Error on line 40, column 25 in wanda/user_posts_show.ftl topics.get(post.topicId) is undefined. It cannot be assigned to topic The problematic instruction: ---------- ==> assignment: topic=topics.get(post.topicId) [on line 40, column 25 in wanda/user_posts_show.ftl] ---------- Java backtrace for programmers: ---------- freemarker.core.InvalidReferenceException: Error on line 40, column 25 in wanda/user_posts_show.ftl topics.get(post.topicId) is undefined. It cannot be assigned to topic at freemarker.core.Assignment.accept(Assignment.java:111) at freemarker.core.Environment.visit(Environment.java:209) at freemarker.core.MixedContent.accept(MixedContent.java:92) at freemarker.core.Environment.visit(Environment.java:209) at freemarker.core.IteratorBlock$Context.runLoop(IteratorBlock.java:167) at freemarker.core.Environment.visit(Environment.java:416) at freemarker.core.IteratorBlock.accept(IteratorBlock.java:102) at freemarker.core.Environment.visit(Environment.java:209) at freemarker.core.MixedContent.accept(MixedContent.java:92) at freemarker.core.Environment.visit(Environment.java:209) at freemarker.core.IfBlock.accept(IfBlock.java:82) at freemarker.core.Environment.visit(Environment.java:209) at freemarker.core.MixedContent.accept(MixedContent.java:92) at freemarker.core.Environment.visit(Environment.java:209) at freemarker.core.Environment.process(Environment.java:189) at freemarker.template.Template.process(Template.java:237) at net.jforum.JForum.processCommand(JForum.java:334) at net.jforum.JForum.service(JForum.java:287) at javax.servlet.http.HttpServlet.service(HttpServlet.java:728) at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:305) at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:210) at net.jforum.util.legacy.clickstream.ClickstreamFilter.doFilter(ClickstreamFilter.java:59) at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:243) at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:210) at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:222) at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:123) at org.apache.catalina.authenticator.AuthenticatorBase.invoke(AuthenticatorBase.java:472) at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:171) at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:99) at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:118) at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:407) at org.apache.coyote.http11.AbstractHttp11Processor.process(AbstractHttp11Processor.java:1004) at org.apache.coyote.AbstractProtocol$AbstractConnectionHandler.process(AbstractProtocol.java:589) at org.apache.tomcat.util.net.AprEndpoint$SocketWithOptionsProcessor.run(AprEndpoint.java:1780) at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145) at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615) at java.lang.Thread.run(Thread.java:722)