Posts created by blueteal44

 
 
 posted in Phantasmat: Insidious Dreams Collector's Edition on Sep 19, 17 3:59 AM
While playing the pinball machine the catapult disappeared then the ball stopped working.I did not want to skip so reinstalled and had same problem used skip then got catapult.Also in the jar trying to use the scalpel was near impossible finally worked but don't know how.

I have win 10 on a 4 mth old desktop .
 
 
 posted in Agatha Christie: The ABC Murders on Aug 15, 17 4:28 AM
I downloaded the demo of the game and left it to install when i checked the big fish page was grey could not be closed so used task master ,restarted big fish and it said trial was expired.
I have win 10 and never had this occur.
 
 
 posted in Spirits of Mystery: Illusions Collector's Edition on Jun 18, 17 7:47 AM
I have had problems with the clock,could not number 5 to stay .Reset the game and finally after a couple of goes it worked.Running win 10, 64.
 
 
 posted in Mythic Wonders: Child of Prophecy Collector's Edition on Jun 6, 15 12:46 AM
I had to delete the game and reinstall just to get past the throne because the update did not show even on manual in options.
 
 
Is there an update soon for this as I can't past the throne .
 
 
 posted in Sable Maze: Twelve Fears Collector's Edition on May 18, 15 7:40 PM
Play piano as purple,red,purple yellow,green orange not the way shown in the guide or the keyboard.
 
 
I updated the game before I played it as I had others to play.I love the game but the lag is unacceptable and used the potions for the memory and my comp crashed had to do a reboot to get it working again not happy.
 
 
On the green panel on the right click on extras, and then click on play on the top left menu.
Hope this helps.
 
 
I have also struck the run time error message I have up to date drivers and run time shockwave etc all up to date.So frustrated this is an ongoing problem as I don't want to be fobbed of with a game credit.I just want to finish the game.
 
 
 posted in Runaway Geisha on Dec 18, 14 9:29 PM
Another access violation.Just collected all the crows then had a black screen tried to move and game closed down again second time this has happened in this game.
 
 
 posted in Runaway Geisha on Dec 17, 14 5:01 AM
When I was at the kimono house when I clicked on the basket I got an invalid access messsage and game shut down.Also reset game scree size so I had to reset to wide screen again when I restarted the game.
 
 
Thanks for that, I thought The game had a major glitch but just the way number 3 was written.But still no excuse you can't get out of there.
 
 
 posted in Queen's Quest: Tower of Darkness on Oct 16, 14 12:18 AM
Looking at what you have to do I see its easy now,but at the time I quit, but glad to know the solution to this one.
 
 
 posted in Runaway Express Mystery on Sep 26, 14 7:27 AM
Sorry to sound blase do what i did and ..hit skip as I had no idea as well.Its a bug but a very good game though.
 
 
I tried hookedonHOG s sugestion and it worked for me as had black screen trying from menu.Not good enough though to have to do this.
 
 
 posted in Sandra Fleming Chronicles: Crystal Skulls on Jul 21, 14 10:21 PM
I can't even get the game to load to play only downloaded the demo to try it out but now won't even bother with it and will just delete it especially seeing all the probs it seems to have.
 
 
 posted in Sea of Lies: Nemesis Collector's Edition on Jun 28, 14 8:58 AM
I played the game with no probs a few days ago, so don't know why there is an update for this one.
 
 
 posted in Alex Hunter: Lord of the Mind on Jan 23, 14 2:33 AM
I have uninstalled and reinstalled this and updated the sound drivers but the music at start up is horribly distorted any suggestions all other games have no problems.
 
 
 posted in The Fog on Dec 10, 13 5:49 AM
There are only 5 numbers for the safe,have you found the circular handle that opens the safe yet?
 
 
 posted in Nevertales: The Beauty Within Collector's Edition on Nov 4, 13 11:46 PM
Thanks for the info ,looked through the strategy guide and saw what I had missed.Thanks for the help.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator