Posts created by Mercurie

 
 
 posted in Finders on Aug 17, 13 4:29 PM
having the same problem as suki26

The bad guy is firing the crane which isn't ready yet..
And no xp points to level up from level 31... Some tasks popping randomly up every now and then...


Is there a bug ?!?
Had to already once start the whole game all over as when I first time reached 4th island there was no gate at all...


And also I was suprised to find out that after playing the demo the profile was gone when I bought the game...

now it seems I can't finish the game ?! THIS SUCKS


 
 
 posted in Finders on Aug 17, 13 4:18 PM
You have to go shopping and buy an oven for making metal and then complete the task
 
 
 posted in Finders on Aug 17, 13 4:13 PM
I'm stuck also on level 31 without getting any points from any tasks...
And I also have the enemy copter there firing the crane which isn't completed...

So is there a bug in the game or what ?!

For I had to already once start the game all over...
 
 
 posted in Finders on Aug 16, 13 3:18 AM
If You don't find it on the island you are on, go to the first island where you are able to go into the cave, mine
 
 
 posted in Finders on Aug 16, 13 3:12 AM
I'm stuck on the 4th island where the mission is to examine the gate...
Where is the gate ????
Cannot find it on any island.
Please help
 
 
 posted in Making Mr. Right on Feb 28, 11 7:53 AM
bfgFlounder wrote:Making Mr. Right puts your relationship skills to the test! Take on the role of the famous Dr. Love, a best-selling author of self-help books, as she conducts research into training men. Help Dr. Love teach her loveless clients to boost their confidence and hone other skills as they greatly increase their chances of winning their perfect mate in this fun Time Management game! Help start some happy couples in Making Mr. Right!


Surely would be nice game IF ONLY IT WOULD WORK[b]!!!!!!!!
I wonder how come so many people are having problems with this game... I'm waiting for some kind of reponse how to fix this game as I can't train any of the men; even figuring out how to build the stations.... Weird totally weird!!! I hope next time these games would be tested for bugs because definately there's a lot wrong with this game... Idea is probably good but this just seems to be unplayable as men won't go to the stations no matter what.. Disappointing when one can't get through even the tutorial !
 
 
 posted in Making Mr. Right on Feb 28, 11 7:48 AM
talicson wrote:I'm having the same problem. I still can't build any stations and it just sit's there and does nothing. I've tried 3 different times and still get nothing. Any help for it yet?


To build the station click the red phone and then click the little number next to the pic of the station and U should be able to build stations... Getting people to the stations might be another problem though; I can build stations but I'm unable to train any men, can't get even through the tutorial or whatever as the men won't go to the stations....
 
 
 posted in Making Mr. Right on Feb 27, 11 1:31 PM
Jaboulka wrote:I know a lot of people had problems with the stations. I never had any problem.

When you put the guy on a station be sure it's the right station? Each guy will ask for a specific station to work on, if you try to put him on the wrong station then it will not work.

You say you can't delete the stations ... did you try? Did you pick the buldozer on the right side of your screen?


I can't delete stations not even with the bullzoder nor can I get the guys to the station they are asking for the Dr. will go to the spot but that's all...
 
 
 posted in Making Mr. Right on Feb 27, 11 1:18 PM
mreitan14 wrote:i am having issues with the game not working properly. I am not able to...im guessing...build stations? I clicked on the phone and then on the proper icon and then nothing. I have tried uninstalling the game and reinstalling and still no luck. what now please??


Click on the little number which is next to the picture of the station and then You should be able to build the stations; it took a while for me to figure it out and now that I'm able to build the stations I have a new problem: I can't get the guys to the stations they are asking for !!!
 
 
 posted in Paradise Beach 2: Around the World on Dec 31, 10 4:40 PM
I could play first 2-3 islands without troubles then in the ending two levels at the 3. or 4. island it started to tell me ACCESS VIOLATION - PROGRAM TERMINATED...

Now I'm lucky if I even get the menu open and always when I'm clicking Continue and trying to open the game I receive the same message:
ACCESS VIOLATION - PROGRAM TERMINATED



So is there a way to fix this constant bugging or how are we copensated for this waste of money ??!?

Otherwise this would be great game but since it won't open the game at all I'm really disappointed in all this.
It doesn't help to re-start computer or anything so why Am I getting this Access Violation ???

I haven't tried the sandbox mode, though I've read from here that even that doesn't seem to work with other players.
DO SOMETHING

 
 
 posted in Paradise Beach 2: Around the World on Dec 31, 10 4:24 PM
I could play the first 2-3 islands and then first in the middle of the game it started to say Access violation and closed the game every time I treid to build something more.
And now it opens to the menu - if even to that - and when cliking continue it won't open the game at all but instead I receive AGAIN
Access violation and game is closed down;
so this seems to be waste of money - unless there is a way to repair this constant bugging.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator