Posts created by GeorgeTSLC

 
 
 posted in DinerTown Tycoon on Jun 27, 09 6:15 PM
This will seem like cheating to some--it does to me--but you can think of it as getting around bad game design.

The strategy described above by BakaGaijin (is that how you divide your name?) sounds like a workable way to beat the last neighborhood, and I ought to try it sometime It would be very satisfying to carry it off successfully in any neighborhood, particularly that one.

However, I managed my first time thru without as much price sensitivity by employing one simple cheap trick, starting halfway through the Falls round:

Whenever the Chef Challenge was manifestly impossible--like selling 10 meals to Simon the Celebrity (who likes caviar, rose petals, and agar gelatin) before getting the 3rd restaurant; or buying a sign or a number of ingredients so expensive I wouldn't be able to restock sensibly--instead of just sighing and letting Ingredient X build up, I quit out to the main menu and came back. I had inadvertently discovered that this resets ONLY the newspaper. Usually the challenge was then something doable; if not, I rolled the dice again.

I tried not to reject the hard challenges this way, just the truly impossible ones. (Ethical cheating, right?) But late in the round, when it wanted me to finish the day with no unhappy customers, and the green bubbles were nearly at the top of the test tube, I admit I wimped out. One of the Uncle Charles types seems to ALWAYS find one dish to complain about the price of, no matter how deeply it's on sale, and I just didn't want to risk it.
 
 
 posted in Virtual Villagers: A New Home on Jun 11, 09 10:49 PM
So look on the VV2 board for help. Or on the appropriate forum on the Last Day of Work website.
 
 
 posted in Virtual Villagers: A New Home on Jun 11, 09 10:48 PM
They seem to take in nourishment by osmosis. You will discover that if you NEVER place anyone on the food bin, nevertheless no one will starve.
 
 
 posted in Westward III: Gold Rush on May 31, 09 9:07 PM
As shown in other forums, there is an egg hidden behind the tree that's just north of the circle of blue stones. If you push a character around back there--back, left, right, etc.--s/he'll find it. Or you can dynamite the tree.

You can actually see the egg if you hold down your spacebar and twist your mouse so that the viewpoint changes. But in that mode, there's no way to click on the egg.

And yes, I consider this a joke . . . or motivation to read the Sandlot forum, which is usually very much more complete than this one.
 
 
 posted in Emerald City Confidential on May 31, 09 5:19 PM
If you Quit from the game, Medals is one of the choices from the main menu. If you point to a filled OR empty hole among the 4, it tells you what it's for.

Frankly, I wont play the game more than the once thru I've just done. Admittedly, the big drama scenes in some cases have choices for Petra's dialog that you don't get to go back to, and I'd also sorta like to figure out where I missed buttons in some scenes. But that's still not enough to get me to go thru the whole long arc again!
 
 
 posted in Emerald City Confidential on May 31, 09 5:15 PM
vickynant wrote:how do i get the first and formost rat into the portrait, cound't get a paint brush from scrapps again. am again just about to drink the transport jar that strawman gave me. help..2 time thru this game..


The first time I tried to cast Teleportrait, it had "no effect," but the second time it worked. There was a similar case earlier, tho I don't remember with what spell. I wonder if they fail to work if you cast them earlier than the game expects you to?

As for how to do anything, I was surprised to see there were any posts here. If you go to the end of any chain of Hints, you get absolutely explicit instructions!
 
 
 posted in Westward II: Heroes of the Frontier on May 12, 09 7:20 PM
Dogzy: Sandbox is the second choice, right below New Game, on the opening page, immediately after loading finishes.
 
 
 posted in Westward II: Heroes of the Frontier on May 12, 09 7:16 PM
140 gold, 140 wood. It won't do you any good until you've got whatever else is required to unlock the platform's Outpost transformation icon, at which stage pointing at the icon displays the requirement.

LATER--MUCH LATER: One thing that's always required is visiting the platform, a task that I think only your Hero can perform.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator