Posts created by MrsCyg

 
 
 posted in Grim Facade: Sinister Obsession Collector's Edition on Jul 31, 12 4:04 PM
Never mind - found it!
 
 
 posted in Grim Facade: Sinister Obsession Collector's Edition on Jul 31, 12 3:18 PM
The Strategy Guide says take the Left Path, but there isn't any "Left Path" to take. I've hit "hint" in every scene, and they all say there isn't anything to do. And I can't get a "move this way" arrow.

This is right at the beginning of the demo, just around the scarecrow.

Thank you!
 
 
 posted in Love & Death ™: Bitten ™ on Jun 19, 10 2:16 PM
Duh - figured it out.
Buying now - nice game!
 
 
 posted in Love & Death ™: Bitten ™ on Jun 19, 10 2:03 PM
Update - got 3 of the 4 off... but can't locate the arrowhead...
Any ideas?
 
 
 posted in Love & Death ™: Bitten ™ on Jun 19, 10 2:00 PM
Chapter I'm not sure, in the forest. I put all the symbols on one pedestal, which according to the blog walkthru (thank you writers) is wrong. How do I get them off, so I can place them properly? I'm hoping that will help me to get the golden stone placed or something.

Thanks for any help.
 
 
 posted in Pahelika: Secret Legends on Jun 11, 09 10:38 AM
Update - I contacted BigFish tech support (very responsive, I'm pretty impressed.) They said that I have a tree hiding my piece of wood. At their suggestion, I have updated my video/graphics driver, uninstalled and reinstalled the game, and played thru as a new player. (with reboots inbetween). Still no wood. *sigh*
 
 
 posted in Pahelika: Secret Legends on Jun 7, 09 3:04 PM
sodsocks wrote:I'm stuck as well, can't find any wood on the far right, considering deleting the game and reinstalling, has anybody tried that?


I am also missing the piece of wood. I uninstalled, reinstalled - and still no wood.

Hoping someone on TPTB is monitoring the forums, and they can provide a fix.
 
 
 posted in Pahelika: Secret Legends on Jun 6, 09 11:48 AM
caseymom wrote:Has anyone else run into not having the piece of wood on the far right of the frame that you need with the spool and bow to start the fire? I thought they might let me use the wood plank, but nooooo!! So how do I start a fire without wood?


I'm having the same problem, which is why I'm on the forums, hoping for an answer. I was hoping that closing the game and opening it again may magically make the wood appear. (it's happened before.) If not, I may try unistalling and reinstalling. Those are the usual work arounds.

But, you are not crazy, nor the only one who doesn't have any wood. (and I really didn't mean for that to sound kinky.)
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on May 5, 09 12:21 PM
I've solved for all 4 puzzles, double checked my calculations, entered the values in under each card name... and nothing happens. Now what? Maybe in the wrong order? ie- 006 should really be 600? Add them all together?

Wah! I really don't want to skip this one. It's fun, but my brain is starting to hurt.

Thank you!

Never mind - it was my math. *strikes head on desk*
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator