Posts created by tholmes2

You need to find some rocks for the slingshot, sorry can't remember where to get them, but once u have them the slingshot will work, just add the stones to slingshot :-)
Good luck
Hi Woolster, a HUGE HUGE thank you!
I figured it out thanks to you, whew that was one nasty stupid puzzle! Glad it is over with
I am in the catacombs, where there is a chest and I have no idea what to do.
I looked at the strategy guide but that makes less sense.

We have 5 buttons, and 6 spots on the board.
According to the instructions, each button can only be moved if it has a button on each side.
And the strategy guide labels the buttons as follows:
then it has written under that G H I which makes no sense because there are no other buttons, so when the strategy guide says Move C to H umm say what??
There is no frigging H
Anyone figure this out?
If so can you please explain it to me?
Thank you
 posted in Prehistoric Tales on Dec 18, 17 5:49 AM
Same as everyone else, can no longer battle, with all the people having the same problem you would have thought it would have been fixed by now.
I am using windows 7 home premium edition.
 posted in Fear for Sale: City of the Past Collector's Edition on Dec 2, 15 5:14 AM
Near the end of the game, and it is all frozen, can click on the area for the main menu and also the strategy guide, but nothing else, I really don't want to start over, and by the sounds of it other people are having the same problems..
Will it be fixed soon?
 posted in Fear for Sale: City of the Past Collector's Edition on Dec 2, 15 5:10 AM
I also have the same problem, near the end, can't do a thing, frozen...
 posted in Stranded in Time on Jul 2, 15 6:01 PM
If you are in the storage room where the big safe is, and you found the water glass on the table in the kitchen, use the glass on the safe, then the code is 56 to your right
75 to your left
and 61 to your right
 posted in Witches' Legacy: The Dark Throne Collector's Edition on Jul 2, 15 9:04 AM
Even though the games can be played as stand alone games, and they are great that way, I think it is always nice to know what order some games come in when it is a series.
This way you can get to know the characters and their history a bit

Here is the order in what they are:

The Charlston Curse (2012)
Lair of the Witch Queen (2013)
Hunter and the Hunted (2014)
The Ties that Bind (2014)
Slumbering Darkness (2015)
The Dark Throne (2015)
Hi there
Bonus chapter, the ferry boat, first scene, it will not go off screen to do the next section, it just sits there.
I have tried full screen, windowed, custom cursor and non custom cursor, I am using windows 7 home premium,.
The game is running perfect with no other problems, except for this one, and I don't want to hit the skip button as I want to get all the achievements if I can...
 posted in Another Case Solved on Feb 23, 15 5:02 AM
I started a new topic with great details on how to restart the game, if you are still looking to restart please take a look at the post..
Good luck..
 posted in Another Case Solved on Feb 22, 15 4:36 AM
There is a way to restart this game from scratch and also other games that are free and won't let you recreate a new player, I have windows 7 but I am pretty sure this would work on any windows os system
Here is what I did:

Windows Start

Click Computer

Tools at the top (If it doesn't show tools, click Alt on keyboard)

Select Folder Options

Select "View" tab at top

Under where it says "Hidden Files and Folders" make sure the little circle next to "Show hidden files, folders and drives" is selected, if not select it and then click Apply, and then Ok

Now Follow these Steps:

Click Start
Click Computer
Double click Local Disk (in most cases C)
Click on "Users" folder
Look for the folder with your computers user name and open it

There will be a folder labeled AppData (It might be slightly faded out looking)
Open this folder

Open the folder labeled Roaming

Locate and open the file labeled "At Games" (or what ever game u are trying to restart fresh, the Agent 33 game would be EleFun Games)

In this folder there will be another folder with the name of the game

Right click this folder and select delete

Now when you open the game, it will be a fresh new start for you :-)

 posted in The Emptiness on Feb 20, 15 1:18 PM
Yes please send, thank you
 posted in Agency 33 on Feb 10, 15 6:48 AM
Thanks for the tips people, so it looks like level 59 is my goal to reach for, got a while yet, I just reached level 12 :-)
 posted in Agency 33 on Feb 9, 15 10:33 AM
Just curious on how many levels there are?? Or is there is even a limit on that??
 posted in Agency 33 on Feb 9, 15 10:07 AM
Thank you for the tips, I did go to support and they sent me some detailed info on how to restart, and it worked perfectly.. :-)

 posted in Agency 33 on Feb 3, 15 6:09 AM
Is there no way to start a brand new game??? I have tried uninstalling it, then reinstalling it but it comes right back where I left off..
It has been a long time since I played and I wanted to start fresh, thanks..
 posted in Sable Maze: Sullivan River on Jan 25, 15 2:58 PM
I was looking all over for the Sable Maze Twelve Fears and I don't see it all on the Big Fish site, was it removed??
 posted in Found: A Hidden Object Adventure - Free to Play on Oct 16, 14 6:33 PM
I have a quest to find items, but it has to be done in night mode, how do I change the game to that?
 posted in Settlement: Colossus on Oct 3, 14 12:18 PM
Thanks, was wondering where the shovels went, Had them for a bit then I didn't, so now I know how to get them again, got to keep going to the forge till they are offered again..
 posted in Mind Snares: Alice's Journey on Apr 5, 14 9:57 AM
Never mind I found a yourtube video that showed me, and for anyone else stuck here, this is what you do:
Put the regular Capital A on the base then the other A the one that looks like a small a in writing; that's the base.

The number one goes where the capital A is
X for the thumb
! (exclamation) for the base, where the fingers will go
triangle (right beside the thumb)
The sign for male (the circle with the arrow pointing up and to the right)
Half a moon
Now the hand should glow, when it does, pick up the needle and click hand
Last step push red button
Whew did it! :-)

Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator