Posts created by A1psyko

 
 
I played the entire game without any issues. I am playing for a second time. Got to the bonus section and trying to go into the office but it is locked up. I shut down, tried rebooting, same issue-still locked. I reopened the game-went to the main menu and changed to easy and still locked. Not my computer, not my software.
 
 
 posted in 7 Roses: A Darkness Rises on Jun 22, 16 8:30 AM
Keep moving the items in the box around. You will get a note telling you it is clear once all items are out of the way. Once you get the note you can pick up the necklace.
 
 
 posted in 7 Roses: A Darkness Rises on Jun 22, 16 8:27 AM
PC windows 10. Game is locking up, crashing, blanking screen.
 
 
 posted in Christmas Mosaic Puzzle on Dec 29, 15 11:45 AM
I am running Windows 10. I agree after seeing so many comments with different windows version the issue is in the game. I was having issues with the game locking up, blank screens. I would close and reopen and then play a couple games only to have it lock up again. I uninstalled the game, restarted my computer, reinstalled the game. Same issues. This game needs fixed. Interesting that out of all the people complaining about the game crashing, the one person that stated they closed, opened and then had no more issues is the only one that received a response. All others seemed to be ignored.
 
 
I agree with Sotters. very very disappointing bonus play. If you buy CE's because of the Bonus, save your pennies. Not worth the extra money.
 
 
 posted in Grim Facade: Hidden Sins Collector's Edition on Jun 19, 15 7:25 AM
1) nothing else running (I read these posts before I started this note).
2) was using the detector in the office, seleted the 3 item and the game locked up.
3) received error message and had to open Task manager to shut down the game.

Please fix.

Additional comments: I reopened the game, it worked for a few more minutes, few more challenges and locked up again. I had to shut down the game and reopen to play longer.
 
 
 posted in Deadlings on Jun 16, 15 6:46 AM
I also have the same issues as Rosa96, beckx020.
 
 
 posted in Fantasy Mosaics 8: New Adventure on Jun 1, 15 10:30 AM
Is there a projected date when the versions of Fantasy Mosaics 5 through 8 will be available for IPAD? These are great games and very playable on the IPAD especially when I travel. Would love to see the current versions on the IPAD.
 
 
 posted in Fantasy Mosaics 4: Art of Color on Jun 1, 15 8:58 AM
Is there a projected date the Fantasy Mosaics 4 through current version will be available for IPAD? I have the earlier versions and love this series and really would like to purchase and play on my IPAD.
 
 
 posted in Love Chronicles: A Winter's Spell Collector's Edition on Apr 20, 15 8:12 AM
Did they ever fix this issue? I tried reducing the screen, no good. I removed and restarted the game. Same issue, the 24th object is still off screen. Frustrating when you try and try again and still can't finish the game because of a "glitch" in the game.
 
 
 posted in Fantasy Mosaics 7: Our Home on Mar 4, 15 5:39 AM
I am trying to submit a review but the Fantasy Mosaics 7 video (looks like a youtube video attached to Big Fish) that is on the screen covers the review form. I can't escape out of it or move it out of the way. If I try to complete the review I can see half the form. This also happened on another game but I could escape out of the video.
 
 
 posted in Living Legends - Wrath of the Beast Collector's Edition on Jan 23, 15 11:56 AM
I enjoyed the game. Talking was a bit much and slow. The only issue I had was some of the games had a reset button and some did not. Problem is the ones that didn't really need a reset had one and the ones that needed a reset didn't have one so I could start over. However, it is a game to pass the afternoon. Longer than I expected and I did use the strategy guide and the hint button more than I would have liked but I will replay and try to do better. I also found 33 of the 34 morphing objects and I followed the strategy guide but never found the last one and you can't complete all the extra games if you don't have all of them.
 
 
 posted in Living Legends - Wrath of the Beast Collector's Edition on Jan 23, 15 11:46 AM
I had the same issue, I tried it 5/6 times and then it took. No idea why it was so difficult.
 
 
 posted in Love Chronicles: A Winter's Spell Collector's Edition on Jan 16, 15 1:18 PM
same issue it is on the muzzled dog but it doesn't morph and I can't get the screen to scroll over that far. I tried reducing the screens under options but I get a message saying it isn't available.
 
 
Thank you tookat. I did delete and download again, rebooted so it is off to the DR (Felix) I go. Again, thank you for your help.
 
 
I am in the witches cave - put the Water and Fire Signs on the game in the correct places, it was supposed to trigger a game but locked up. Can't skip, and if I back out and use the hint it points me right back to the Water and Fire signs. What am I doing wrong. Please don't tell me I have to start over again, this is my third time. If I go back to a name I previously used I get a blank screen on an earlier part of the game. This is getting very very frustrating.
 
 
Same issue, Fatal Error. Second game in 2 days. Frustrating. No other games have caused this issue. Erased game (demo). Restarted my computer, same issue. Frustrating.

NEW NOTE: I deleted the game, restarted my computer, reinstalled the game. Deleted my old profile, created a new one. Game started, actually it played differently than the first time I tried. Different scenes? Go figure. Anyway I played the entire demo with no further issues.

NEW NOTE: 9/2/14 - Purchased the game, into it pretty far, no issues. There is one scene where you enter a cave. Guess What!! Blanked out, fatal error again. This is frustrating, I do not want to start over!!!
 
 
 posted in Mayan Prophecies: Blood Moon Collector's Edition on Aug 22, 14 10:37 AM
Same issues as "lovetoseek". Downloaded the demo, selected Play, screen blacked out, had to open task manager to clear, saw the fatal error notice. Reopened the game, worked fine until I tried the puzzle on the car glove box. Screen blacked out, had to open task manager to clear, again saw the fatal error notice. Game is ok but not a buy for me until this issue is fixed.
 
 
 posted in Sable Maze: Forbidden Garden Collector's Edition on Jul 24, 14 12:52 PM
Same problem, game locked up in the Collections, Task Manager wouldn't open, had to restart my computer. Tried again, same issue. Only tried the demo but it sounds like I need to wait until a fix is sent before I purchase. Running Windows 7 as well on a new computer.
 
 
 posted in Reflections of Life: Tree of Dreams Collector's Edition on Jun 23, 14 10:58 AM
I found the colors to repaint the picture in the very first part of the game demo but all of a sudden the screen started going crazy, alpha numeric gibberish all over the screen. I had to use task manager to close it out because the screen went crazy. New computer, ability to play games, current software. Any suggestions?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator