Posts created by bjcs319

 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Mar 13, 11 1:57 PM
In case you haven't gotten the flint stones yet -- I was stuck on that too. The wolf is/was just inside the city gates. They are on the right side of the scene on the ground. Hope this helps.
 
 
 posted in Dr. Jekyll & Mr. Hyde: The Strange Case on Mar 6, 11 7:15 AM
[b]BORING111 No other way to describe it. Sorry, not a game for me.
 
 
I just finished the demo, and so far I like the game. I was considering buying the CE. Are the extras good ones? I read some forum comments about Hounds saying the extra gameplay was worth the extra cost. How about this one? Thanks for the info.
 
 
 posted in Jane Croft: The Baker Street Murder on Nov 7, 10 7:13 AM
Sorry BF, but this is not a buy for me either. BORING!!!! I prefer HOG/Adventure or strategy. This game might be okay for beginners.
 
 
I haven't tried this demo yet, but I am going to shortly. I have however played the regular version of a couple of games that have done this the first time you quit. Dark Tales the Black Cat did this For me, it only seems to do this the first time I quit.
 
 
 posted in Dark Tales: ™ Edgar Allan Poe's The Black Cat on Oct 30, 10 12:58 PM
I don't think you have to do anything with the chicken. I think it is just to surprise you. Maybe make you jump a little.
 
 
 posted in Twisted Lands: Shadow Town on Oct 30, 10 12:55 PM
At least I know I am not the only one who thought the ending was a little strange. But, I did enjoy the game. Just surprised at the ending.
 
 
 posted in Dark Tales: ™ Edgar Allan Poe's The Black Cat on Oct 17, 10 11:17 AM
Just finished the game. I love it!! I have the Murders in the Rue Morgue. Hopefully there are more games like this coming.
 
 
 posted in World Riddles: Seven Wonders on Oct 14, 10 3:46 PM
I also really enjoy games like this. You might also like World Mosaics 1, 2, and 3. Hope this helps. Enjoy.
 
 
 posted in Echoes of the Past: The Castle of Shadows on Sep 14, 10 2:34 PM
I tried the trial version of this game. Played it, ran okay, liked it,and bought it. Today, I tried to play the game. The cursor was frozen. Won't move at all. So, I rebooted my computer. I replaced my batteries and my mouse works just fine. Went to options and removed the custom cursor. Still the same problem. Please help me. Thank you.
 
 
 posted in Nightmare Adventures: The Witch's Prison on Sep 8, 10 5:29 PM
Thank you Big Fish for solving the cursor problem. I just finished the free 60 min. and seemed to work fine. May have to consider buying this one.
 
 
 posted in Redemption Cemetery: Curse of the Raven on Aug 27, 10 8:03 PM
Thanks for the help everyone. Worked like a charm.
 
 
 posted in Redemption Cemetery: Curse of the Raven on Aug 24, 10 6:38 PM
I have the pulley. I am trying to put it on the dumb weighter. I cannot get it to work. I have a screw, a screwdriver, and several other tools. What do I need to do? Thank you.
 
 
 posted in World Mosaics 3 - Fairy Tales on Jun 13, 10 8:39 AM
I loved World Mosaics and World Mosaics 2. I have been waiting for a 3. I purchased this game, and hopefully there will be a 4,5,etc. Thanks Big Fish for offering it to us.
 
 
 posted in The Sultan's Labyrinth: A Royal Sacrifice on Jan 24, 10 9:10 AM
I have had similar problems in the past. I uninstaqlled and reinstalled, and everything was fine.
 
 
 posted in Penny Dreadfuls: Sweeney Todd Collector`s Edition on Jan 14, 10 1:56 PM
Sorry if this is a silly question. But, here goes. I just played my free trial. But, I did not see the strategy guide. Is this unloced when you buy the game?

I bought the CE of Dire Grove (great game by the way), and the strategy guide was on the main menu page

Thank you.
 
 
 posted in The Fall Trilogy: Chapter 1 on Jan 10, 10 8:05 AM
bluebirdoo9 wrote:Just downloaded it and after the big fish screen and credits, a dark screen comes up with "loading" on it then the screen disappears and I'm back to "you have 60 monutes remaining " screen, play again? Tried it twice and it just doesn't work.


I don't know if this is going to help, but here goes. The first time I tried to play, I got as far as clicking on play. I got a short piece of sound, then a black screen. So, I got out of the game with 58 minutes left, then rebooted my computer. It worked. I just finished the free trial. Hope this helps.
 
 
 posted in Agatha Christie: Dead Man's Folly on Dec 26, 09 4:37 PM
You are welcome RaceCat. Glad I could help. Happy holidays to you too.
 
 
 posted in Agatha Christie: Dead Man's Folly on Dec 26, 09 7:08 AM
I have heard of other folks uninstalling and reinstalling the game. This worked for them. I had this happen with a gme that I had never tried before, either on BF or an other site. Reinstalling did not work for me. If reinstalling does not work for you, try CS. I got an answer on Thnaksgiving weekend. Hope this helps.
 
 
I am going to ask a really dumb question, so I apologize in advance. I want to purchase the Collecor's Edition with all the little extras. One of them is the strategy guide. Can this be accessed while in the game, or like the blog walkthroughs, do you have to exit the game, go to the walkthrough, and then go back to the game. Thank you.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator