Posts created by oldflipper

 
 
 posted in Syberia on Jan 23, 09 8:25 PM
Shindy77
Thankyou, thankyou. The code let me through the pier door. Now lets hope I can continue the rest.

You guys all seemed so helpful to others when I've been stuck on other games. I've always found the answer on the forum. What great little minnows and big fishies. Thanks again.
 
 
 posted in Syberia on Jan 23, 09 6:19 PM
LizzaK -- Thanks for trying to help but your way past me. I'm just in the pool and lounge area.

Shindy77 -- I have just got into the pool area from the lobby, Yup, your right where I'm having the trouble. When I come out from talking to James and trying the pier door I should find a previousley locked door now open, ( I assume what you are calling the locker room ). But it is not unlocked!! I've picked up everything possible but still no luck. I can't go outside with that old goat cleaning up the soap suds and the pier door closed. James isn't talking anymore than he already has ...repeat repeat repeat.

I've done everything you suggested. I've spoken to James by entering the lounge from the front and the back, every combination I can think of. It's gotta be a glitch. Even the 3 walkthroughs on GB aren't helping. I've done them step by step. Hate cheating.

Guess I'll have to check with support. Burns my **** getting this far and having to give up.

 
 
 posted in Syberia on Jan 23, 09 4:13 PM
I have none of that. I can't get the items under the bar, she just says "no point weighing myself down".
Can't find a way to the pier. I think I need to get into that room across the pool with the grilled doors and a seahorse above it. According to the walkthroughs it should be open but it's still locked. The gas mask is in a room which I think is the same place.

Help.
 
 
 posted in Syberia on Jan 23, 09 1:41 PM
First time here. Hope I'm doing it right. Be patient I'm an old woman with a young mind.

I'm stuck!! I've finished speaking to James (about everything) and checked the code in the machine to get out the patio door to the pier. When I go back out into the hall/pool the door is not open. Is it the door with the grate at the end after passing the pool? I've redone the level several times approaching James from both directions etc to no avail.

In inventory I have a screwdriver, pliers, vodka bottle, wineglass, hotel brochure, space project cancellation letter, letters to Helena, press cuts, Hans designs,and all the other paper work from prior levels.

I went to Gameboomsers and checked the walkthrough. I've done everything except there were no swimmers at the chess table. But someone on the forum said they didn't have any either and the game still worked fine.

Please help. I've really enjoyed it so far and would like to finish and try Syberia 2.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator