Posts created by cjpandie

 
 
 posted in Weird Park: Scary Tales on Jan 27, 13 8:12 PM
I figured it out. Just wasn't looking close enough at everything again. Thanks anyway.
 
 
 posted in Weird Park: Scary Tales on Jan 27, 13 7:49 PM
I am under water by the boat in the boathouse and have used the ladder to get up the stair way. How do I move the ladder to use it in the library? The walkthrough doesn't tell how to move it, just that you need it to reach the upper part of the shelves. Thanks Fishies.
 
 
 posted in Hidden Mysteries®: Gates of Graceland® on Dec 13, 12 3:52 PM
I loved Elvis when I was a kid, even with all his faults. His music was and is great. I almost feel like I am invading his privacy when I am looking through his house in this game. I suppose I will get over that the further I get into the game. This is kind like the JFK game, you had to live through those times to understand what it meant to all of us. I am enjoying this game. Thanks
 
 
 posted in Margrave: The Blacksmith's Daughter on Dec 7, 12 5:57 PM
I played the game with the dream cards, was I suppose to receive them then? Or did it take more than one game for me to receive them. I will go back and try that.
 
 
I have downloaded the game twice and both times, the game is only in the top half of my screen. I only see the bottom of the pages in the top half of my screen. I clicked agree on the DirectX thing that came up at the beginning. Is there anyway that I might be able to play this game? It looks very interesting.
 
 
 posted in Lost Secrets™: November 1963 on Nov 21, 12 10:44 PM
Who ever said Elvis died by natural causes is sadly mistaken. His death was caused by all the drugs he had in his system. That is why his Dr was in so much trouble after his death. I loved the man's singing and he was my hero, but all the publicity killed the love I had for him.
 
 
 posted in Awakening: The Skyward Castle Collector's Edition on Nov 5, 12 6:31 PM
Thank you gbo1, that helped me also. I had the same problem and I guess I just wasn't patient enough to keep moving the dew around. It finally cleared my door. Thanks.
 
 
 posted in Tales of Terror: Crimson Dawn on Sep 27, 12 7:16 PM
I am answering my own post. I figured out the problem with the lantern. I needed to use the lantern to light the torch that I had in my inventory. I hear voices when spoken to. I do like the game so probably will use one of my free games to get this one. Love the spookiness. Graphics are good. Story is good. Hope the others get their answers or their money back. It is not good playing a game that isn't fun to play.
 
 
 posted in Tales of Terror: Crimson Dawn on Sep 27, 12 7:02 PM
I downloaded the trial and less than 20 minutes along. I am in the shack with the man wanting me to retrieve his bag. I have the lantern lit, but the hint is telling me that a lantern isn't impressive unless it is lit. So the game isn't acknowledging that I have it lit. I wondered about buying but won't now until I find out for sure that that problem doesn't keep me from getting any further.
 
 
 posted in Cheatbusters on Sep 23, 12 6:32 PM
This game was made to be too particular where you tried to use objects. I tried to give the sausage to the dog so many times until a sparkle showed up just to the right of the dog and I placed it there and it accepted it. That happened too many times along in the game. Think the game was a cute idea but needed some bugs removed.
 
 
 posted in Cheatbusters on Sep 19, 12 7:54 PM
I got the food on the tray delivered it to their table and have the card but can't figure out how to use it. The computer opens to enter a password and I try placing the card all over the computer thing,by the slot, on the number keys, etc. Can't get anything to work. What am I doing wrong?
 
 
 posted in Grim Tales: The Wishes on Aug 23, 12 6:59 PM
I very much enjoyed this game. So many different types of puzzles within this game. Loved it and do give it 5 stars..
 
 
 posted in Fabled Legends: The Dark Piper on Jul 5, 12 7:40 PM
I have gone down into the sewer trap door. There is a statue of a lady there. I have taken her chalice. It seems I can't get to the pharmacy key. The walk through states: "Look in the opening and take the PHARMACY KEY (T). If the hole it refers to is the opening with bars under the lady statue, I cannot reach the key. Is there another hole I am not seeing? Thanks for any help.
 
 
I finally solved my own problem. I just kept clicking and it worked.
 
 
I am having an issue with part of an HO. I have been able to eliminate everything except poring tea into a tea cup. If I try to get the tea to pour, it doesn't pour. Has anyone else had this problem? Any suggestions on what to do? Thanks
 
 
 posted in Abandoned: Chestnut Lodge Asylum on May 21, 12 1:17 PM
clermontsmith wrote:The reason the level will not work is because the elevator is on the first floor. Going up th elevator jumping out the window then the elevator is stuck up on the 2nd floor. So when you can then use the level to open the door to the shaft . Good advice Yintski




This does work! I was able to finish the game the way it should be able to be finished after taking this advice. Thanks Yintski.
 
 
 posted in Abandoned: Chestnut Lodge Asylum on May 21, 12 9:56 AM
bfgBaikal wrote:Hi moonwalker97478,

I took a look at the <a href=http://www.bigfishgames.com/blog/walkthrough/abandoned-chestnut-lodge-walkthrough/>Abandoned: Chestnut Lodge Asylum Walkthrough</a> and I can see that using the black light on the domino, should show the correct pattern to set the switches.

The following <a href=http://blog-assets.bigfishgames.com/Walkthroughs/Abandoned-Chestnut-Lodge-Asylum/abandoned-chestnut-lodge-asylum119.jpg>screenshot</a> shows how they need to be positioned.

If the problem persists after consulting the Walkthrough, please contact <a href=http://forums.bigfishgames.com/posts/list/144284.page>Tech Support</a> for further assistance by clicking on the green to the right of the page. One of our reps will be happy to take a closer look at this with you.

bfgBaikal



[b]In my case positioning the switches as the walkthrough and the guide shows me doesn't help. I still cannot get power to the computer. Does anyone know what I should do to get past this? Also I could not use the jack on the elevator door so I didn't get the HO and the results from that. Any help out there? Thanks all.
cjpandie
 
 
 posted in Abandoned: Chestnut Lodge Asylum on May 15, 12 8:19 PM
I would like to find it also. I can find nothing about it in the guide. Any body got any helpful hints. Thanks
 
 
 posted in Victorian Mysteries®: The Yellow Room on May 14, 12 9:09 PM
I do not know when I was suppose to have gotten a shovel, but I do not have it. In the walk through, it doesn't show it in the inventory until we get through the gates of the chateu and then it is suppose to be there. I do not have it then or later when I need it. Has anyone found this to happen to them? Can anyone tell me where I can go back to and get the shovel? Thanks anyone.
 
 
 posted in Depths of Betrayal on Apr 16, 12 3:29 PM
I am having trouble at the control tower also. I can move the main arm to get the right angle but the two outer arms aren't even connected to their right ends onto the main arm. They were when I started but half way through moving them around they flipped. Guess I will have to ask for technical help.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator