Posts created by crispinscot

 
 
 posted in Secrets of Olympus 2: Gods among Us on Sep 9, 14 4:46 AM
I didn't play secrets of Olympus 1. Should I have done before trying this one? How do I get past level 6 in this one. That's the one with the catapult. Thanks
 
 
 posted in Jewel Match IV on Jul 8, 14 9:20 AM
Obviousiy some people have got a long way wiyh this but I keep getting stuck on level 6. It seems as tho there are 2 boards to the right hand side but I can't find a way to get5 on to them. Can anyone help please?
 
 
 posted in Caribbean Treasures on Dec 27, 13 3:32 PM
I've got past level 101 several times and had a line of scores under differnt persona.
However, yesterday when I tried to get past 101 it gave me a message

Error: Access Violation and a string of numbers. Program terminated.

I uninstalled it and then re installed it and it went back completely to the begining with no saved scores.
Again when I tried to get past level 101, I got the Error messsage.
Has anyone come across this problem?

What puzzles me is, if I was able to get past 101 when I first started playing, why does it give me this messge now?
Hope someone can help me.
 
 
 posted in Art Stories on Nov 30, 13 6:10 AM
Did you ever get to the end of the game?
I managed the stage after Dig in the Pit (at Novice level) but get stuck on the one after that. That's the one that needs 0150000.
I'm lucky if I get 8000!
I've begun at the beginning 3 times with different personas but alwsys get stuck here. I might un-install and re-install to see if that helps.

Does anyone ever answer questions in this forum!
 
 
 posted in Art Stories on Nov 29, 13 9:14 AM
Has anyone got past the level 2 on from the digging one towards the end of the game?
It requires 15000 to get on to the next round. I'm lucky if I get 7000. Is there a trick to this? Should I begin with bottom left section, upper left section or right section in the middle. I've tried it under 3 diffferent personas and always get stuck on this level. Thanks Crispinscot
 
 
 posted in The Rise of Atlantis on Nov 22, 13 4:28 AM
I've given up on this game as it is never ending and doesn't seem to get any harder with each journey. A pity as I was enjoying it and if a limeted mumber of journeys had been set, I would have played it again with a different persona as a challenge to myself,
 
 
 posted in Imperial Island: Birth of an Empire on Sep 1, 13 5:14 PM
It wont change to untimed on this level. Now it seems to have got stuck completely. Should I un-instal and then reinstall?
 
 
 posted in Imperial Island: Birth of an Empire on Aug 26, 13 2:01 PM
I'm stuck on level 61 too. I enjoy playing the timed mode as its more of a challenge but this is too difficult. If I switch to relaxed mode for 61 will I be able to switch back to timed for further levels?
 
 
 posted in Royal Gems on May 17, 13 2:01 PM
ThanksYanasina.
I've got the hang of it now and got through to level 5 for the fist time last night. I've tried using delete and back space but it still stays with "Guest"
Doesn't matter really tho as am only playing against myself with different names. Now to see if i can progress further than 5! Chris.
 
 
 posted in Royal Gems on May 15, 13 2:04 PM
Thanks Yanasina,
I'm printing your reply as it is so helpful.
However, I know how to create a new profile but its stuck on the word "Guest" which I can't seem to erase to put in my own name and as a result only have about 4 characters to add on to it.
I'll let you know if I can click on the extra time power up and drag it to the left.
Here's hoping! C
 
 
 posted in Royal Gems on May 15, 13 6:28 AM
I don't think I'm playing this game properly.
Could anyone tell me what are power ups, how do I get them and how do I use them? Someone on this forum said to "click and drag - click and drag what? Is it connected with the icons that appear on the strip down the right hand side of the game board?
How do I get upgrades?
How do I delete the initial "Guest" word to put in my own profile name?
How do I work out the score - it seems to be something before /480
eg 60/480.
I've been playing match 3 games for years and usually there are some instructions but apart from the ones in the first phase which tell me things like "squares = bombs", I can't find anything. I've un-instilled and reinstalled but it just keeps coming back the same. Hope someone can enlighten me as it is a potentially challenging game and I'm sure \'m not making the most of it. Thanks, CrispinScot.
 
 
 posted in Slingo Quest Egypt on Oct 22, 11 2:16 PM
Me Too. At least its reassuring to know that other people are having the same problem. I've sent an email to o Lin technical help. Here's hoping they can solve the problem. Meanwhile, I'd better go back to Slingo Quest Amazon to see if I can get the remaining stars
 
 
 posted in Slingo Quest Egypt on Oct 22, 11 2:14 PM
aysing wrote:I NEED HELP ALL OF A SUDDEN MY GAME WON'T COMEUP, I CAN'T PLAY IT, EVEN THOUGH IT SAYS IT IS RUNNING, I HAVE REMOVED IT 5 TIMES AND REINSTALLED IT BUT IT STILL WON'T WORK !!!!!!!!.
 
 
 posted in Marblez on Jan 10, 11 4:32 PM
Can anyone give me tips on how to get through the mystery caves section. I can sometimes manage step 1 of the first leg and have even managed step 2 on occasions but can never complete step 3 before my lives run out and I have to begin again. Is it some fault in my downloading? Should I try to download the whole game again or what? Thanks
 
 
 posted in Jewel Quest Heritage on Sep 12, 10 2:54 PM
I was stuck on this level for days also.
Then I worked out that it depends what the board starts with.
If there are 2 similar jewels in the 3 line on the left then that is OK
They must be something like this
blue
orange
orange.

Then you can clear the blue away but only if you have an orange to put in.
If you have
orange
blue
orange
it won't work nor will
orange
orange
blue

If you don't begin with this pattern, then go to menu and restart board until you do.
This takes patience but if you begin by trying to clear the 3 on the left first, it usually works
(My colours are just a description - it doesn't matter what they are as long as the 2 at the bottom are the same and you just need to clear the top one and then move one the same there)
Hope this helps.
 
 
 posted in Jewel Quest Heritage on Aug 8, 10 3:45 PM
Can anyone tell me what I'm supposed to do to complete the levels in Albert Pack? I've got rid of all the squares which are not coloured in but then what? Do I need to fill up all the squares in the grid or what?
 
 
 posted in Jewel Quest Heritage on Aug 7, 10 11:47 AM
Thanks Susiebuilder. It was driving me mad!! Quite an unusual game as far as match 3 games go don't you think?
 
 
 posted in A-B-O-O on Jul 5, 10 9:04 AM
How do I get a bonus? I've got 2 which seem to be there from the beginning. The level where I need to click on various like squares dosn't give me enough time to get much more than 100 points
 
 
 posted in A-B-O-O on Jul 3, 10 4:30 PM
Hi all, My A-B-OO begins with 3 lives. I can lose them and have to restart the game but can I earn more than 3?
 
 
 posted in Treasure Island on Apr 14, 10 3:30 AM
Love the music - very Pirates of the Caribbean!
Just wish Johnny Depp was around in the game too!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator