Posts created by orchidna

 
 
 posted in Fill And Cross Christmas Riddles on Dec 22, 14 7:47 AM
katy12250 wrote:Load game - check - twice actually
Install game - check - again twice
Get the BF and 8Floor splash screens & then the pretty Christmas picture. No items to check. No menu showing. When I Ctrl-Alt-Del out of the game to task manager, I find there is an access violation.
I tried installing/uninstalling twice with exactly the same result.
Running on Windows 7.
And since everyone else who is trying the game is getting the same error, I really don't think it's my computer.



Same here.
 
 
 posted in Midnight Castle on Dec 8, 14 12:54 PM
I read that there are quests to receive each one. My current Christmas quest will give the Yeti Egg as a reward (assuming I actually can collect all the required items to complete it). LOL
 
 
 posted in Midnight Castle on Dec 8, 14 12:52 PM
I received one from the snowflakes (formerly flowers) today, and my current Christmas quest gives one or two.
 
 
 posted in Midnight Castle on Dec 8, 14 11:46 AM
EDIT:
All is well now. I shut down and restarted the game, and it now gives me the coins/cards as it is supposed to.


Previously:
Since the Christmas scenery and quests appeared today, not a single time have the snowflakes (previously flowers) dropped anything at all. THey count up, reset to zero when 5 are gotten, but nothing drops.
 
 
 posted in Midnight Castle on Nov 14, 14 1:16 PM
This afternoon, I am consistently getting the "No connection: Unable to connect ..." message when trying to play MC. Clicking Try again doesn't help. I assume it is a server problem, as everything else I'm doing online has no problem.
 
 
 posted in Found: A Hidden Object Adventure - Free to Play on Nov 13, 14 7:27 AM
My 'gripe' with this is that they told us last year that these particular items would never go away. I used the items they said would disappear, but hung onto many of the items they said we'd keep in perpetuity. I loved the Christmas scene SO much I wanted to be able to play it non-stop this year. This year has been awful for me (illnesses, deaths, our huge horse barn burned down, surgeries, etc) that I've not had much time to play. I was really looking forward to the Christmas event and having the supplies needed to play as much as I liked. I normally don't spend real money on FTP games, but since I adored the Christmas event, I admit I did spend a LOT of real money last Christmas, to have fun and build up my stock.

I haven't updated yet, and won't until this is 'fixed'.

 
 
 posted in Midnight Castle on Nov 6, 14 8:56 AM
I've long wished the gems could be locked for pets, so that one had to verify using them there. I, too, have accidentally clicked that dreaded 'wake up' icon.
 
 
 posted in Midnight Castle on Nov 5, 14 4:06 PM
BoxerIsis wrote:For the last week the "sparkles" are missing from the Social icon when a gift is there waiting for me. I have talked to another person with the same issue.

I would like the sparkles back because it makes it easier. I often forget to check for gifts without it.


I too have had no glow on the Social icon for a few days. I thought I had gotten nothing so was surprised when I went to the social page to change one of my wishes, and found 7 gifts waiting on me. LOL
 
 
 posted in Awakening Kingdoms on Oct 29, 14 6:34 AM
I played for a couple days without updating. When I started the game, a window saying there was an u[date available popped up. I could press Exit to go back and update or Continue to play without updating.

Are you not seeing that?
 
 
 posted in Midnight Castle on Oct 27, 14 12:32 PM
bfgVaiya, Thank you for sending this info to the developers. It has been frustrating to send requests repeatedly, and having the invitation disappear when I close the game or have it open for a while.

Since others have submitted reports and you've let the developer know, I won't bog down the system by sending a report myself.
 
 
 posted in Midnight Castle on Oct 26, 14 12:48 PM
I'm so sad to see people leave the game, but definitely understand. I keep playing it only because I switched to 'play slowly and enjoy the game' several updates ago.

Grandma and Kirby, thank you so much for your generosity to other players.
 
 
 posted in Midnight Castle on Oct 1, 14 11:39 AM
govols2, there are currently 1646 entered in the tournament that is playing now, I looked at the rankings for your name but didn't see it. Either I just missed it, or perhaps your in-game name is not govols2.
 
 
 posted in Midnight Castle on Oct 1, 14 10:44 AM
16 minutes from now
 
 
 posted in Midnight Castle on Oct 1, 14 8:05 AM
Wednesday, Oct 1
2pm Eastern time - (I think that would be 7pm GMT)
 
 
 posted in Awakening Kingdoms on Sep 26, 14 8:14 AM
After over three weeks of playing the Ancient Pond to the limit of my energy each day, I finally got all 14 coruscating dusts. Talk about relieved and happy.
 
 
 posted in Awakening Kingdoms on Sep 26, 14 8:10 AM
If the quest specifies GIVE, then the items in your inventory should work. However, if it is a FIND quest, then you have to find them again.

Note, however, that there is a glitch some of us have encountered that doesn't keep the Yura's Festival dresses when you do find them or have them already.


edited to correct typo
 
 
 posted in Awakening Kingdoms on Sep 21, 14 2:37 PM
This glitch has also occurred to some PC users, myself included. For those who have had it happen, the game just doesn't 'keep' the dresses you find in the game, even if it shows a check mark after you find them in one game session. I reported it, and BFG notified the developer about it, but it must be a very difficult glitch to find since it only happens to a limited number of us.

I finally gave up on trying to get them, and let the last 2 days of the Festival go by. (I had started trying to get the dresses on day 3, so had spent 10 days with them never 'sticking' on logout.)

Please do submit a Dr Felix report ... maybe eventually they will notice a commonality and be able to fix it for future players.
 
 
 posted in Natural Threat 2 on Sep 19, 14 1:34 PM
Some items don't appear on HOS word lists, and my hint button stopped working.

Windows 7 laptop
 
 
 posted in Natural Threat 2 on Sep 19, 14 1:32 PM
My hint button also stopped working, and some items don't appear on the HOS lists. Makes it kind of hard to complete the game. Just clicking everything on a HOS hoping to land on the missing item is frustrating.
 
 
 posted in Awakening Kingdoms on Sep 19, 14 8:23 AM
I really wanted some of the puppets, but I've been getting the 'Error loading auction items' for days now. I'll keep trying to load the auction so I can maybe get some of them.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator