Posts created by Kayen59

 
 
 posted in Ashley Clark: Secret of the Ruby on Sep 2, 13 5:55 PM
I was having the same problem, but just now I put the bowl on the fire and after it came up with wrong proportions I picked the bowl up immediately and put it back on the fire and this time it worked. I hope this helps and works for everyone.
 
 
Bilbo, he looks like a hobbit lol
 
 
I had the same thing happen to me, I closed the game down and then went back into it, this seemed to work for me. Not sure if it will work for everyone but it is worth a shot. Good Luck.
 
 
I don't know if anyone else is getting an Error Access Violation code, but I have one when I try to start the game. Here is what I get.

Error Access violation (tried to read from OxFFFFFFFFFF) program terminated.

This is getting a little old, twice I have had issues with CE games playing on Windows 8. Please help me fix this I really don't want to play these games on my laptop. Help please.
 
 
 posted in Ghost: Elisa Cameron on Apr 10, 13 5:49 PM
Not at all happy with this game since I cannot play it on either my PC or laptop. Do not want to contact tech support I just want a refund.
 
 
 posted in Inception of Darkness: Exorcist 3 on Dec 17, 12 2:37 PM
For everyone that is having a problem getting the nail puller out of the tree, I just did it after trying for like ever. You have to put your mouse cursor at the top of the nail puller for you to be able to get it. Look for an area that is black at the top of the puller. I hope this helps out some people.
 
 
I hope so since I have gotten an access error message twice now while I am in the pottery scene.
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Nov 20, 12 3:42 PM
I have only played this game for about 30 minutes, it just creeped me out. I dont really get the hee bee jeebees from a game, but this one gave them to me LOL. I suggest playing this game with the lights out if you are man enough. So far this game gets 2 thumbs up from me.
 
 
 posted in Cruel Games: Red Riding Hood on Nov 17, 12 3:20 PM
Yeah I dont have sound in this game either, at first I thought it was my speakers, but found out it is the game. I dont really mind too much. Not going to download the add on either.
 
 
 posted in Dreams from the Past on Sep 26, 12 3:06 AM
Not too pleased with this game, the only time you get any hints is when you are in a hidden object scene. Not for me.
 
 
 posted in Abandoned: Chestnut Lodge Asylum on May 2, 12 11:46 AM
If you are still having problems with the game try starting with a new profile and play the game in advanced mode that helped me alot. I just finished the game and it was worth starting over. Hope this helps and happy gaming
 
 
 posted in Abandoned: Chestnut Lodge Asylum on Apr 29, 12 3:52 PM
I tried playing this game with a new profile and in advanced mode and it seems to be working okay so far. I am glad since I was really getting into the game before I had some issues.
 
 
 posted in Abandoned: Chestnut Lodge Asylum on Apr 28, 12 6:29 PM
I am glad that I did not pay for this game, also a little upset that I used a credit. I am having too many issues with this game,

1. Cannot get empty glass no matter how many times I go back to that scene.

2. Cannot start the dryer even after I have hit the button for the fan.

I am not even going to waste my time finishing this game, going to delete and not bother with it anymore. Very disapointed with this game
 
 
At least I am not the only one playing this game that is having a hard time with the green gem and the hint button not working right. I really do not want to start this game over.
 
 
 posted in Entwined: Strings of Deception on Mar 17, 12 4:31 AM
If anyone is looking for a walkthrough I found on a different website. The website is ****.com. Good luck fishies
 
 
 posted in Big City Adventure: London Classic on Feb 25, 12 4:03 PM
Thank you BFG for the update, I like hard puzzles, but the safe puzzle was a little ridiculous, that nobody was able to figure it out.
 
 
 posted in Big City Adventure: London Classic on Feb 11, 12 2:53 PM
What level was that safe puzzle you were on, I am on level 31 safe puzzle and I cannot get it no matter where I start. Getting mighty frustrated with this game.
 
 
 posted in Big City Adventure: London Classic on Feb 1, 12 3:17 PM
I am having a hard time with the safe in level 30. No matter which button I start with I always end up in the wrong spot. Anyone that has been able to finish this one send a hint as to what button to start with, I can figure it out after that. Thanks
 
 
Just to let some people know that uninstalling and reinstalling this game did NOT help with getting the chalk from the cat. I still cannot get the chalk so I cannot continue with this game, and I was enjoying up until this point. I have sent an email issue to the technical team, but to be honest I do not think that is going to help. I might sound a little negative, but right now all I want is to be able to play a game I paid for. If someone has figured out how to get the chalk from the cat after you have taken the paper please post here. Thanks fishes.
 
 
 posted in Shattered Minds: Masquerade Collector's Edition on Nov 29, 11 3:54 PM
I am missing one clue that goes with the decoder it is the one with a 2 in it. Does anyone know where this one might be, I have gone back over every place I can think of but no luck. I cant finish the bonus without it.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator