Posts created by LOLOVESHOG

 
 
 posted in Relics of Fate: A Penny Macey Mystery on Feb 21, 11 11:18 AM
I am also having problems at the end of the game. I get an error pop up. Restarting computer doesn't help! Will try reinstalling?
 
 
 posted in Clutter on Feb 8, 11 6:13 AM
LoveYa24 wrote:I played for 20 minutes - at the end of the Introduction, after I found the first pink stone, the stone stayed right in the middle of my screen while the rest of the game continued. I could not see much of anything so just clicked until I could exit out of the game.

It was different, like others have posted, but I'm not so terribly excited by it that I am going to buy it.

Happy gaming to those who enjoyed!
I also played demo and got the pink stone in the middle of my screen and I was liking this one!!!! Afraid to buy!!!
 
 
 posted in Treasure Seekers: The Time Has Come Collector's Edition on Jan 20, 11 10:27 AM
DITTO!!!! DITTO!!! DITTO ON THE BOWL!!!!!!!!! WHAT NOW????????
 
 
 posted in Dress-up Pups on Dec 16, 10 2:08 PM
Hey whats with the blank blocks on 191???????????????
 
 
 posted in Jewelry Secret: Mystery Stones on Dec 13, 10 7:03 AM
Down loaded trial. Didn't get past BFG logo and CRASH!!!!!!!!!!!!!!!!!!!!!!!!!!! Tried again and didn't get that far.
 
 
 posted in Chronicles of Albian: The Magic Convention on Dec 2, 10 4:34 AM
snaffins wrote:on trying to open the game i get

Error: Access violation at 0x1007423E (tried to read from 0xCDCDCDCD), program terminated.
Same thing happened to me, and it's not the first time. This happens about every one in five games for me. Not going to purchase if I can't play trial BFG !!!!!!!!!!!!!!!!!!!
 
 
 posted in Shaolin Mystery: Tale of the Jade Dragon Staff on Aug 14, 10 7:15 AM
Hi, I hope someone can help me. I'm not a computer wiz or anything so I don't know how to fix this. I down loaded the trial game and when I click to play I get the hour glass and it goes away then nothing? I have erased the game then down loaded it again and still the same thing. Any suggestions? Thanks!!!!!!!!!!
 
 
 posted in Hotel on May 25, 10 7:52 AM
Decided to play, so downloaded trial- clicked on new game and got "ERROR LOADING SCENE" can anyone help?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator