Posts created by georgiarealist

 
 
 posted in Make it Big in Hollywood on Apr 13, 17 9:53 PM
The problem with this is that I've played the trial on another site since this one didn't work, and the other site's version didn't do this. My system hasn't changed, so I have to assume that there's some difference between your version of the game and the one offered on the other site. If you can't make the game work properly, I will simply have to purchase it elsewhere. I would prefer to buy it here, but it's up to Big Fish to get the correct version of the game. There have been too many instances lately of games that don't work right, and it takes a long time to get corrections (if ever).
 
 
The latest update seems to have fixed the problems I was having with Levels 27 and 28, so thank you!
 
 
 posted in Make it Big in Hollywood on Apr 12, 17 11:30 AM
Well, I'm not going to buy the game in order to do all the troubleshooting steps (which have never helped in similar situations in the past) and/or to submit a report to support that ends up getting me the same suggestions and a coupon for a free game. It's obvious that there's a problem with the game. Fix it, and I'll consider buying it. As it is, I won't even waste a credit on it. I've played the demo and don't have time left on it to tinker with things.
 
 
booandlex wrote:Ok, I figured out how to get past level 27. The issue seems to be with the sheep that is closest to the factory. Don't cover his booth thing until you have finished EVERY thing else. I don't know why but I was able to send my dudes to the factory and acid puddle even though the sheepy was still there. It worked for me but now I'm on level 28 and it won't let me get through at all. Access violation code....bummer


I tried this several times and found that I was able to go up the middle and clear the gold to the phone booth near the factory if I left the gold that blocks the sheep guard on the path to the factory. Then I covered the booth on the left so I could get to the seller with the berries and make paint, spray painted the billboard down the center path and then removed the gold, covered the phone booth nearest the factory and was able (just barely) to get to the factory and blow it up. After some effort, I managed to complete the level, but only with 1 star, and then found I couldn't do the next level. I got an access violation when I tried level 28, went back in and found the zombies would start up the paths to clear things but often would just turn back as if the guard was in the way, even if he was going the other way. Because I'm stubborn, I kept trying until I got the sawmill and food place repaired and cleared the way to the thread vendor, but even after I managed to get Dracula to get thread so I could cover the first booth, the zombies (and Dracula) kept turning back. I even had a zombie who would go all the way to the wood in front of one of the other buildings but wouldn't pick it up, so I couldn't build that building. Nor could I get Dracula to go buy more thread to cover the other booth - he kept turning back right when he got to the vendor, which makes no sense as there are no guards over there. I've tried this level several times, but either I get an access violation some time during the level or I just get frustrated that the characters won't do what they're supposed to do. This "update" has made a terrible mess of this game. It needs to be fixed or else the original version (which worked fine for me) needs to be available for us.
 
 
 posted in Make it Big in Hollywood on Apr 10, 17 1:59 PM
I got through the first location and bonus game, but the second location brought up a black screen with the music playing. I'm reluctant to buy it if it's going to do that.
 
 
 posted in Wedding Salon 2 on Apr 9, 17 10:53 PM
eva338 wrote: I love this game and was so happy that the developers did an upgrade to fix the problem with the cocktails in Africa. However, the latest upgrade, which I was hoping would fix the lack of smileys and gold in Russia, reverted the Africa cocktail minigame so you don't know what kind of garnish the people want. aaargh, it's hard to get gold when you're not a mind reader.


Exactly! Still no smileys or gold in Russia, the cocktail game has lost the garnish clues, and the darn thing still freezes sometimes. Like what happened with the Incredible Dracula 2 game, the update has done more harm than good. Please get them to put it back.

Addendum: After struggling through to the end with all gold, completing the 3 house locations, the gift on the patio disappears when it's clicked - no more cute surprise. It seems the update took away all the fixes the previous update had made and didn't really improve anything.
 
 
Although I generally dislike the Delicious games, I bought this one because I liked the story line and graphics. I was going along well, enjoying the game, until I hit the second mouse invasion challenge. That's when I remembered why I dislike the series - far too much clicking and impossible to find all the little mice with everything else going on - customers, thought bubbles, etc. Neither my vision nor my coordination is up to this, so I guess I won't ever be able to finish that level. And the last island, the Hippie one, is a pain. Slow "grappa" and way too much to keep up with. It stopped being fun and just became a chore. I was considering a couple of the other games in the series, but I'm going to pass on them because of this one. I do like the Maggie's Movies and Cathy's Crafts games, just don't understand why the Delicious ones have to be so frenetic.
 
 
 posted in Maggie's Movies: Camera, Action! Collector's Edition on Mar 26, 17 11:27 PM
I'm having the freezing issues on Challenge Level 15. I get partway through it and it just stops - I've tried rebooting the computer, etc, but so far I haven't been able to get through this level. Playing on a laptop with Windows 10.

I kept trying and finally did get through the challenge and finished the game without other issues.
 
 
 posted in Maggie's Movies: Camera, Action! Collector's Edition on Mar 24, 17 2:54 PM
Unlike most, I don't like the Delicious games as I find them too repetitive and too fast. The little I've seen of the storyline looks fairly good and the art is good, but I just can't keep up with the pace. This game, however, has enough variety to keep me interested without being so frantic that I can't finish levels (so far, anyway). I like time management games and replay many of them often, but most of the serving ones are too fast for me to enjoy. I play to relax, not to wear out my hands, but then I'm old and arthritic.
 
 
It's nice to know someone's noticed that we're reporting problems after the update, but the problem isn't an access violation. It's the actual game not playing correctly. I don't get an error message, I simply am not able to complete the level because the characters respond as if there's an obstacle when it's already been removed. I don't know what the update was supposed to correct, as I never had any trouble with this game before the update. Seems like it would be easiest to revert to the original version.
 
 
 posted in World's Greatest Cities Mosaics on Mar 9, 17 11:18 PM
Other than the times when the auto-complete thing leaves some blanks unfilled, I wasn't having any technical problems with this game until I got to the next to last level in Japan, which is a labyrinth. I got the labyrinth part made and the circles appeared to indicate the start and stop points in the labyrinth, but I cannot get the ball to move. I've tried everything I can think of, but it just sits there. I can't advance to the next puzzle until I "solve" the labyrinth, so I'm at an impasse.

Addendum: Don't know what was wrong, but after I closed the Game Manager and restarted it a couple times, I was finally able to finish the level.
 
 
ruthschihl wrote:I am on a PC and Using Windows 10. The game worked fine until the update. Now on level 27 it acts like the sheep guards are still there with their flashlights even though the phone booths are covered up. I have tried all the compatibility as well as uninstalling it and reinstalling it 2 times. Still happens, but not at the same places. sometimes it's at the broken ladder, or it's at the tree root going up the center line.

I don't know what else to try.

thanks for your help


Same problem here. Thought I was doing something wrong, but I've tried several times, doing things by the Strategy Guide and other orders, but I simply can't get my workers to do the last repairs - whether I leave the stone bridge or the steps till last, the workers go toward them and then scurry back as if the guards have come back. It's very frustrating - didn't have problems until after the update.
 
 
 posted in World's Greatest Cities Mosaics on Mar 6, 17 11:26 PM
It's an interesting variation of this type puzzle. Some of the patterned tiles are a bit hard on the eyes for those of us with less than perfect vision, but it's nice to have some animation, too. Although we have the multiple colors separately and auto-completion, there are still some grids where you either have to use hints or guess as there's no logical way to figure out where to place tiles. At least this game gives us the chance to still get 3 stars even where we have to use a few hints (but I'd prefer to be able to use logic anyway).
 
 
 posted in Gizmos: Interstellar Voyage on Mar 4, 17 8:37 PM
I was recently wondering what had become of this series, so I was glad to see a new one. However, I have to agree that the background of this one interferes with the pictures. I like the game mechanics and the larger grids, but it's certainly not as attractive as our friendly penguins. I expect I'll end up buying this as it's still much better than the various griddlers, but I'll probably wait and use a punch card coupon.

I find that turning off the background picture helps with some of the grids. You can also select single color instead of the mixed colors if you like, but that seems to take a lot away from this series in my opinion. I'm at the point of having 20x25 grids, which is interesting, but I do wish the grids weren't so small (size, not count) - my vision isn't good enough to do these for very long. On the positive side, that means it will take a long time to get through this game!
 
 
I've played the demo and am reluctant to purchase this game. First, because the last 2 in the series had problems that were never fixed - in fact, Customer Support gave me a credit for a free game because the last one had a level that was unplayable due to a large blob that covered about half the playing field, and I assume Support figured the developers weren't going to fix it since there was no patch for the blobs in the second game. On this game, as others have said, there are only shadows or dots instead of characters running to fix things and "villains" that block paths are invisible unless you happen to run your cursor over the right spot to get told what you need to chase them away. There are very few instructions on what needs to be done, too - the game assumes you know you need the griffin's house in order to chase away the invisible spooks, for example, and I found it hard to see some of the popups that list what's needed unless I hit exactly the right spot. The translation is terrible, which may account for the difficulty in getting fixes for the games - I'd have to guess it's hard to communicate with the developers.

I like the idea of this series and would love to be able to play all the games. As it is, however, I'm going to hold off on this one in the probably vain hope it will be fixed.
 
 
 posted in Wedding Salon 2 on Feb 28, 17 12:53 AM
As jellybiscuit says, the picture taking level in Russia now shows no pictures but instead immediately gives you credit for gold on the level. It had pictures before the update, though. No smileys or gold bars on the level yet, but that's a relatively minor detail - frustrating, but not unplayable. So far, the update seems to have fixed the crashing problem on my computer running Windows 10.

Oddly enough, the Russia picture taking level seems to be workiing now (3/3), but I'm getting crashes again - mostly during the shopping for upgrades sections.
 
 
 posted in Wedding Salon 2 on Feb 19, 17 12:02 PM
This game just gets stranger and stranger. After I finished it, I decided to try a second profile and replay it to see if I could figure out the gift at the end, but I was completely unable to get past Level 5 of France. Every time I tried to get Level 6 to start, the game crashed. I finally made a third profile and was able to get that one to (mostly) work, although I'm still getting random crashes, usually when trying to purchase upgrades. The developers really need to fix this game.
 
 
 posted in Wedding Salon 2 on Feb 16, 17 5:02 PM
I didn't see any smileys or gold bars through the whole Russia level, but all the other locales have them. No explanation, just not there.
 
 
 posted in Wedding Salon 2 on Feb 16, 17 5:00 PM
I finally finished this game, despite several more crashes, but the "gift" disappeared when I clicked to open it after purchasing the final decor item. I have no idea what's supposed to be inside the gift. Looked through all 3 house/patio locations but there's no sign of a special gift anywhere that I can find. This game has been out for quite a while on other sites, so it should be fixed by now.
 
 
 posted in Wedding Salon 2 on Feb 15, 17 4:32 PM
alycrom wrote:have purchased and it constantly crashes after i buy a new upgrade


So far I've only had this happen on the 6th level in Greece (I think that's the level), where the game indicates you should upgrade one particular stand. Every time I tried to upgrade that selection, the game crashed and closed. After trying several times, I selected the other stand of that type instead and it worked fine. (I was able to upgrade the original one the next time I had an opportunity to buy upgrades). I don't know why this happened, but you might try ignoring the indicator and see if it helps.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator