Posts created by bonggamer

 
 
 posted in Fear for Sale: Endless Voyage Collector's Edition on Apr 3, 15 2:49 AM
Using a Mac with Yosemite: can't use the lighter in the workshop. The Hint keeps showing me to use the lighter. But nothing happens. BFG - the third game in a row with bugs. That has to be a record of some kind.
 
 
just swimming int o see if there are any updates on releasing the updated version of this game - bug free???
 
 
Played through and now stuck in the last scene. Unable to place the skulls!!!!! Please help. Running Yosemite on MacBook Air. BFG - two consecutive games with glitches and bugs!
 
 
Major issues with the game. Needs serious de-bugging. The game refuses to force quit and I have to manually shut down my computer to exit the game. The HOG scenes are not working. I've had it with BFG!
 
 
My demo played fine and I went ahead and BOUGHT the game. Now I find that I can't pick up the Yoyo in the HOG in Nightsville scene. Any help is highly appreciated! I haven't reset the game yet. It's a pain if I have to go through the first one and half hours again!! BFG Please can you get the developers to fix the bug???
 
 
I clicked on the book but then the book vanished. Cant go forward without it. MacBook, Yosemite.
 
 
bfgVaiya wrote:Hey bonggamer

I'm sorry to see there's trouble with getting the update! There was an update released on November 21, 2014 to fix the issue of the game not progressing if the Plant Revival Solution item is used on the flower in Princess Daphne’s room before the Pot of Water has been used.

If you've reinstalled the game from your <a href="https://store.bigfishgames.com/my_account/my_purchase_history.php">Purchase History</a> since that update was released, you should have the most recent version of the game. If not, I've included the link to the update announcement below for more information:

<a href=http://forums.bigfishgames.com/posts/list/305592.page>UPDATE! New build for Dark Parables:The Little Mermaid and the Purple Tide CE - November 21, 2014</a>

For those experiencing issues that weren't fixed in the update, please contact Tech Support <a href="http://bigfishgames.custhelp.com/app/ask">HERE</a> with a <a href="http://www.bigfishgames.com/help/index.html?rn=1688">Dr. Felix Report</a>, and our Reps will be more than happy to troubleshoot with you.

bfgVaiya


Ah bfgVajya - all is revealed. The problem I have is that the game freezes on the statue in Princess Daphne's room - and the screen kind of dims. Continue to have to same problem and cannot proceed further in the game. So the new build is not updated to resolve this problem right?. Thanks
 
 
bfgMurrumbidgee wrote:G'day,

I just wanted to drop in and let our Mac users know that the developers are aware of the trouble that you're seeing with the game crashing and they're looking into a permanent fix.

In the meantime, as has been mentioned, this can be resolved by either uninstalling and reinstalling the game so as to have it in the Applications folder or moving the app to the Applications folder.

Please note, if moving the app is your preference, please do hold down Command to ensure that the app is moved and not copied.

bfgMurrumbidgee


Hi BFG Murrumbidgee - I cant seem to get an update for the bug fix. Is it fixed? Has BFG released a new version? Appreciate an update please. I tried shifting it to the apps folder but it still does not work!
 
 
belamba wrote:Game ran beautifully on my Macbook Pro running Yosemite, until 2 minutes from the end of the alternative ending when it froze. I reloaded game, and it picked up where I left off and had no more issues....phew.


Same problem. Stuck on the alternative ending - can't find the raven match! And the hint button keeps reloading without showing any solution. When you say you reloaded you mean downloaded the game? or exited the game and played the entire alternate ending again??? Please help!
 
 
 posted in Final Cut: The True Escapade Collector's Edition on Nov 23, 14 8:40 AM
Anged wrote:I have a Mac. Downloaded the game okay, but in the office it froze. Turned off computer, restarted it and I had to download the game again and it had 14 min. left.
Played a bit more and the screen went black. Turned off computer again and when I went back to the app, I had to download the game again, with 8 min left. Finished the hour trial, but I'm not sure if I want to buy.

I'll see if any other Mac users are having the same problem.

Looks like a great game though.


Many many thanks for the feedback! Good decision to check in
 
 
 posted in Final Cut: The True Escapade Collector's Edition on Nov 23, 14 3:10 AM
Hi there
I'm waiting to see if there are any tech issues posted for the Mac version of the game before I buy it. The last few games from Eipix has not been working and I've lost money on the last two!
 
 
bfgLianorm wrote:Hey Everyone,

I was just swimming by and thought I'd help to clear up some of the confusion on what's happening with the new Dark Parables game, Dark Parables: The Little Mermaid and the Purple Tide Collector's Edition.

After Dark Parables: Ballad of Rapunzel Collector's Edition was released, Blue Tea Games decided that the were going to shift their focus. Not wanting to see a popular game series end so suddenly, Eipix Entertainment decided to step in and continue on with the series.

While the games will have the splash screen for Blue Tea Games, Eipix Entertainment and Big Fish Games, the game is now being solely developed and produced by Eipix. We hope that you enjoy the latest installment in the Dark Parable series, and any stylistic differences with the game has been agreed upon between the two developers.

I hope this helps to clear up some of the confusion.

bfgLianorm


The problem is that all the Eipix Games have been having problems running on the OS platform and this is no exception. At least with Blue Tea - we were assured that the games will play. This one freezes on critical scene like all other Eipix Games.
 
 
kazooie2628 wrote:Weird stuff happening in Princess Daphne's Room. When I click the statue in the center, the screen goes kind of dim, like when you're looking at an inventory item, but nothing shows up. Does that make sense? Anyway, I checked the guide and it says that there's supposed to be like a close-up in the frame. I just got the game and I've enjoyed it so far, but this thing is keeping me from getting an item I need to complete the game. If it were a bonus or something, I'd be content to wait it out.
I'm gonna try and do a system update (I'm not running Yosemite yet) and see if that helps. If not, then I'll be back to update this post.


I am running Yosemite and the same thing is happening to me! The demo version worked well and I bought the game - now I cant move beyond because the screen freezes on this scene. Weird. Any help most welcome.
 
 
 posted in Danse Macabre: Crimson Cabaret Collector's Edition on Oct 10, 14 8:48 PM
So I checked in with customer support and got a response that it's the 4000 graphic card and they are working with the developer to resolve this issue. What I cant understand it is why some of their (EIPIX) games work and many don't. I also don't understand how the same problem miraculously get resolved in the SD version (as is the case with Myths of Chinese Healer), Smithsonian Hope Diamond etc. And why if they do get resolved updates for the bugs are not sent out. Flummoxed.
 
 
 posted in Danse Macabre: Crimson Cabaret Collector's Edition on Oct 3, 14 9:40 PM
blondie4116 wrote:Mac OS 10.7.5

Game worked great until I got to the card machine. When I zoom in, the screen goes black and the cursor echoes. This is the fourth Eipix game that I have had similar issues with. You would think I'd learn my lesson...


I'm having the same issue!!!
 
 
I'm having problems with the diving suit. the little bag wont hang anywhere. I've tried the hint and placing it exactly where it points - no go. BFG can you please send an update of the game glitch?

I'm using a Mac with Maverick.
thanks
 
 
Hi, I'm having the same problem! I've tried all spots and no go.
 
 
Hello,
Just checking in to find out if the problem of game not even loading (crashing on the loading page) has been resolved. There is a post with updated but this particular problem does not seem to have been resolved. BFG please update.
Thanks
 
 
Another bummer from Eipix. Why they can't solve the issues is beyond me. By now you would have thought that they would have worked through the glitches. It's come to the point where I see Eipix and start feeling depressed! Game downloaded, after multiple problems, then the moment I hit play it crashes. I'm on OSX 10.9.4. I've sent the report to BFG - expect standard response. We are sorry, we are working through with the developer, uninstall, reinstall, update softwares, here's a free coupon (most appreciated -except I have so many free coupons and no games to redeem them on!). The download page on games say that it's compatible with the system, why does it say that if it's not!
BFG - expect that this glitch is sorted out.
 
 
 posted in Off the Record: The Italian Affair Collector's Edition on Jul 25, 14 10:40 PM
Rguy wrote:Hi,
I'm on a Mac OSX 10.9.3, and I have played this game (The Italian Affair Collector's Edition) three times, and every time it stops me at the same place. I can't move any further in the game. I move the boxes and retrieve the locker handle. However, I can't remove the old fuse or place the new fuse. I'm dead in the water. Can you please help!!
Thanks!


I'm having exactly the same problem. Some scenes earlier was also freezing (bell scene), but the bugs seem to have got fixed except this one.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator