Posts created by Lestat195

 
 
 posted in Midnight Castle on Jan 7, 14 8:33 AM
I have been trying to purchase coins and diamonds from the bank. Very strange because the screen tells me to "Please wait..." and then freezes. Upon closing the game and re-opening, my Achievements pages gives me credit for purchasing but there are no new coins or diamonds in my account.

Is there something I am not doing correctly or is this a glitch???
 
 
 posted in Midnight Castle on Jan 5, 14 10:05 PM
I'm having trouble connecting to the Bank. I click to purchase coins or diamonds and keep getting "Please wait..." but nothing ever happens other than the screen freezing. Please advise!
 
 
 posted in Midnight Castle on Jan 5, 14 10:03 PM
FRIEND CODE CHANGE: My computer crashed so I had to re-download game and could not retrieve my original Friend Code. New code is 36793
 
 
 posted in Shiver: Moonlit Grove on May 31, 13 11:49 AM
I am having the exact same problem as ediegamer and jesterwitch. I have already tried all the BFG recommendations for resolving issues. My computer is up to date on all drivers and has plenty of space available. And I also recall having problems with the CE version - when I click on "play", it would go to a black screen and close the game. Tried all the fixes for that one as well. Nothing worked!
 
 
 posted in Shiver: Moonlit Grove Collector's Edition on May 2, 13 8:26 AM
Game will not open - again, access violation! This seems to be an ongoing issue with the most recent games.
 
 
 posted in Enigma Agency: The Case of Shadows Collector's Edition on Apr 27, 13 12:21 PM
Access violation when I click on the surveillance monitor under the tryptic panels. Very disappointing!
 
 
 posted in The Torment of Whitewall Collector's Edition on Dec 16, 12 10:48 PM
First scene in the game has "white out". Tried moving to next scene, was successful only to have the characters jumping up and down on the screen - everything else was fine. Until I went into the Town Square scene - went back to the "white out" and did not allow me to go back to the previous scene. Again, my computer is completely up-to-date on all drivers, Direct X, Flash, etc. It also has 74 GBs of memory. I also tried uninstalling and reinstalling the trial but to no avail. The problem is not my computer.
 
 
 posted in Fairly Twisted Tales: The Price Of A Rose on Dec 16, 12 9:24 PM
I had the same problem as Pastakitty with the trial. Hit "play" on Game Manager, the screen goes black and back to Game Manager. I am running XP on a Dell Optima with 4 gigs of memory and have the most recent releases of Direct X and Flash; all drivers are up-to-date.
 
 
 posted in Unfinished Tales: Illicit Love Collector's Edition on Oct 30, 12 8:38 PM
Very disappointed - downloaded trial and the trouble began immediately. Upon moving from initial prison scene to next scene, the screen did a "white-out". Exited game and logged back in - started off well. Then, going to hallway scene before Hall of Seasons, the "white-out" repeated. Too bad, I love this game developer and have never had any trouble with their previous games. But, I'll pass on this one until there is a fix.
 
 
 posted in Grim Tales: The Legacy Collector's Edition on Jan 11, 12 9:52 AM
Wow! I was thinking about purchasing this game, but after reading thru the tech issues, I think not. BFG certainly does not have its priorities straight. Why would you first fix an issue that does not hinder game play? It seems to me the crow and the other issues would come first. Granted, the sparkles are an annoyance, but they do not hinder game play!

 
 
Is BFG working on a fix for the game crashing when trying to move from place to place issue???? It seems like this game would be a fun one, however, I will not invest my $$$ unless the game works properly.
 
 
 posted in Murder Island: Secret of Tantalus on Jan 30, 11 9:38 PM
First ring is in the tree to left of gate. Second ring is in hidden objects on beach by gondola. Use the greek dictionary from the suitcase to translate the note on table and on the wall in Mile's room. Once you translate the wall note, you will find the key to armoire under the note. The third ring is in the armoire. Once you get inside, be sure to mouse over everything - there is much to do!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator